Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Internet Explorer 9 Release

28 Jan 2011   #841
ie9

Windows 7 Ultimate (SP1)
 
 

Quote   Quote: Originally Posted by Brink View Post
I'm not 100% on that until the RC is actually released, but usually you will have to.
I'll let you know Shawn

Edit: Do you mean RC?


My System SpecsSystem Spec
.
28 Jan 2011   #842
Brink

64-bit Windows 10 Pro
 
 

LOL, yep RC.

Thank you IE9.
My System SpecsSystem Spec
28 Jan 2011   #843
ie9

Windows 7 Ultimate (SP1)
 
 

Quote   Quote: Originally Posted by Brink View Post
LOL, yep RC.

Thank you IE9.
You're welcome
My System SpecsSystem Spec
.

29 Jan 2011   #844
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

Can anyone naswer this one or - has anyone else experienced this.

I had been using the IE9 Beta for some time, and was pleased with it.
A couple of days ago, I needed to reconfigure an option in my Linksys router. Thats when I found the bug(? maybe?)
First, selecting the IP (standard for linksys and many others) http://192.168.1.1/ led to a blank page. reselecting got me, as normal, to the login page.
Logged in, as I have done countless times in the past. I then had to wait about 1 minute, before the page would open. I went through my IE9 options singly, but nothing could improve this opening time.
I treied my alternative browser (Forefox) absolutely no problem.
So, back to IE8 and, Bingo, no problem again.
Anyone any idea at all what is going on here?

Later. Thoughts and experiments. I wonder if this is an FTP issue with IE9?
My System SpecsSystem Spec
29 Jan 2011   #845
brummyfan

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by davehc View Post
Can anyone naswer this one or - has anyone else experienced this.

I had been using the IE9 Beta for some time, and was pleased with it.
A couple of days ago, I needed to reconfigure an option in my Linksys router. Thats when I found the bug(? maybe?)
First, selecting the IP (standard for linksys and many others) http://192.168.1.1/ led to a blank page. reselecting got me, as normal, to the login page.
Logged in, as I have done countless times in the past. I then had to wait about 1 minute, before the page would open. I went through my IE9 options singly, but nothing could improve this opening time.
I treied my alternative browser (Forefox) absolutely no problem.
So, back to IE8 and, Bingo, no problem again.
Anyone any idea at all what is going on here?

Later. Thoughts and experiments. I wonder if this is an FTP issue with IE9?
Try this, it might work.
Tools-> Compatibility view settings-> tick "Include updated websites from Microsoft"
My System SpecsSystem Spec
29 Jan 2011   #846
Gornot

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by davehc View Post
Can anyone naswer this one or - has anyone else experienced this.

I had been using the IE9 Beta for some time, and was pleased with it.
A couple of days ago, I needed to reconfigure an option in my Linksys router. Thats when I found the bug(? maybe?)
First, selecting the IP (standard for linksys and many others) http://192.168.1.1/ led to a blank page. reselecting got me, as normal, to the login page.
Logged in, as I have done countless times in the past. I then had to wait about 1 minute, before the page would open. I went through my IE9 options singly, but nothing could improve this opening time.
I treied my alternative browser (Forefox) absolutely no problem.
So, back to IE8 and, Bingo, no problem again.
Anyone any idea at all what is going on here?

Later. Thoughts and experiments. I wonder if this is an FTP issue with IE9?
Never experienced something like this with my Huawei router, even with IE9.
My System SpecsSystem Spec
29 Jan 2011   #847
alphanumeric

Windows 10 Education 64 bit
 
 

No problems logging into my D-Link router with IE 9 Beta here. Each different brand of router has their own little quirks though. Whats the router use for the GUI, Java? Maybe its a Java problem or an IE plug-in thats messing things up.
My System SpecsSystem Spec
29 Jan 2011   #848
kristalsoldier

Win 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by brummyfan View Post
Quote   Quote: Originally Posted by davehc View Post
Can anyone naswer this one or - has anyone else experienced this.

I had been using the IE9 Beta for some time, and was pleased with it.
A couple of days ago, I needed to reconfigure an option in my Linksys router. Thats when I found the bug(? maybe?)
First, selecting the IP (standard for linksys and many others) http://192.168.1.1/ led to a blank page. reselecting got me, as normal, to the login page.
Logged in, as I have done countless times in the past. I then had to wait about 1 minute, before the page would open. I went through my IE9 options singly, but nothing could improve this opening time.
I treied my alternative browser (Forefox) absolutely no problem.
So, back to IE8 and, Bingo, no problem again.
Anyone any idea at all what is going on here?

Later. Thoughts and experiments. I wonder if this is an FTP issue with IE9?
Try this, it might work.
Tools-> Compatibility view settings-> tick "Include updated websites from Microsoft"
This suggestion seems to help in a lot of things. I recently used this to fix an unrelated problem in IE9b.
My System SpecsSystem Spec
29 Jan 2011   #849
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

Nope I have already been through all the setting with no change. Unhooked Java - no change.
Not serious, as it is still in Beta. I have4 logged it as a possible bug with Ms but meanwhile I,ll waiot for the final release.
My System SpecsSystem Spec
29 Jan 2011   #850
alphanumeric

Windows 10 Education 64 bit
 
 

One option is to go to tools, internet options, advanced, and then down at the bottom reset internet explorer back to default settings.
My System SpecsSystem Spec
Reply

 Latest Internet Explorer 9 Release




Thread Tools




Similar help and support threads
Thread Forum
Internet Explorer 9 (IE9) Release Candidate (RC) on February 10, 2011
Internet Explorer 9 (IE9) Release Candidate (RC) on February 10, 2011 - Softpedia RC Released: x86: https://www.microsoft.com/downloads/en/details.aspx?FamilyID=46110ac1-d77f-4492-b887-c30977865d8c x64:...
Browsers & Mail
New Internet Explorer 9 Release Candidate (RC) screenshots leak
New Internet Explorer 9 Release Candidate (RC) screenshots leak | WinRumors
News
Internet Explorer 9 (IE9) Release Candidate(RC) by the End of Jan 2011
Source...
News
Internet Explorer 9 Release Candidate (RC) due on January 28
Source
Browsers & Mail
Final Release of Internet Explorer 8 Now Available
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App