Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet browser: problem

11 Jan 2011   #21
schnauzer

Windows 7 Prtofessional
 
 

l know you are far more an expert than l but this guy with the Internet Explorer problem is exactly what l had last year and after much research,hair pulling and banging my head on the Monitor l did two things-firstly l contacted my ISP Provider and told them the error message so he would know what l was talking about and secondly we found that for some reason there was a problem with one of the phone lines so all had to be disconnected,cleaned and all made sure they had splitters on them which they had anyway and bang it came back on.The next time l had the same issue it turned out to be far more serious and although l did 'Google' it the answer there was not correct and my whole system went down and l had to re-load completely which is not that difficult to do if you know how and if not a Tech will have to do it.Say Good luck to him for me.


My System SpecsSystem Spec
.
11 Jan 2011   #22
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Uninstall IE8 from 'Turn windows features on or off' (type in start search), reboot. Reinstall again by checking the box next to it.
My System SpecsSystem Spec
11 Jan 2011   #23
tribone

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by roncerr View Post
Quote   Quote: Originally Posted by tribone View Post
I am having a similar problem. It happened to me after i did some Windows Updates (I wish i had seen which ones). Firefox works great but IE takes about 90 seconds to load every page...
The OP was getting an Activation code error message (error: 0x80070426). But it sounds like your problem is just with IE8 since FF works. So if the only problem is IE8, you can try a reset, which is easy to do: Tools/Internet Options/Advanced/Reset.
Thank you! I had tried that before I posted but I tried it again last night and still the same thing. I went into safe mode and IE opened up without a problem. Went back into regular bootup, even opened IE without any add-ons and still same result. It takes me about 90 seconds to open up the homepage which i have setup as www.google.com. Then from there whether i search for something or type in an address or click on a link it's at least 90 seconds before the page comes up.

Short of going back to a previous restore point, which I don't want to do since i have loaded software and I can't pin point when this problem started.

I also loaded VMWare with a WIndows 7 Ultimate also on the same machine and IE works great.

Maybe i a third party software caused it.

Thanks for your help!

Quote   Quote: Originally Posted by EzioAuditore View Post
Uninstall IE8 from 'Turn windows features on or off' (type in start search), reboot. Reinstall again by checking the box next to it.
I will try that! Thank you!
My System SpecsSystem Spec
.

12 Jan 2011   #24
wds7

WDS 7 Home Pre.x64
 
 

One word ....Chrome ...does the job ....
If not ...not my fault ..
Good luck Budd .
My System SpecsSystem Spec
12 Jan 2011   #25
tribone

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by wds7 View Post
One word ....Chrome ...does the job ....
If not ...not my fault ..
Good luck Budd .
Hahaha. Thanks!! Chrome also works just not IE. Tried removing 3rd party software and still the same thing. I will keep trying .....
My System SpecsSystem Spec
12 Jan 2011   #26
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

IE 8 cannot be uninstalled from Windows 7 it is part of the system.

If you uninstall components of IE 8 you will get to reinstall Windows 7 because the registry will be damaged beyond repair.

PS. IE 8 crashed on me at least once a week. I installed IE 9 back in early October and have never looked back. Works great.

Mike
My System SpecsSystem Spec
12 Jan 2011   #27
cluberti

Windows 10 Pro x64
 
 

Probably worth running a Process Monitor log while opening Internet Explorer, and creating a filter to match the process name with iexplore.exe to remove the noise.
My System SpecsSystem Spec
13 Jan 2011   #28
tribone

Windows 7 Ultimate 64-Bit
 
 

I found the culprit. McAfee VirusScan Enterprise. I uninstalled it and problem IE opens up the way it should now. Thanks guys!
My System SpecsSystem Spec
14 Jan 2011   #29
wds7

WDS 7 Home Pre.x64
 
 

Quote   Quote: Originally Posted by tribone View Post
I found the culprit. McAfee VirusScan Enterprise. I uninstalled it and problem IE opens up the way it should now. Thanks guys!
Glad you got it fix ....
Happened to me awhile ago ...if i set my avast firewall to med or high ...
i could not open most of the web sites ...
Good job Budd .
My System SpecsSystem Spec
14 Jan 2011   #30
tribone

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by wds7 View Post
Quote   Quote: Originally Posted by tribone View Post
I found the culprit. McAfee VirusScan Enterprise. I uninstalled it and problem IE opens up the way it should now. Thanks guys!
Glad you got it fix ....
Happened to me awhile ago ...if i set my avast firewall to med or high ...
i could not open most of the web sites ...
Good job Budd .
Thanks!! Now I need to get another version of McAfee for my PC.
My System SpecsSystem Spec
Reply

 internet browser: problem




Thread Tools




Similar help and support threads
Thread Forum
No browser internet connection--Have internet access (Tried everything
Toshiba Laptop with W-7 Owner uses only for email, etc. Has no internet connection with IE, Firefox, Chrome in NORMAL mode. Have a connection, ipconfig OK, can Ping sites. Have a connection with all browsers in SAFE Mode. (Disclaimer-am IT for my own small SOHO PC business, been a member here...
Network & Sharing
Internet by Browser is OK, Internet for Applications not
Hi, I got a very strange Problem. After a complete new install of my System is access to the Internet only for Browsers available, not for other Applications for Updates. Any Idea?
Network & Sharing
Best Internet Browser
Which is the most light browser in terms of size consumption and CPU usage? Please Suggest.
Browsers & Mail
really odd problem, have internet, but no browser
i can ping yahoo via cmd, i can ping google via cmd, i can tracert both in the cmd window. skype works, but browsing does not, FF, IE neither work. i've flushed dns, attempted to reset ip address, reset modem, wireless router, etc, 3 of 4 machines work, one does not. and its the new one ...
Network & Sharing
What does your internet browser look like?
What browser do you use and how does it look. Here is mine: Mozilla Firefox 3.1 Beta 3 Using Personas plugin and custom made theme.
Customization
Best Internet Browser So Far
So Whatrs The Best Internet Browser
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App