Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound and flash plays jerk-ish in all browsers.

10 Dec 2010   #1
aattwwss

Windows 7 Home Premium 32bit
 
 
No Sound and flash plays jerk-ish in all browsers.

After trying out Chrome OS in VirtualBox, well, i didn't managed to try it at all, VirtualBox hanged and i did a force shutdown.

As a result, i've seemed to have lost the ability to play any sound from anywhere and flash videos played horribly jerky.

Before:Here


After(first 25 seconds):


When using Camtasia Recorder to record the problem with the video playback this error popup-ed, hope it would provide some lead.


Things i've tried
  • Ran command prompt in admin rights to with command "sfc /scannow"
  • Ran an error-disk check
P.S. I'm not sure if the comparison above worked since for me both videos are playing really bad.

Also, attempt to restore to prior the installation failed.



My System SpecsSystem Spec
.
10 Dec 2010   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Hello aattwwss and welcome to the Forum. Have you checked your Event Log as suggested by the warning? To access, click Start > type EVENT in the "search programs and files" box. You should now see several choices directly above. Click on View Event Logs under Control Panel > click Applications and Services Logs. You should now see something similar to this:

Attachment 122393

If events (problems) were detected you'll see something other than 0. Double click the affected item for more details. If no events were recorded you might want to try the suggestion in this Microsoft support forum under "B). System Restore Issue."

ox80042302. Print spooler and system recovery do not work

Let us know if this helps or not.
My System SpecsSystem Spec
10 Dec 2010   #3
aattwwss

Windows 7 Home Premium 32bit
 
 

When i try to open the event viewer, it says MMC has detected an error in the snap-in.
My System SpecsSystem Spec
.

10 Dec 2010   #4
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by aattwwss View Post
When i try to open the event viewer, it says MMC has detected an error in the snap-in.
Did you try the Part B suggestion in the Microsoft forum?

You could also try running system file checker.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
12 Dec 2010   #5
aattwwss

Windows 7 Home Premium 32bit
 
 

I've tried the command already, but it always says "Windows Resource Protection could not perform the requested operation." Any idea?
My System SpecsSystem Spec
12 Dec 2010   #6
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Give this a try. After you type services.msc in the start menu search box, right-click services (directly above under Programs) then click run as administrator.

Attachment 122882

If you have a restore point that goes back to a date/time prior to when the problems began you could try restoring your system.

Windows 7 Features: System Restore

You could also try running system file checker.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 No Sound and flash plays jerk-ish in all browsers.




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
FLV file plays sound but no video?
I downloaded a FLV file. It is small and it only plays souns on the WMP. I change the format to mp4 and it cannot play at all. When i change to AVI it only plays sound. How can i fix this?
Music, Pictures & Video
Audio cd plays but no sound in win7-64
After a recent rebuild, new motherboard Biostar A785GE, my dvd/cd burner will play an audio cd and you can see the ribbon at the bottom showing it to be playing in WMP, but no sound to speakers. MY hardrive is attached to the motherboard via SATA. My DVD/CD burner-player is attached to the...
Sound & Audio
Sound plays through both speakers and headphones
Like the thread title says, I plug in my headphones and listen to them quite happily but then wait, oh no, the sound is still playing through the speakers! I've had this laptop for over a year now, upgraded to W7 when it came out; this is my first issue with it. I've had a look at sound in...
Sound & Audio
Sound plays through speakers when Headphones..
Strange problem! I have some sounds that play through my speakers when headphones are plugged in. For example, if I run Skype, the Skype will play through the headphones (properly), but iTunes will play through speakers, as will anything else. This also happens when playing Borderlands - I have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App