Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win Live Mail opening delays 10 secs.

17 Dec 2010   #1
mendopaul

Windows 7 64 bit Home Premium
 
 
Win Live Mail opening delays 10 secs.

Recently, apparently after an upgrade or update, Win Live Mail now takes almost 10 seconds to open the last email received. This is not the email provider's problem, the email client won't even open the already received and downloaded mail before this 10 seconds wait is over. Why the delay? Does anyone else see this problem? I've never had an email client delay opening a file already in the folder like this.


My System SpecsSystem Spec
.
17 Dec 2010   #2
dnorris

Windows 7 Ultimate x64 RTM
 
 

You don't have your anti-virus program scanning emails, do you?
It's best not to.
My System SpecsSystem Spec
18 Dec 2010   #3
mendopaul

Windows 7 64 bit Home Premium
 
 

Yes, I'm afraid I do. I have Norton Internet Security 2011 running all the time and always have had one security program or another running. I get so much spurious spam that I get worried.

This current problem has just surfaced since Win Live Mail was updated a few weeks ago..........I can't remember the exact date but it's recently. It's such a pronounced delay that it makes me think that some particular thing is happening during the wait. It's never taken that long to come up. It's not just new email to be downloaded........it's opening up email that has already been received.
My System SpecsSystem Spec
.

07 Jan 2011   #4
MaxMertle

Windows 7 Home Premium x64
 
 

I too have had this annoyance since upgrading Live Mail to Version 2011 (Build 15.4.3502.0922). I hear the New Mail Alert sound, but then have to wait 10 secs or so, until the mail shows up in my Unread Folder. It's a new phenomenon since upgrading Live Mail. I use MS Security Essentials, though.
My System SpecsSystem Spec
Reply

 Win Live Mail opening delays 10 secs.




Thread Tools




Similar help and support threads
Thread Forum
Links in emails opening behind Windows Live Mail
This is a fairly recent problem. When I click on a link in an email in Windows Live Mail, the page opens up behind WLM. It always used to open up in front. My default browser is Chrome. Anybody know how I can change it back, please?
Browsers & Mail
LIVE MAIL opening without need for signon
Hi, just thought I'd let people know there is a solution to the problem of live mail opening when you go to Messenger and displaying your Live inbox without having to sign in:confused: which is pretty annoying as other people use my pc :mad:! Just uninstall Live Essentials and reinstall just...
Browsers & Mail
Error when opening a link in Windows Live Mail
Hello all, I'm new here, so here goes. I have searched the forums and not found an answer to this problem, so I hope I'm not re-asking an old question... I am running Windows Seven Home Premium 64-bit and Windows Update isn't showing any more possible updates. My computer is a HP Pavilion...
Browsers & Mail
Programs disappearing after a few secs of opening it
Hey guys, i encountered a problem a few days ago. some programs, such as divx installer and half-life would open after double-clicking it and disappear after a few seconds without the program starting fully. i tried opening the program again and looking it up while it load on the task manager,...
Software
Opening .doc Attachments in Live Mail
Hello guys. Not sure if this has been posted already, I did try searching but gave up as i couldn't find anything for this problem in Windows 7, only Vista. Basically I'm trying to open word (.DOC) attachments in windows live mail, and keep getting an error message telling me the file does...
Browsers & Mail
error icon in sys tray when opening win live mail
Hello All, When I open Windows Live Mail I get the usual messages in the system tray area such as Connecting, Authorizing,updating calendar, and then It finishes up with an Error Icon in the system tray. (Yellow triangle w/ exclamation point.) Then mail which has already been received opens...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App