Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE8 doesn't load

26 Dec 2010   #11
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by total confusion View Post
Unfortunately you were right, no restore points go back that far. It was one of the first things I put in after loading windows 7. At the time I was thinking I needed it to do the updates. How dumb was that, I know better. Lesson: Never do stuff when you are tired.

Can I go into programs and extract the IE folder? See 2 attachments. Given the dates on some of the files that should be the old copy????
Have you validated your install yet?

How about running windows update?

In system restore did you check the box at the bottom to show more restore points?

If you want to try installing IE9 it may work, but it may just add another problem.

What happens if you try to launch IE from this I highlighted from your screenshot?




Attached Images
IE8 doesn't load-capture.jpg 
My System SpecsSystem Spec
.
26 Dec 2010   #12
total confusion

Windows 7 Pro
 
 

1: No I haven't validated the install yet, but it took me all day to do the updates to everything so I really don't want to have to do a clean install.

2:Checked for extra restore points, it didn't go back far enough.

3:I tried launching from the highlighted line. It does the same quick screen flash as when I try to launch it without admin privilege.

Won't install 9 until I figure a way out of this mess. On the first page of this thread "roncerr" suggested something about the cumulative updates for IE8. Would uninstalling those updates do anything positive?
My System SpecsSystem Spec
26 Dec 2010   #13
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by total confusion View Post
1: No I haven't validated the install yet, but it took me all day to do the updates to everything so I really don't want to have to do a clean install.

2:Checked for extra restore points, it didn't go back far enough.

3:I tried launching from the highlighted line. It does the same quick screen flash as when I try to launch it without admin privilege.

Won't install 9 until I figure a way out of this mess. On the first page of this thread "roncerr" suggested something about the cumulative updates for IE8. Would uninstalling those updates do anything positive?
If I were you I would do a Repair Install It will keep all your programs and data but give you a fresh start with your OS.
My System SpecsSystem Spec
.

26 Dec 2010   #14
total confusion

Windows 7 Pro
 
 

would I have to do all of the updates over?
My System SpecsSystem Spec
26 Dec 2010   #15
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by total confusion View Post
would I have to do all of the updates over?
Yes, but you want those. Did you do an upgrade install from Vista?
My System SpecsSystem Spec
26 Dec 2010   #16
total confusion

Windows 7 Pro
 
 

I used the upgrade package, but had to do a clean install because I had to change out my hard drive. Vista croaked on me.
My System SpecsSystem Spec
26 Dec 2010   #17
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by total confusion View Post
I used the upgrade package, but had to do a clean install because I had to change out my hard drive. Vista croaked on me.
Good, I was hoping that you did. Is there some reason you're worried about the updates?
My System SpecsSystem Spec
26 Dec 2010   #18
total confusion

Windows 7 Pro
 
 

Correction, the hard drive coaked, Vista just assisted in the process
My System SpecsSystem Spec
26 Dec 2010   #19
total confusion

Windows 7 Pro
 
 

The updates were for drivers as well as Windows 7 updates. The driver file for my video card is 102MB and I have a dial-up connection. Care to guess how long that sucker took
My System SpecsSystem Spec
26 Dec 2010   #20
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

If you still have the original file or the zip file put it on a USB Flash drive. Copy it both ways. Take a few minutes both ways with 100MB.

Mike
My System SpecsSystem Spec
Reply

 IE8 doesn't load




Thread Tools




Similar help and support threads
Thread Forum
IE 11 doesn't load
I cannot load IE 11. I click its icon, it flashes, and then nothing. I tried uninstalling IE 11, but I get an error message (attached). Chkdsk checks out OK, and the Windows update troubleshooter checks out OK. I tried restoring the computer to a state before the last round of MS updates, but I get...
Browsers & Mail
IE9 doesn't load certain pages
I am having a problem with IE9 it loads basic pages like Google but it just won't load youtube and stuff all the way.
Browsers & Mail
W7 Doesn't load, can't see drive
Hi guys, I got a bsod a few hours ago and now windows gives me wired lines instead of loading. I have it set to no boot GUI so I'm familiar with the eight blue dots in the corner of the screen, but now there are more dots. I have booted with the windows recovery cd into a command prompt and had a...
General Discussion
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
Windows 7 Doesn't Load from Harddrive or DVD
The other night we had a power outage. The next morning I booted my computer only to get the "Windows Repair" or "Start Normally" options. I chose Normal to begin. Windows never loaded after almost an hour. I shut down and chose Repair the second time. Windows loaded files but never booted...
BSOD Help and Support
windows doesn't load
my win7 doesn't load after the "starting windows" page. re-installed it so i can't even go into safe mode because it says it needs to be in normal operating mode to resume installation. it was working fine one day and at the next boot up, it won't load anymore. help anyone? :confused:
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App