Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two browsers, two problems

04 Feb 2011   #1
johnwillyums

Windows 7 Home Premium 64 bit
 
 
Two browsers, two problems

Hi folks,
I tend to experiment with browsers and am currently using Chrome Dev build 10.0.648.18,Opera 11.11 and Firefox Minefield.

Normally Chrome has been the most used but with the latest Dev builds, in fact for several builds now, I can't figure a way to display the url address.
The address bar is now the "omni" bar and is basically a search bar. This does not display the page address and consequently I can't copy and paste a link from a page. This is a real nuisance and I can't believe it's not "doable"

Also, I recently upgraded to Opera 11.11. I was immediately impressed with this new version and it's extensions and overall usability. So much so that I immediately made it my default browser.
However I have now discovered a major problem.
I use Gmail and the problem lies with this. I can access Gmail in Opera and read my mails etc but something curious happens when I try to compose and send a mail.
I can enter the address and subject as usual but when I begin to type in the main text box I can see the cursor moving but no text is visible. I cannot see what I have written.

I imagine that both of these problems are down to me missing something obvious as I've seen no other complaints about them.
Can anybody throw any light on either of these issues as they render both browsers unusable to a certain extent.?
At the moment Minefield is behaving itself so I'm using that but I'm missing Chrome for it's speed and I was growing very fond of Opera until I discovered I couldn't send emails from it.
Any input would be most appreciated, John


My System SpecsSystem Spec
.
04 Feb 2011   #2
me75006

windows 7
 
 

Have you POP'd or IMAP'd you Gmail account? You can always try switching that.
My System SpecsSystem Spec
04 Feb 2011   #3
stve

Windows 7 Ultimate 64 bit
 
 

Quote:
Also, I recently upgraded to Opera 11.11
Actually its Opera 11.01 build 1190 if you go to the menu> Help>About Opera it will confirm it.
Keyboard press in sequence....Alt h h (the right arrow key) a

Here is a couple of pages that should help you , not tried it myself yet I set up a Gmail
account last week & intend to use it instead of relying on my Internet Provider.

Opera Mail

Choose Opera - Learn how to setup GMail in Opera
My System SpecsSystem Spec
.

04 Feb 2011   #4
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Thanks for your input me and stve

I followed the steps you suggested stve and yes my email is imap.
However, the problem remains. I cannot see my text in the text box on a new message. The cursor moves across and if I type randomly I get a red spelling underline but I cannot see the text.
This is a great shame as otherwise this would definitely be my browser of choice right now.

Thanks again for your help, John
My System SpecsSystem Spec
04 Feb 2011   #5
stve

Windows 7 Ultimate 64 bit
 
 

Will check it out myself in the next 24 hrs & report back too busy at the mo
My System SpecsSystem Spec
04 Feb 2011   #6
johnwillyums

Windows 7 Home Premium 64 bit
 
 

much appreciated
My System SpecsSystem Spec
05 Feb 2011   #7
me75006

windows 7
 
 

Tools/Preferences/Advanced/Fonts

There are 3 Email items: Email Compose, Email Display, Email Compose(HTML) for you to experiment with, see if that changes any aspect.
I always prefer to compose in HTML, Comic Sans MS 18, Normal weight, Black
You will need to restart opera to effect changes I believe.

Is this only a "compose in Text" or only "Compose in HTML" issue ?
Good luck!
My System SpecsSystem Spec
06 Feb 2011   #8
stve

Windows 7 Ultimate 64 bit
 
 

Checked out Gmail & its working perfect for me
https://mail.google.com/mail accessing the website directly no problems but of course you don't get notifications.
Using the built in email Menu>Mail & chat account was easy & works perfect including notifications

I had to tinker with Menu>Mail>Imap folders to avoid duplication
Quote:
You must enable IMAP or POP before use with Opera Mail. For Gmail IMAP accounts, you must also change the following settings to synchronize with Opera Mail and avoid folder duplication:
From the menu in Opera, select Mail > IMAP Folders.
Under "Accounts" select your Gmail account.
Uncheck the following folders:
[Gmail]/All Mail
[Gmail]/Spam
[Gmail]/Trash
Select "OK".
Try installing Opera>options> to a folder on your desktop & change Install for to USB
Does Gmail work with the portable Opera's default settings, no extensions etc...?
If you want to get rid of the Portable Opera just delete the folder no changes are made to your registry.

edit found this page useful but found that server info was automatically entered by Opera. Configuring other mail clients - Gmail Help
My System SpecsSystem Spec
06 Feb 2011   #9
stve

Windows 7 Ultimate 64 bit
 
 

How to set Gmail as the default in Opera

How to set Gmail as your default email in Opera - Tutorials - butterscotch
The Tutorial was made with Opera 10.5 but should still be the same.
My System SpecsSystem Spec
07 Feb 2011   #10
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Hi me75006 and stve,
Thanks to you both for your efforts. I tried everything you both suggested and could not solve the issue.
Then I did something that, on reflection should have been done earlier, and uninstalled Opera with Advanced Uninstaller Free.
I then reinstalled it and problem solved! So I'm still none the wiser regarding the issue but it's solved.
I'd like to thank you both for your efforts. Much appreciated, John
My System SpecsSystem Spec
Reply

 Two browsers, two problems




Thread Tools




Similar help and support threads
Thread Forum
Strange all browsers loading problems
I had upgraded to 8mbps plan with my broadband provider couple of months back, earlier I was on 4mbps. Ever since, I have upgraded my plan, I have been having strange loading issues with lots of sites. When I first try to load up the site, I get Problem Loading Page (error msg changes...
Browsers & Mail
Facebook display and loading problems all browsers
Hi again folks My Facebook pages are not displaying or working correctly, in either Firefox or IE. I have downloaded Adobe Flashplayer for 64 bit for both IE and Firefox. The links at the bottom of the newsfeed don't work so I can't scroll any further than the first page. My messages won't open...
Browsers & Mail
Problems installing browsers
I am facing some issues with installing browsers such as Chrome and Opera on my laptop. Opera has been installed but every time I want to use it, it shows an error message that can not get started, after several attempts it starts but doesn't show any pages. I have made a screenshot so you can...
Browsers & Mail
Problems connecting to internet with programs other than web browsers
Hi All, I apologize if that subject line is slightly confusing. I will do my best to lay out my situation. I just recently did a clean install, upgrading 32bit Vista to 64bit Windows 7. I am currently using Firefox to surf the web, and it works fine for the most part. At some odd instances...
Network & Sharing
Some problems with browsers.
I am running windows 7 32 bit. I cannot start either Chrome or IE8. The only browser that I can open is Firefox 5.0. However many times Firefox freezes and i have to close it and open Firefox again. It seems to affect some websites more than others. One is a sports message board and the other...
Browsers & Mail
Audio problems in web browsers
Does anyone else have distorted audio when in a web browser? For example, my systems sounds and mp3s work perfectly BUT once i get on Mozilla and try to view a video such as on youtube or a link on facebook the sound becomes distorted. some of the problems include the music may be really loud and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App