Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only a few websites available, most time out (all browsers, all rigs)

22 Feb 2011   #11
Kari

 

UPDATE:

This issue is by no means solved, I am very keen to hear possible explanations. However, since a few minutes now everything seems to work, all sites open fast as I am used to.

In other words, I'm not marking this as solved because there still is no valid explanation. Please if you have any ideas let me know so if this happens again I would then like to have something to try.

Kari


My System SpecsSystem Spec
.
22 Feb 2011   #12
Fayla

Windows 7 Professional 64 Bit SP1
 
 

Common web browsing uses TCP, a protocol with a large overhead due to handshaking and such procedures built into it. Your streaming TV probably won't be using it (TCP) much.

How do you connect your computers' to the router/modem? If they're are all connected by wireless-- have you tried connecting one of them by an Ethernet cable to the router to see what the results were?

Quote   Quote: Originally Posted by Kari View Post
Quote   Quote: Originally Posted by Golden View Post
Kari : that is very odd. A complete stab in the dark here : is it something about your account with your ISP? Could they have inadevertenly done/switched/limited something there?
Worth to notice, our IPTV systems, both Finnish and German, use the same connection and we have no problems with TV. Currently watching streaming HDTV, news from Finland.
My System SpecsSystem Spec
22 Feb 2011   #13
Kari

 

Lost Colonist, I tried both wireless and Ethernet.

What was interesting is that all those sites I could not access were found, but the read just took too long so they timed out. I could tell this for instance using that nice feature of Chrome, where you can see favicon replaced with a rotating circle. It rotates counterclockwise when site is not yet found, and changes the rotation to clockwise when site is found and browser is reading it.

Kari

Only a few websites available, most time out (all browsers, all rigs)-chrome_site_found.png


My System SpecsSystem Spec
.

22 Feb 2011   #14
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I don't know Kari, are you on a watch list?
We all know you are an international man of intrigue!
My System SpecsSystem Spec
22 Feb 2011   #15
Fayla

Windows 7 Professional 64 Bit SP1
 
 

hm, you might want to figure out the locations of the problem websites. This website: IP Address Lookup (if you can access it) lets you track down IP addresses down to a location. After having put in a few entries of websites you frequent, is it just sporadic websites not loading, or can you not load / not properly load websites from some countries at all?

Also, if you can, log into the admin area of your router / modem and check its network connectivity logs-- if it has such a feature. It could provide useful information (maybe.)

Have you tried temporarily putting one of your computers' into the DMZ of your router/modem and then tested its connectivity?

Quote   Quote: Originally Posted by Kari View Post
Lost Colonist, I tried both wireless and Ethernet.

What was interesting is that all those sites I could not access were found, but the read just took too long so they timed out. I could tell this for instance using that nice feature of Chrome, where you can see favicon replaced with a rotating circle. It rotates counterclockwise when site is not yet found, and changes the rotation to clockwise when site is found and browser is reading it.

Kari

Attachment 139767
My System SpecsSystem Spec
22 Feb 2011   #16
Kari

 

As I told, the issue is over for now. Before "it fixed itself", the IP's I was not able to access were all around the world. North America, UK, Scandinavia, even most of the local ones here in Germany. For some of these I knew the physical address already, for those I didn't I checked address lookup now when I was again able to surf normally.

In other words, there was no logic in which sites I could access and which not. Geographic's could not be the reason. Seven Forums servers are located in USA and I had no problems, CNN is also there but I could not enter.

Kari
My System SpecsSystem Spec
22 Feb 2011   #17
Corrine

Windows 7 & Windows Vista Ultimate
 
 

A very strange fluke, particularly since the problem resolved itself, apparently without intervention. I guess it wasn't a case of Contention.
My System SpecsSystem Spec
22 Feb 2011   #18
Kari

 

I do not believe it was contention issue, because it was certain sites that worked and others that didn't.

Personally I can not remember an issue as unexplainable as this was for me. I noticed it this morning around 9 AM, and then suddenly 2:30 PM everything was fine again.

Kari
My System SpecsSystem Spec
22 Feb 2011   #19
stew73

Windows 7 Home Premium 32bit, Windows 7 Pro x64
 
 

Hi, just found this thread after much head scratching. I'm having the exact same problem. About 20-25% of my bookmarked sites will load, the rest time out (IE9rc, Firefox 4, Chrome). Started about 2pm today. I can access Facebook, BBC, Google, but not my Yahoo and MSN mail accounts, my University accounts or my work server, and most Google links won't load.
My System SpecsSystem Spec
22 Feb 2011   #20
Kari

 

Hi Stew, welcome to the Seven Forums.

I still have no clue why this happened to me earlier today, but luckily it's over now. I hope I could tell you what and why happened. If you find an explanation and / or solution, please come back to tell.

Kari
My System SpecsSystem Spec
Reply

 Only a few websites available, most time out (all browsers, all rigs)




Thread Tools




Similar help and support threads
Thread Forum
All browsers are not able to load the pictures in some websites
All browsers (IE, Fox, Chrome) are not able to load the pictures in some website. Below is what I see from this website : ????? : ?? Site address does not appear so here is the "copy" : program(.)sbs(.)co(.)kr/builder/endPage(.)do?pgm_id=22000003583&pgm_mnu_id=15810&contNo=16 I am...
Browsers & Mail
I am unable to view some websites on any of my browsers.
I recently cleared my cache after my game was lagging, and then all of a sudden, i couldn't load the website, or anything to do with the website, the website is Habbo.com but i also can't load Enjin Forums either. I have never had this issue after clearing my cache, but i am not sure if it is my...
Browsers & Mail
Browsers not allowing me go to websites due to untrusted sites!?
Hi, I'm not sure if this is a Win7 issue or just the laptop. And this is my Dad's laptop so I'm sorry I can't shed more light on the matter, I'll be seeing him tomorrow to fix it. This is a Dell Studio 1735 Laptop running Win7 Ultimate. The family member who had it before him wiped the...
Browsers & Mail
Browsers not displaying websites correctly
Hello there, so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link...
Browsers & Mail
NoSurf: Can't reach websites via browsers on 1 of 2 PCs on network.
I have 2 computers on my home network: #1 computer can receive email via POP3, can Ping www.sevenforums.com, but can't reach websites via browsers. #2 computer can reach websites via browsers. First, via system restore, I restored computer #1 to one earlier time, then another. That didn't...
Network & Sharing
Browsers not loading random websites
Hi, I have 2 HP laptops one of which i bought recently named Pavilion DV6 and the other is a Compaq machine. Everything was fine until a couple of days back, issues starting cropping up - I have IE9, Firefox9 and Chrome in DV6 but all of these are not loading random websites (i noticed...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App