Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 RC x64 Working Only in Safe Mode Any Ideas?

23 Feb 2011   #1
Buddahfan

Windows 7 Home Premium 64bit
 
 
IE9 RC x64 Working Only in Safe Mode Any Ideas?

OS: W7 HP SP1 x64.

IE9 RC x64 does not load in normal mode but loads and accesses the Internet in Safe Mode.

IE9 RC x32 loads and accesses the Internet in both modes.

Anyone have any ideas?


My System SpecsSystem Spec
.
23 Feb 2011   #2
IownAmoneyPit

Windows 7 Pro x 2/Windows 10 Home/10 Pro//Windows 10 Insider Preview ?
 
 

Manage add ons - disable/re enable one at a time to see if 64 bit IE 9 loads and you can also try changing your home page to see if somehow that may also be the cause. Also Compatibility view has an effect on certain websites as they are not compatible with IE 9 RC yet and has to be turned off.
My System SpecsSystem Spec
23 Feb 2011   #3
Buddahfan

Windows 7 Home Premium 64bit
 
 

Thanks for the advice.
My System SpecsSystem Spec
.

23 Feb 2011   #4
Buddahfan

Windows 7 Home Premium 64bit
 
 

I decide to check my Avast Internet Suite settings first.

What you read below I just posted on the Avast forum

I took some time this morning to track down the problem of why IE9 RC x64 is not loading.

In IE9 RC x64

I disabled all the add-ons including Avast WebRep and set the home page to blank.

IE9 RC x64 would still not load.

So I then checked the AIS Real Time Shields

I went through all the Real Time Shields turning them off one by one. I tried starting IE9 RC x64 with each Shield turned off.
IE9 RC1 x64 would not load until I unchecked "Monitor the system for unauthorized modifications" in the Behavior Shield

I verified my findings on a second W7 SPI x64 computer.


Behavior Shield On
Behavior Shield Settings

Main Settings

When "Monitor the system for unauthorized modifications" is checked IE9 RC x64 does not load.

It appears not to matter if I add c:\Program Files\Windows\Internet Explorer\iexplore.exe to my Trusted Applications or not.

It also appears not to matter on how I set "Action to Take". I tried all settings on this with "Monitor the system for unauthorized modifications" checked and IE9 RC x64 would not load.

So at this point it appears that IE9 RC x64 is trying to do perform an "unauthorized modification" that the Behavior Shield Settings does not like or their is just a conflict between AIS 6.0.992 and IE9 RC x64.

======================
I disabled all the add-ons and set the home page to blank.

IE9 RC x64 would still not load.
My System SpecsSystem Spec
23 Feb 2011   #5
Buddahfan

Windows 7 Home Premium 64bit
 
 

At this point the Avast people are aware of the problem. However they are not yet taking responsibility for it.
My System SpecsSystem Spec
23 Feb 2011   #6
Buddahfan

Windows 7 Home Premium 64bit
 
 

Problem resolved.
My System SpecsSystem Spec
23 Feb 2011   #7
simmo

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Buddahfan View Post
Problem resolved.
How?
My System SpecsSystem Spec
Reply

 IE9 RC x64 Working Only in Safe Mode Any Ideas?




Thread Tools




Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
Cannot log into account / Safe mode is not working correctly
Hello, I recently was not able to log onto my account and I followed the tutorials on changing SIDs and whatnot and now I am completely locked out of windows unless I access it through safe mode BUT safe mode is not working correctly any box I open appears blank and giant I cannot change my...
General Discussion
No Internet access; working in safe mode
I know there are probably 1000 other threads with the same problem, but after reading through one from 2010, theres probably also 1000 different things that can go wrong with all the new programs etc. ANYway, I am using a Netgear DGN2000 modem router. Other computers are connected wirelessly to...
Network & Sharing
Windows 7 only working in safe mode
Hi, I downloaded Windows 7 64 bit home professional last night through the student deal. The program installed well, and was activated through the product key I received. However, when the actual desktop started up it immediatly said Windows Explorer stopped working. I tried to restart but it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App