Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Access Denied

24 Feb 2011   #1
larryi8

Windows 7
 
 
Access Denied

I'm not sure where this post should go.
While trying to retrieve the URL: OpenOffice.org - The Free and Open Productivity Suite
I got the following:

Acess Denied

Access control configuration prevents your request from being allowed at this time.
Please contact your service provider if you feel this in incorrect.

Your cache administrator is root.

Generated Wed, 23 Feb 2011 18:16:52 GMT by cache2.sjc.collab.net (squid/2.5.STABLE3)

This is all gibberish. I haven't the slightest idea of what this all means.

But I wonder whether it has anything to do with an action I took several weeks ago when I attempted to open a document that I created on another computer. It was originally created in a .doc file. A few months ago I dropped Word and added OpenOffice.
Well anyway, (and this is the reason I was trying to access OpenOffice.org) when I opened the document in Write and started editing it, it behaved as though I didn't have permission to change it and started striking out words I was trying to delete and highlighting words added.

Could this have affected this "Access Control" problem? If so, how do I fix it?
I have no problem deleting this document, if it will allow me to do it!!

If you can tell me how to fix it, you'll have to lead me by the hand because I have a very limited knowledge of computerese.


My System SpecsSystem Spec
.
24 Feb 2011   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Larry,

The striking out and highlighting of added words sounds like a feature known as "Track Changes" in many Office-type applications. The idea is to allow several collborators on a document to follow the changes and additions that each colloborator is making to the document. This feature can be turned off.

I doubt that this is related to your access denied issue. Are you attempting to access officeorg from your corportae/work environemnt, or from your home?

Regards,
Golden
My System SpecsSystem Spec
24 Feb 2011   #3
larryi8

Windows 7
 
 

I'm not in a corporate setting. I use a home PC running Windows 7. Actually a laptop because it takes up much less desk space and has all the peripherals, except a printer, that I need. I downloaded OpenOffice.org from the website by this same name. I don't really use the apps very much. I have used Write and Calc. I also have Draw which I haven't used.
Every time I enter that URL I get that same error message. However, I did try support.openoffice.org and reached that website successfully without an error message.
My System SpecsSystem Spec
.

24 Feb 2011   #4
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Hi Larry,

Question: Are you attempting to open Word .doc file into OpenOffice? If so that may be your problem. I realize that you are suppose to be able to do so, albeit this is not always the case. Something Word and Text do not play well together.

Just wondering why you changed from Word to OO.o Text?
My System SpecsSystem Spec
24 Feb 2011   #5
larryi8

Windows 7
 
 

I just finished explaining why I switched to OO.org but lost the post as I tried OO.org again. I was able to access them OK just minutes ago. Could it have been due to a server failure? When I telephoned my ISP earlier I asked them to try to access OO.org from their computer. It failed them too!
So really the problem fixed itself.
But for the record of why I switched to OO. The laptop came with a 90 day trial of Office 2007. Before the 90 days expired MS offered a free download of Office 2010 (beta). I used it but found it user unfriendly. It was very difficult for the few times I used it. I somehow discovered OO and downloaded it. For someone who uses a word processor and spreadsheet very seldom, the price was right.....free.
My System SpecsSystem Spec
25 Feb 2011   #6
larryi8

Windows 7
 
 

Like I said on last post, I have no problem accessing the OO site now. But I don't need to post the "Track Changes" problem I was having. You directed me to the problem. Thanks!
But what is annoying to me is how that file ever got into that mode. When it was created about 5 years ago on a PC running Windows XP, my PC was never on a network. I could understand if it was on a network that mode would be needed.
Could it be that for the time I was using MS Office 2010 (beta), which is usually used in a corporate networked mode that the file was automatically put into that "Track Changes" mode? But even that doesn't make sense since that file was password protected. The way there are so many security breaches nowdays I could understand MS changing password protected files without the owner's permission.
My System SpecsSystem Spec
Reply

 Access Denied




Thread Tools




Similar help and support threads
Thread Forum
CD/DVD ROM Access is Denied
Hello Everyone.. Here We Go .. I am Running Windows Server 2008 R2 .. I had Windows Server 2003 and i upgrade it to 2008 R2 .. after alot of work .. i found i have a problem with all clients .. All Clients Running on Windows 7 Ultimate 32-Bit they can't access them CD/DVD ROM .. not even by a...
Hardware & Devices
i can't access gpedit.msc ACCESS IS DENIED
i can't access gpedit.msc ACCESS IS DENIED pls help me
General Discussion
Access is denied - WHY ??
How can I open folders like Documents and Settings ? I get "Access is denied" although my account is not a limited one. I would like the freedom of opening whatever folder I want to. :(
General Discussion
Import Pictures to NAS "Access Denied" Error Though User Has Access
Hi, All. I've got an interesting situation that I'm hoping can be resolved. I built a server using FreeNAS 8.2 to store family pictures, videos, music, and Windows backups. In my home we have Windows 7 Home Premium 64bit and Windows 7 Professional 64bit. The server is setup with 3 Windows (CIFS)...
Network & Sharing
Can access Vista shares from XP but not from Windows 7 (access denied)
Hi, everyone, I'm mostly a Linux guy these days, so I'm no longer clued up about even simple Windows issues. Bear with me. :D I have one PC running Vista (home basic), one running XP (professional) and one running Windows 7 (home basic). There is a printer connected to the Vista box, which is...
Network & Sharing
"Access denied:" How to overcome denied access to a folder
I'd like to put a .cmd file in my c:\Documents and Settings\All Users\Start Menu\Programs\Startup directory, but \Documents and Settings has a lock on it and tells me "Access denied" when I click on it. Is this a job for "Take Ownership" or is there another way? The instructions for "Take...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App