Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: how to get videos to run at the NASA site..!!??

26 Feb 2011   #11
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

Quote   Quote: Originally Posted by Phone Man View Post
The video is Flash. Right click the video and check settings and see if Hardware Acceleration is checked. Some people have had to turn off hardware acceleration.

Jim


I gave it a shot..
- no dice

it's the latest version of Adobe Flash as well..


My System SpecsSystem Spec
.
26 Feb 2011   #12
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Since IE9 is Beta is there a special Flash version for it?
Can you play other Flash video at other sites like YouTube?
Go to the flash site and see it works there.

rich Internet applications | Adobe Flash Player

Jim
My System SpecsSystem Spec
26 Feb 2011   #13
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

cheers, Phone Man..

adobe's site assures me that I have a working version of Flash
already installed (it's the latest 10.2 version) - it works OK with other sites
like BBC iPlayer, YouTube, etc..

it's just those NASA videos - and they do look interesting..!!
My System SpecsSystem Spec
.

26 Feb 2011   #14
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

May be a problem with IE9. Can you give FF a try. At least you get to see the video.

Jim
My System SpecsSystem Spec
27 Feb 2011   #15
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

yes, it could be an ie9 problem, natch!

odd that it should only affect NASA, but stranger things have
happened when running (testing) BETA's. etc..

as for installing FF..

- eeeeeek!!

*runs for the hills*
My System SpecsSystem Spec
27 Feb 2011   #16
wds7

WDS 7 Home Pre.x64
 
 

Quote   Quote: Originally Posted by BugMeister View Post
yes, it could be an ie9 problem, natch!

odd that it should only affect NASA, but stranger things have
happened when running (testing) BETA's. etc..

as for installing FF..

- eeeeeek!!

*runs for the hills*
Mine ie9RC plays fine ..:

how to get videos to run at the NASA site..!!??-2-27-2011-3-29-07-pm.jpg


Don't like FF ?... Chrome is much closer to IE 9 ....


My System SpecsSystem Spec
01 Mar 2011   #17
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

the latest version of the Adobe Flash player still won't show those NASA videos..

hmmm - what's up with it..??

could another prog be competing with Adobe - I have silverlight installed as well..??

EDIT: ie9 64-bit running - in response to NASA's prompt, installed Realplayer..
no dice there, couldn't even access the NASAtv - so uninstalled immediately..

PS: running WMP12
My System SpecsSystem Spec
12 Mar 2011   #18
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

cracked it..!!

per the adobe site..
Confirm you allow the website Flash content to play on your system


View the settings manager for your Flash Player installation.
  1. Right-click (Windows) or Control-click (Mac) on any Flash content.
  2. Select " Global Settings."
  3. Select "Global Storage Settings panel." The Adobe Flash Player Settings Manager should display.
  4. Select "Allow third-party Flash content to store data on your computer."
  5. Restart your browser and try playing an embedded video.
  • To view or change the privacy settings for websites you have already visited, use the Website Privacy Settings panel.
  • To view, change or delete the storage settings for websites you have already visited, use the Website Storage Settings panel.
- silly me..!!
My System SpecsSystem Spec
Reply

 how to get videos to run at the NASA site..!!??




Thread Tools




Similar help and support threads
Thread Forum
Large site videos and storage
I wonder if you can help. I don't know really where to go with this and looking for any similar experiences you guys may have had? A site auditor basically walks round the building site we work on talking long videos on his phone so audit purposes. The videos are often 1-1.5GB but also...
General Discussion
How find web site that is making voice sounds when site not in focus
I might have 50 web site tabs and am looking at one of them. All of a sudden, another web site starts with a voice and I can't determine which tab it's on. Trying to listen to two sites (or more) is ridiculous. How can I find the offending web site? Also, some web sites will present and audio...
Browsers & Mail
Cannot open youtube or any other site having videos
Hi, I am using Sony Vaio T series laptop with Windows 7. Everything was working fine for me for the first few months. Suddenly youtube and anyother site having videos is not opening. On clicking the youtube link, getting redirected to a site called http://www.parking.ps/ I formatted my...
Browsers & Mail
Hyperlink syntax to open a parent site and then child site
I may not have this under the correct section and please keep in mind that I am not a programmer but here goes. I am trying to add a hyperlink in Outlook 2007 signature file that will open a child site, but the child site seems to need some personalized information in the cache that comes from...
Browsers & Mail
New NASA Theme For Windows 7 Is In A Whole Other World.
Source - New NASA Theme For Windows 7 Is In A Whole Other World | Windows 7 News
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:20.
Twitter Facebook Google+