Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: how to get videos to run at the NASA site..!!??

24 Feb 2011   #1
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 
how to get videos to run at the NASA site..!!??

does anybody know how to get videos to run at the NASA site..!!??

ie9 is not playing them for some mysterious reason..!!


My System SpecsSystem Spec
.
24 Feb 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

You probably need to install the ActiveX plugin.
Go to Multimedia, Watch NASA TV.
You may get a prompt to install the plugin.
My System SpecsSystem Spec
24 Feb 2011   #3
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

I can't get the live TV to run on FF, IE8 or IE8-64bit. It uses Windows Media Player and I have the add-ons for all 3 browsers and no joy.

Jim
My System SpecsSystem Spec
.

25 Feb 2011   #4
IownAmoneyPit

Windows 7 Pro x 2/Windows 10 Home/10 Pro//Windows 10 Insider Preview ?
 
 

Quote   Quote: Originally Posted by Phone Man View Post
I can't get the live TV to run on FF, IE8 or IE8-64bit. It uses Windows Media Player and I have the add-ons for all 3 browsers and no joy.

Jim
Here is what I just realized the Windows media player firefox plugin was already installed in programs and features but the plug in was not present in FF, however a quick re-installation of the Windows media player firefox plugin fixed the problem.

For me NASA TV works in both IE 9 RC and FF beta 11.

how to get videos to run at the NASA site..!!??-2011-02-24_220602.pnghow to get videos to run at the NASA site..!!??-2011-02-24_220705-ie-9.png


My System SpecsSystem Spec
25 Feb 2011   #5
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Got it fixed. I right clicked the video screen and under Error Details it said I had no download protocol. Went to options and under Network I selected HTTP and all is fine. None of them were selected at first. I did it in FF and it fixed IE and IE-64 also.

how to get videos to run at the NASA site..!!??-protocal.png

Jim


My System SpecsSystem Spec
25 Feb 2011   #6
IownAmoneyPit

Windows 7 Pro x 2/Windows 10 Home/10 Pro//Windows 10 Insider Preview ?
 
 

Quote   Quote: Originally Posted by Phone Man View Post
Got it fixed. I right clicked the video screen and under Error Details it said I had no download protocol. Went to options and under Network I selected HTTP and all is fine. None of them were selected at first. I did it in FF and it fixed IE and IE-64 also.

Attachment 140318

Jim
Glad to hear, your previous post also made me check all my settings and set to desired preference along with plugin solution I posted about earlier.
My System SpecsSystem Spec
26 Feb 2011   #7
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

NASATV is fine - I can get that OK..

it's the video's that I'm having probs with - how do I watch these..?



- are they Quicktime, or what - they just simply won't start.. (??)

- I can't find any assistance on the site..
My System SpecsSystem Spec
26 Feb 2011   #8
Dwarf

Windows 8.1 Pro RTM x64
 
 

Have you tried clicking on the Play button? They all play OK for me with IE9 RC 64-bit.
My System SpecsSystem Spec
26 Feb 2011   #9
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

yep, and they just black and do nothing..

- no error report or anything.. (??)
My System SpecsSystem Spec
26 Feb 2011   #10
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

The video is Flash. Right click the video and check settings and see if Hardware Acceleration is checked. Some people have had to turn off hardware acceleration.

Jim
My System SpecsSystem Spec
Reply

 how to get videos to run at the NASA site..!!??




Thread Tools




Similar help and support threads
Thread Forum
Large site videos and storage
I wonder if you can help. I don't know really where to go with this and looking for any similar experiences you guys may have had? A site auditor basically walks round the building site we work on talking long videos on his phone so audit purposes. The videos are often 1-1.5GB but also...
General Discussion
How find web site that is making voice sounds when site not in focus
I might have 50 web site tabs and am looking at one of them. All of a sudden, another web site starts with a voice and I can't determine which tab it's on. Trying to listen to two sites (or more) is ridiculous. How can I find the offending web site? Also, some web sites will present and audio...
Browsers & Mail
Cannot open youtube or any other site having videos
Hi, I am using Sony Vaio T series laptop with Windows 7. Everything was working fine for me for the first few months. Suddenly youtube and anyother site having videos is not opening. On clicking the youtube link, getting redirected to a site called http://www.parking.ps/ I formatted my...
Browsers & Mail
Hyperlink syntax to open a parent site and then child site
I may not have this under the correct section and please keep in mind that I am not a programmer but here goes. I am trying to add a hyperlink in Outlook 2007 signature file that will open a child site, but the child site seems to need some personalized information in the cache that comes from...
Browsers & Mail
New NASA Theme For Windows 7 Is In A Whole Other World.
Source - New NASA Theme For Windows 7 Is In A Whole Other World | Windows 7 News
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App