Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Windows Live Mail 2011

14 Mar 2011   #11
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

yes they are leaving but people are not getting them, and they are not showing up in the sent file.
I only have one email address.
I did email myself hang on I will do it again


My System SpecsSystem Spec
.
14 Mar 2011   #12
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I just sent myself an email and it went and I received it and it went to SENT box too.
but when I send to others they dont get the email
My System SpecsSystem Spec
14 Mar 2011   #13
Dwarf

Windows 8.1 Pro RTM x64
 
 

This seems to be a bug in WLM 2011. I've sent some test emails to myself, and when I click on the Send button, (1) briefly appears next to Outbox. I then do a manual Send/Receive and my test email comes through, so I know that it is sending and receiving as it should. What it isn't doing, however, is saving a copy of the email in the Sent items folder, even though the options clearly show Save copy of sent messages in the 'Sent Items folder as checked.

Edit: Just noticed that there are 2 Sent items folders. Are you checking the correct one? The one you should be checking is the one highlighted in the image below:

Problems with Windows Live Mail 2011-capture.png


My System SpecsSystem Spec
.

14 Mar 2011   #14
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

yes that is the one I am checking and when I asked my sister if she got my email she said no.
sighhhhhhhhhh
My System SpecsSystem Spec
14 Mar 2011   #15
johnnya

Windows Home Premium 64bit
 
 

Ok, so you can send and receive Emails sent to yourself and the one you sent ended up in the Sent folder as it should. But when you send email to others, they do not go to the sent folder and the recipient does not receive them. Umm very strange. Instead of inserting the recipients address via the To: button and then choosing from the address book, try manually inserting the address and sending.
Get back.
JohnnyA
My System SpecsSystem Spec
14 Mar 2011   #16
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I dont choose from the address book.. all i do is start typing the name of the person and it shows up

but even if I reply to someone one who sends it to me it doesnt go
unless I forward it...
My System SpecsSystem Spec
14 Mar 2011   #17
johnnya

Windows Home Premium 64bit
 
 

Hopefully someone who is more familiar with WLM 2011 can jump on board and assist you.
Sorry I could not solve your issue.
Cheers
JohnnyA
My System SpecsSystem Spec
14 Mar 2011   #18
Dwarf

Windows 8.1 Pro RTM x64
 
 

Your email settings are correct, since you have proved that you can send and receive an email that you sent to yourself. Are you sure that you have got the correct email address? Check that you haven't mistyped it, particularly if it contains letters that can easily be confused with numbers and vice-versa (e.g. 1 with l, o with 0 and 5 with s etc).
My System SpecsSystem Spec
14 Mar 2011   #19
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I dont type in manually an email address
I for instance if I am sending to Cathy
all I do is type in the C
and cathy shows up
My System SpecsSystem Spec
14 Mar 2011   #20
Dwarf

Windows 8.1 Pro RTM x64
 
 

But have you got the correct email address? Try entering it manually.

Check here to see if you can find anything: Search Results
My System SpecsSystem Spec
Reply

 Problems with Windows Live Mail 2011




Thread Tools




Similar help and support threads
Thread Forum
Problems in Windows Live Mail Essential 2011
Hello, I have Windows 7, WLM Essential 2011, Firefox. PLEASE help with these 3 glitches?: 1. How to alphabetize the folders I created in the email at the left column? they don't arrange automatically... 2. System folder “Outbox” is missing, how to get it? 3. How to...
Browsers & Mail
Deleting mail in Windows Live Mail 2011
Is there a way to delete your mail in the delete folder with one click instead of doing each one separate? I can't seem to find it if there is.
Browsers & Mail
Windows Live Mail 2011
Does anyone know of a utility that will remove ALL of the remnants from this program from a Windows 7 PC? That thing is just a mess and full of complete clutter in my personal opinion. I've successfully uninstalled the thing but I don't want to just go into my user profile and start deleting...
Browsers & Mail
Windows Live Mail 2011
Help! Cant print from email since updating to windows mails live 2011, also cant print from IE9 Beta (Can print from all other applications fine)
Browsers & Mail
problems with Windows Live Mail 2011
We have two accounts on our PC, both using Windows Live Mail 2011. With the first account Windows Live Mail works perfectly, no problems at all. With the second account Windows Live Mail 2011 doesn't start up. It get stuck in the start-up screen. See attachted screen shot. Does anyone has an...
Browsers & Mail
Windows Live Mail 2011
After installing Live Mail 2011 I began receiving the following error message: "The server you are connected to is using a security certificate that could not be verified. The certificate's CN name does not match the passed value." Is it just a coincidence that the message appeared after...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App