Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Windows Live Mail 2011

14 Mar 2011   #1
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Problems with Windows Live Mail 2011

Hi, I send emails and people are not gettin them... I check my sent box and they are not in the sent box.

so I have to start them all over again.

What is going on with windows live mail 2011.

any suggestions.

coco


My System SpecsSystem Spec
.
14 Mar 2011   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

If they are not in the sent box then you are not sending them. Give us full details of what you do and what happens when you finish typing the email!
My System SpecsSystem Spec
14 Mar 2011   #3
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I type the email and click on send on left hand side of page a box that says send.
I never had a problem before with the windows 2010
My System SpecsSystem Spec
.

14 Mar 2011   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by cocod2 View Post
I type the email and click on send on left hand side of page a box that says send.
And then what happens?
My System SpecsSystem Spec
14 Mar 2011   #5
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

and then it goes, or so I think it goes.. and then I go look in sent and it is not there

I just answered an email from someone and instead of reply I did forward and put in her email and it went
My System SpecsSystem Spec
14 Mar 2011   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It looks like you have only recently upgraded to WLM2011. That being so it appears that you have an install problem. Do a system restore to a point before you installed MLM 2011 and either stick with 2010 or try a new re install!
My System SpecsSystem Spec
14 Mar 2011   #7
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I have to ask the person who did it for me re the restore..
but dont have time now
i dont really like the 2011
and what is the link please for the 2011
to uninstall and re install

could I go back to my 2010
and if so what is the link for it....

it is making me so upset

thank you for your help
My System SpecsSystem Spec
14 Mar 2011   #8
johnnya

Windows Home Premium 64bit
 
 

Hi Cocod2. Have a look in your OUTBOX. If they are in there, they are not getting out of the building. Have you had success sending mail with WLM 2011 since you installed it? Please get back to us.
Cheers
JohnnyA
My System SpecsSystem Spec
14 Mar 2011   #9
cocod2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by johnnya View Post
Hi Cocod2. Have a look in your OUTBOX. If they are in there, they are not getting out of the building. Have you had success sending mail with WLM 2011 since you installed it? Please get back to us.
Cheers
JohnnyA
nope nothing in the outbox .. I checked..
I had no problems when it was first installed... it just started 2 days ago.

thank you so much
My System SpecsSystem Spec
14 Mar 2011   #10
johnnya

Windows Home Premium 64bit
 
 

So nothing in the Outbox generally means that they have left the building. Strange that they are not showing in Sent folder. Have you tried sending an Email to yourself, then wait a few minutes and then try to receive mail and see if you get it back. Also, how many Email accounts do you have set up in WLM 2011?
Cheers
JohnnyA
My System SpecsSystem Spec
Reply

 Problems with Windows Live Mail 2011




Thread Tools




Similar help and support threads
Thread Forum
Problems in Windows Live Mail Essential 2011
Hello, I have Windows 7, WLM Essential 2011, Firefox. PLEASE help with these 3 glitches?: 1. How to alphabetize the folders I created in the email at the left column? they don't arrange automatically... 2. System folder “Outbox” is missing, how to get it? 3. How to...
Browsers & Mail
Deleting mail in Windows Live Mail 2011
Is there a way to delete your mail in the delete folder with one click instead of doing each one separate? I can't seem to find it if there is.
Browsers & Mail
Windows Live Mail 2011
Does anyone know of a utility that will remove ALL of the remnants from this program from a Windows 7 PC? That thing is just a mess and full of complete clutter in my personal opinion. I've successfully uninstalled the thing but I don't want to just go into my user profile and start deleting...
Browsers & Mail
Windows Live Mail 2011
Help! Cant print from email since updating to windows mails live 2011, also cant print from IE9 Beta (Can print from all other applications fine)
Browsers & Mail
problems with Windows Live Mail 2011
We have two accounts on our PC, both using Windows Live Mail 2011. With the first account Windows Live Mail works perfectly, no problems at all. With the second account Windows Live Mail 2011 doesn't start up. It get stuck in the start-up screen. See attachted screen shot. Does anyone has an...
Browsers & Mail
Windows Live Mail 2011
After installing Live Mail 2011 I began receiving the following error message: "The server you are connected to is using a security certificate that could not be verified. The certificate's CN name does not match the passed value." Is it just a coincidence that the message appeared after...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App