Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 480P on Youtube

20 Mar 2011   #11
Product FRED

Windows 7 Enterprise 64-bit
 
 

The solution was already stated in the linked thread:

Click Popout.
Right click and hit Settings.
Uncheck Hardware Acceleration.


My System SpecsSystem Spec
.
20 Mar 2011   #12
IntelCoreI3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by imeem View Post
find the name and model of your intel video card, then go on the intel website and download the lastest driver.
i download yesterday the last update for my driver and that not help.

Quote   Quote: Originally Posted by Product FRED View Post
The solution was already stated in the linked thread:

Click Popout.
Right click and hit Settings.
Uncheck Hardware Acceleration.
i try to this before too and not help yet.
My System SpecsSystem Spec
21 Mar 2011   #13
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Usually whenever I update Flash, I first go to Adobe to download the latest version of their UNinstall tool Uninstall Flash Player | Windows, run it, reboot, and then go to Adobe's installer page Adobe - Install a different version of Adobe Flash Player to install Flash (unchecking Google toolbar option).

If that doesn't work all I can suggest is a reset of IE or computer maintenance tasks like sfc /scannow and c:\ (properties) for cleanup and error checking.

BTW, my computer isn't fast enough to watch Youtube in full screen, so I rarely use it. That may be why not many people have experienced your problem.
My System SpecsSystem Spec
.

21 Mar 2011   #14
brummyfan

Windows 7 Home Premium 64bit
 
 

Try increasing the size of the page file, might help. I ran in to similar problem a while back and I don't remember where I found this(probably Google) solution.
My System SpecsSystem Spec
21 Mar 2011   #15
IntelCoreI3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by brummyfan View Post
Try increasing the size of the page file, might help. I ran in to similar problem a while back and I don't remember where I found this(probably Google) solution.
my page size is 100%

Quote   Quote: Originally Posted by roncerr View Post
Usually whenever I update Flash, I first go to Adobe to download the latest version of their UNinstall tool Uninstall Flash Player | Windows, run it, reboot, and then go to Adobe's installer page Adobe - Install a different version of Adobe Flash Player to install Flash (unchecking Google toolbar option).

If that doesn't work all I can suggest is a reset of IE or computer maintenance tasks like sfc /scannow and c:\ (properties) for cleanup and error checking.

BTW, my computer isn't fast enough to watch Youtube in full screen, so I rarely use it. That may be why not many people have experienced your problem.
thank you very much i now try to do that
My System SpecsSystem Spec
21 Mar 2011   #16
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Re: Page file. I think he's talking about the file Windows normally manages automatically when it swaps data between memory and the hard disk, sometimes called the Swap file. Coud be dangerous to mess with unless you know what you are doing.
My System SpecsSystem Spec
21 Mar 2011   #17
IntelCoreI3

Windows 7 Ultimate x64
 
 

damn its not help yet.
My System SpecsSystem Spec
23 Mar 2011   #18
IntelCoreI3

Windows 7 Ultimate x64
 
 
problem with YouTube; cant play 480/HD 720P vidoes when I use IE9

i have problem with YouTube; cant play 480/HD 720P vidoes when I use IE9.
what i need to do!? i think i try to do everything and that not help!
My System SpecsSystem Spec
Reply

 480P on Youtube




Thread Tools




Similar help and support threads
Thread Forum
No sound for Youtube in Firefox but Opera browser plays the Youtube
There are a lot of bad or obvious tips on how to cure You tube sound dropouts. I have one machine on a homenet that plays Firefox You tube no problem. On the second node, pretty much all the same components but You tube will not play audio in Firefox browser. I switch to load the You tube on...
Browsers & Mail
IE and Youtube. Cant Log.
hi guys, first sorry my bad English and also I don't know much of computer terms, so I will try to be most clear I can. Since Google merge all the apps, I cant log on youtube, I don't know if is a IE problem or a google problem. any of you had this issue? I was thinking on install another...
Browsers & Mail
No buffer in youtube 480p video in 360kb broadband line but in 512kb w
Guys.my frnd has a broadband line 360kb=45KB.With this line can easily see the youtube videos in 480p.just gets buffer for 1-3 sec and no buffer next 3-4 minitues.I have 512kb=64KB line where it is almost impossible for me to watch video in 360p.i usually see in 240p.I get this speed constant ...
Network & Sharing
480p+ youtube playback doesn't work in google chrome
Whenever I switch to 480p video or better on google chrome, it just sits there, playing the audio from the video but there's no video.
Software
YouTube
This is worth watching. Kxa0mnDj0bs Later :confused: Ted
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+