Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Setup Gliches,Wrong software behavior, ActiveX errors, help!

31 Mar 2011   #1

Windows 7 Professional x64
Setup Gliches,Wrong software behavior, ActiveX errors, help!

This is driving me crazy and i don't know why it is happening ... It appears to me that it is because i've installed IE9 through WU. But when reverting to IE8, i get the same glitches/errors.

ie. In a software called ANSYS Workbench 12.1 (worked with it for like 4 month without any problem), and now it gives me an ActiveX error (see ANSYS.png)

Also, i bought a new mouse from logitech and wanted to install their SetPoint software and the setup menu is, well i can't know what i'm doing... pressed Enter and crossed my finger to finally get a successfull installation... (see Logitech.png)

Same kind of glitch to activate an Autodesk software, now in that situation , pressing Enter and pray won't make it work! (see Activation.png)

If those error/glitches ring any bell to you guy i would really appreciate you help!

Steps already done:
Set ActiveX settings in Internet Options to it's lowest,

goto HKEY_CURRENT_USER>software>microsoft>windows>currentversion>internetsettings>zones>0 and set the value 1200 to 0 (do not prompt for activeX)

Thanks again for your help!

Attached Thumbnails
Setup Gliches,Wrong software behavior, ActiveX errors, help!-activation.png  
Attached Images
Setup Gliches,Wrong software behavior, ActiveX errors, help!-ansys.png Setup Gliches,Wrong software behavior, ActiveX errors, help!-logitech.png 
My System SpecsSystem Spec
31 Mar 2011   #2

Windows 7 Professional x64

I finally managed to solve the problem... If this happens to somebody else here's how to solve this :

Start > Type "regedit" in search bar then Enter

GoTo HKEY_CURRENT_USER > Software > Microsoft > Windows > CurrentVersion > Internet Settings > Zones

You should see 6 Keys (Folders) L,0,1,2,3,4, you need to delete then entire "L" key, and voila!
My System SpecsSystem Spec

 Setup Gliches,Wrong software behavior, ActiveX errors, help!

Thread Tools

Similar help and support threads
Thread Forum
What is wrong with my driver software???
I have an Intel 4 express series Chipset Family(crappy, I know), I am able to play SWTOR with it tho. There is an update for it but I won't let me. It just says that it is up-to-date. While it isn't because the latest driver update was in 2012, now the driver date says 6/3/2011 because I had to...
Computer screen gliches and usb doesnt work
I am using a HP pavilion g6 laptop using windows 7 and this is my problem: My computer screen keeps glitching out every time after it says shutting down after I shut it down. I am forced to turn it off manually after that occurs. Also my USB ports aren't detecting any devices when I plug in...
General Discussion
something wrong with software icons
There are surely something wrong with my Windows 7. Some app icons are not looking as normal.:(
ActiveX Errors
Every time I run a registry cleaner program in Win 7 I get about 150 ActiveX errors. Is this something I should be worried about? Should I delete some ActiveX controls, or whatever they're called? Where do I even find them?
Performance & Maintenance
Is that me or the ActiveX wrong?
I was using FF, as usual, and I used the Coral IE tab, and used an activeX-login. then, the computer started to load something, then suddenly the BSOD came out. I did install it correctly, (both ActiveX and coral IE tab), so I tried IE. Guess what? Same thing happened. HELP!
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:08.
Twitter Facebook Google+