Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird live mail problem

12 Apr 2011   #11
tp3813

windows 7 32 bit
 
 

>There is a message in the Yahoo mailbox that is not downloading for some reason.

Thanks Firedog, indeed that seems to have been the problem. Actually I had already done what you suggested re webmail, but had forgotten to deal with Junk mail, once I done that, problem ceased and everything back to normal, thank Christ.
Thanks again for all the advice from everyone!


My System SpecsSystem Spec
.
Reply

 weird live mail problem




Thread Tools




Similar help and support threads
Thread Forum
Win live mail problem
I had saved a Master Copy of all my e-mail storage folders on the "C" Drive. Win live mail programme was deleted after a message appeared saying that there were file (files) corrupted Win live mail was downloaded again and installed - no problems - The Master copy of my e-mail storage...
Browsers & Mail
Windows Live Mail problem
I got a new computer with Windows 7 and Windows Live Mail in March. After a few weeks I noticed that in the morning in the bottom right corner it would say “receiving mail” but no new mail would appear. So I clicked on “Send/Receive” and a window would open stating “receiving message 133128” and...
Browsers & Mail
Live Mail problem
When I set up Windows Live Mail it asked me if I wanted to associate my Facebook account with the program and I said yes. Now all of my Facebook friends are receiving double emails from me. I want to unassociate my Facebook account with Live Mail but don't know how to do that. Any ideas?
Browsers & Mail
live mail problem
Hi, I have just installed windows 7 premium (64 bit) and then downloaded windows live mail. I can send and recieve mail but most of it wont delete or even move to another folder. I have seen that I am not alone with this problem but have not seen a solution. any help will be greatly appreciated. ...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App