Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM query

23 Apr 2011   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
WLM query

Can't find a thread related so..

1. My new mail message to send opens in full screen and I cannot find a way of reducing it to a manageable size even on 21.5" it is ridiculous.

2. When I try to attach pics I get the photo album "version" how can I just attach a pic from my camera or saved pics as a dedicated file and not have this really irritating photo album keep coming up? I am beginning to find it getting very tiresome.

Any suggestions most welcome.


My System SpecsSystem Spec
.
24 Apr 2011   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Can't find a thread related so..

1. My new mail message to send opens in full screen and I cannot find a way of reducing it to a manageable size even on 21.5" it is ridiculous.

2. When I try to attach pics I get the photo album "version" how can I just attach a pic from my camera or saved pics as a dedicated file and not have this really irritating photo album keep coming up? I am beginning to find it getting very tiresome.

Any suggestions most welcome.
1) In WLM 2009 it is possible to make the double arrow appear at the right edge and bottom edge of the window and then drag those edges to make the window smaller.
2) Look for an "Insert" option or icon in the new mail window and select either "File as attachment" or "Image/Inline"; the inline option only works with the blinking cursor in the message body.
My System SpecsSystem Spec
24 Apr 2011   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hello Ron

Mate the version I have doesn't have that ability am stuck with the fullscreen and I cannot get onto the edge of the screen.


It's not sending or receiving anymore on either desktop (2) only on the laptop and it is sending and receiving - I think I might have to unistall and reinstall or just buy Outlook I am SO fed up with it honestly you would think M$ could get something right eh??
My System SpecsSystem Spec
.

26 Apr 2011   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

At least try a repair install first via Programs and Features. Select Windows Live Essentials and choose "uninstall/change"; then choose "repair" in the next window. It will repair all the installed components of Essentials, including Mail.
My System SpecsSystem Spec
26 Apr 2011   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Ok Ron

Ok will have a go at that as I'm not real keen on Firefox or Thunderbird to be honest.

Bit cluttery and simplistic (Thunderbird).

John
My System SpecsSystem Spec
01 May 2011   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hiyya Ron

Thanks mate and sorry for late reply - have tried that on the three machines and uninstalled Thunderbird - too fussy and hard to set up blocked senders.

So will have to wait and see now thing is the app was working ok until I treid sending an overseas one to France - UK fine but this one just kept bouncing back. Hence my trial of Thunderbird but my modem or whatever got so confused as to the ip addresses that it had to deal with.

Now showing my ignorance I thought that the same set up would be the same config for in/out mail for all of those apps after all they all are my mail address and the same modem. So does it make a difference having two different mail apps running at the same time as each other?

My only other option is to have to shell out for M$ Outlook Mail because I shall go stark raving mad, and I don't like - or trust those hotmaily type apps.
My System SpecsSystem Spec
01 May 2011   #7
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post

Now showing my ignorance I thought that the same set up would be the same config for in/out mail for all of those apps after all they all are my mail address and the same modem. So does it make a difference having two different mail apps running at the same time as each other?

My only other option is to have to shell out for M$ Outlook Mail because I shall go stark raving mad, and I don't like - or trust those hotmaily type apps.
Can you re-word exactly what you mean by the first paragraph??

I can see where having 2 installed mail apps might interfere with each other.

There has to be a better choice for you than Outlook. VERY few home users actually pay for a mail application.

Here is a look at my Thunderbird screen. Very uncluttered as you can see. Exactly what is it you cannot do with it??


Attached Thumbnails
WLM query-untitled-1.jpg  
My System SpecsSystem Spec
01 May 2011   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
That Thunderbird

Sorry ignazatsonic was a bit ambiguous hmmmm confusing.

I had WLM set up as mail.******.com as in and out when originally got the modem / router.

Now when I put on the Thunderbird on desk1 I set it exactly the same with the same password etc.

However while the Thunderbird fired up on that machine no problems - the other two a very plain boxed screen - damn I should have saved a snip - and no amount of putting in the details would get it to start, and the WLM just would not go either.

The problem started when I went to send a mail to a friend in Paris and WLM just sat there for an hour and then stated that it could not send it. Hence my setting up Thunderbird.

However my problems didn't end there it would only send small sized mails meaning to send a few pics as attachments - I had to send them in four different mails.

Now this morning I get this message on my desktop to say that two computers on the same network are trying to use the same ip address which I sadly thought was possible??

Look I still have the Thunderbird app in Downloads (stating the bleeding obvious I know) I could reinstall it and see if I can reproduce that screen if it would make things a tad clearer?
My System SpecsSystem Spec
01 May 2011   #9
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

It's no doubt a config issue, but I don't use routers and so I can't be of much help. I've got a one PC household.

You might try a post in the networking area??

I do urge you to resist Outlook. It's way more than you need
My System SpecsSystem Spec
01 May 2011   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Ok

Well Ignaz that's a good idea and look mate sorry re the one machine would you like me to build you one? Cos I just like having at least two for backup if the sole one crashes.

Plus I have had quite a few peole tell me to avoid the Outlook - just I am getting a bit tired of mucking around like this with the free stuff. Just wish M$ could make something a little more user friendly - or cheaper.
My System SpecsSystem Spec
Reply

 WLM query




Thread Tools




Similar help and support threads
Thread Forum
PC Query
There is a PC where I volunteer, that seems to have been tampered with, all the files that were on the PC are still there, but the Microsoft Office seems to have been reset and the AVG AV has gone. Anybody have an idea on how this was done ?
General Discussion
Query regarding SSD
My new SSD is plugged into the one of the 6Gb/s sockets on my motherboard. Iíve been reading other posts here regarding NOT using the marvell controller for the SSD. My driveís performance is no where near the quoted figures. How do I NOT use the Marvell controller when my drive is plugged into...
Hardware & Devices
Yet another RAM query
Have a Vista machine here and it has 2x1Gb PC2-5300 DDR2 @667MHz in it and running very slowly. I have a 2GB stick of PC2-6400 @800MHz spare and wondering if it's ok to put it in with the PC 5300? I know it will probably drop the speed back to 667 but am just trying to get a bit more RAM...
Hardware & Devices
Query re WLM
Have had to reinstall my entire machine - hard drive failure. Have got it all set up with most of the stuff I had before except the WLM. Have downloaded Live Essentials signed in etc etc - is there a tutorial on how to set it up - Ive had a quick look but cannot find what I want. The...
Browsers & Mail
Query re HDD's
I have had a quick look but cannot find much but..... I have built a SB with i5 2500 on Gigabyte GA-H67A-UD3H-B3 Motherboard and I fitted a Samsung SpinPoint F3 1TB HD103SJ but find it a bit noisy so have bought a Seagate Barracuda 1TB ST31000524AS not only because it is supposed to be...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App