Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speckie

24 May 2011   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Speckie

Help am having awful problems with Speckie on my machines (3) am downloading the same version on each machine 2 will not work and the laptop does.


Am running KIS2011 and everything else virtually the same on each so that I can have threads / sites open on each if I choose to. IEspellcheck works fine and I have tried all sorts of adjustments suggested by other friends but I cannot get it to go.

I have the current version 1.9.5

Can someone suggest some settings that I should look at before I go completely potty(er).


My System SpecsSystem Spec
.
24 May 2011   #2
Gornot

Windows 7 Home Premium x64
 
 

What exactly is the problem? Does the browser crash, or does Speckie just doesn't work?

Upon install, Speckie works out-of-the-box, but you can always make changes according to your needs and preferences.
My System SpecsSystem Spec
24 May 2011   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hiyya Gornot

Look mate I install it on the three machines - works on th laptop,, it did work on this one desktop2
My System SpecsSystem Spec
.

26 May 2011   #4
MikeS104

Windows 7 Ultimate x64,Windows 7 Professional x64, Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Look mate I install it on the three machines - works on th laptop,, it did work on this one desktop2

Did you check to see that the add-ons are enabled on the ones that do not work?
My System SpecsSystem Spec
26 May 2011   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Yep

Yeah Mike have checked I have got it and ieSpell onboard and the latter seems to work anywhere - the Speckie seems to have a mind of it's own sometimes yes sometimes no.

Thing that makes me wonder is why it doesn't pick up simple things like te and offer "the" whereas ieSpell does.
My System SpecsSystem Spec
26 May 2011   #6
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Gornot View Post
What exactly is the problem? Does the browser crash, or does Speckie just doesn't work?

Upon install, Speckie works out-of-the-box, but you can always make changes according to your needs and preferences.


Try explaining what the exact problem is with it your having with a little more detail. Most of your replies are jumbled, kind of hard to tell what the exact problem is you're having with it.


You say you have ieSpell installed also, maybe they're clashing with each other, or another add-on.
My System SpecsSystem Spec
26 May 2011   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Ok

Download it (full latest version) > run it as admin > doesn't work on one machine works on another > sometimes not at all.

I have even tried just downloading the 32bit version deleting it then the 64bit version the deleting and it's the same result as the full version.

Have found the ieSpell far more usable in here.

Have checked manage add-ons all enabled (Speckie and ieSpell) so just don't know what is going on
My System SpecsSystem Spec
26 May 2011   #8
Airbot

Windows 7 Ultimate x64 SP1
 
 

Then why not just use ieSpell and not Speckie, and be done with it?
My System SpecsSystem Spec
26 May 2011   #9
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Back when IE9 first came out there was a long thread about why it doesn't come with spell check. Both add-ons were mentioned but I believe IESpell worked and Speckie did not (in spite of what it says on their web site): 2 Posts: Internet Explorer 9 Beta (64-bit) Spell Checker
My System SpecsSystem Spec
26 May 2011   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Yep

Yeah Airbot and Ron you're both right the ieSpell is so much more relaible - it even works as I email people.

But that's a very different story bit OT but I have posted re Windos live mail this am if either of you could have a look cos it's driving me absolutely mad(er)
My System SpecsSystem Spec
Reply

 Speckie




Thread Tools




Similar help and support threads
Thread Forum
Speckie not working
I use speckie as a spellcheck as I type and have done for years but now it is not working in SF anyone else use that program got a problem with it?.
Software
Speckie problems
Anyone using the free speckie real time spell check if you are having problems with the red zig zag lines disappearing while in a pots the solution is to hit CTRL /ALT / S the red will come back on and it not will do when you click back in the post page. I have had this problem in this forum...
Software
Speckie problem
I use the free speckie spell check software and find it works just fine except in SF! It will underline the constant bad tying of mine and so it actually is picking up on that. But the problem arises when I correct say one word and then the rest of the misspells red zig zags disappear. The only...
Software
Speckie new version
Can't find the post but speckie has just released a new version the old one has ben updated. Speckie - Download.com
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App