Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Youtube interface on XP, old on Win7

30 May 2011   #1
swamoe

Windows 7 Premium x64
 
 
New Youtube interface on XP, old on Win7

Hello there,
I have lurked these forums for a while and am hereby still not very confident with my issue to start a new topic. However, I could not find an answer anywhere.

It is a minor issue but it has driven me mad. At work (uni) I use youtube to just get some music going while behind the desk. I noticed a new enhanced design of the playlistbar at work, which is an XP system. The thumbnails looked wider and zoomed in and the whole was animated when mousing over them.

On my home win7 system however, I have been stuck with the old style. Both computers use the same YT account, browser and both have up-to-date plugins expected to be required (flash, java).

I actually suspect it has to do with a bug-ish .NET integrity and its use of WPF on the YT site. On the XP machine, a WPF plugin is listed within firefox, it is lacking on my win7 machine. But I am unfamiliar with how this is built into the OS or how to make sure .NET components in win7 and firefox therein are functioning fully.

I could upload a few picture to better show what exactly the difference between both machines is.

I hope someone here knows how to go about this.

Thanks is advance!
Sam


My System SpecsSystem Spec
.
31 May 2011   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Ten bucks says WPF has nothing to do with it.

I want to clarify:

What is the browser you use on the XP machine? the Windows 7 machine?

I gave it a whirl to see if I could duplicate your problem. Everything looks the same in FF on XP, FF on 7 and IE9 on 7.



Third screen is my TV so it's a lot smaller.
My System SpecsSystem Spec
31 May 2011   #3
swamoe

Windows 7 Premium x64
 
 

Thank you for the quick reply.
I am using Firefox 4 on both machines.
The issue I'm having has to do with the playlist bar below the screen (appears after you add a video to the To-Watch playlist or open an existing one). I loaded Firefox on my win7 machine having disabled all of the addons/plugins but the playlistbar still shows up and functions (of course, watching video's requires flash to be loaded).

EDIT: Adding screenshots from both machines, cropped to the playlist bar.


Attached Thumbnails
New Youtube interface on XP, old on Win7-xpsystem.jpg   New Youtube interface on XP, old on Win7-untitled3.png  
My System SpecsSystem Spec
.

01 Jun 2011   #4
logicearth

Windows 10 Pro (x64)
 
 

I don't think it matters what OS you are using. looks the same for me on XP as it does on Windows 7...must be something else...
My System SpecsSystem Spec
03 Jun 2011   #5
swamoe

Windows 7 Premium x64
 
 

I don't really suspect the OS to be the problem here.
I do not have enough insight on YT's design but it would help to know what plugins or code the site uses to load and/or display the playlistbar.
My System SpecsSystem Spec
03 Jun 2011   #6
EchoX860

Windows 7 Home Premium x64
 
 

YouTube is testing this feature out that's why sometimes it'll pop up and sometimes it won't.
My System SpecsSystem Spec
04 Jun 2011   #7
swamoe

Windows 7 Premium x64
 
 

Quote   Quote: Originally Posted by EchoX860 View Post
YouTube is testing this feature out that's why sometimes it'll pop up and sometimes it won't.
I see, but it hasn't ever popped up on my home win7 system, and always pops up at the XP system.
I'm quite certain there's something I'm missing here...
My System SpecsSystem Spec
04 Jun 2011   #8
stve

Windows 7 Ultimate 64 bit
 
 

The Xp version is rubbish. Zoomed in you are left guessing what the content's about.
My System SpecsSystem Spec
Reply

 New Youtube interface on XP, old on Win7




Thread Tools




Similar help and support threads
Thread Forum
more ping drops on interface 1 than interface 2
Hello forum Gurus, I Have a machine running Windows 7 x64 with two network interfaces. This machine is being used as a DVR and is connected to 4 ip cameras. The DVR software is Milestone Go. When using interface one 3 out of the 4 cameras work without any problems but camera 4 constantly...
Network & Sharing
Win7, SSD upgrade software& bleachbit, now "no interface",no controlpa
Win7, SSD upgrade software& bleachbit, now "no interface",no controlpanel, no explorer.exe. In the system recovery, no restore point found, no repair helping, the command prompt, lists the default X:/ I tried reassigning X: -> C:/ with diskpart but no help. I looked at a thread...
General Discussion
Win7 64bit - Teredo Tunneling Pseudo-Interface Code 10
hey guys, can some one please help me, i just went over to devices and printers and notices i had a little explanation mark next to my PC icon. when i looked into it this is what it says Teredo Tunneling Pseudo-Interface - this device cannot start (code 10) i dont even know what this...
BSOD Help and Support
Win7 disable Multi-Document Interface?
Hi, I am wondering if it is possible to turn off the MDI on the Windoes 7 task bar? When I have an application like Photoshop open and loads of documents open they all appear in the TOC. If you want to jump between apps quickly via alt-tab you can't because you have to tab through all the...
General Discussion
IDE interface?
not sure how to preview my system specs on these forums but when i use speccy to view my system information my sata hard drives show up as having an IDE interface. can anyone tell me why that is? is there something in the bios that i need to change? here is a screen of what i am seeing. thanks in...
Hardware & Devices
Interface Bug
Whenever I click at my network icon on the taskbar, it will of course show that box thing that shows your network connections but here is a screenshot of that box thing. I have to hide the name of my service provider. ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App