Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail how wrong!!

13 Jun 2011   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Windows Live Mail how wrong!!

I have WLM on my machines and some days messages are just downloaded without a problem.

Other days I get a Windows Live sign in Window - I shut that off and the messages come through.

Today nothing has happened I have reset my Windows Live password the WLM sign in window doesn't recognise it = although I can send myself test messages. I have tried rebooting both the machine and my modem / router (TP-Link W8960n) and I can send myself test messages but get nothing else
.

Can some one PLEASE tell me what the heck is wrong with WLM as it is driving me quite mad! especially as I rely on it to let me know I have replies from this forum.


My System SpecsSystem Spec
.
13 Jun 2011   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

I would guess the variation has to do with the performance of you email service provider's mail server since mail will be downloaded whether or not you "sign-in" to WLM. "Signing-in" only means that the contact and calendar information stored at live.com under your LiveID will be displayed and used in WLM. However you should either sign-in automatically all the time or set the option to "stop signing in" (Tools/Options/Connections). That's because your "Not-Signed-in" contact list is completely different from your "Signed-in" contact list.
My System SpecsSystem Spec
14 Jun 2011   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Ok

OK Ron I'll try that stop signing in option and see what happens. Again I just set it up in the first instance and thought that it would be just that simple.


Now on checking those I do not have anything in those four areas of settings it's just telling me I'm already connected to the internet / ask if I want to connect PPPoE / something to do with an administrator in VPN / LAN setting is set to auto detect. I cannot see anything with a sign on list.

What I find frustrating is the random nature of WLM working or not plus iy's ability to send any files of a y size such as photos etc.
My System SpecsSystem Spec
.

14 Jun 2011   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
...those four areas of settings...
...it's just telling me I'm already connected to the internet...
...ask if I want to connect PPPoE...
...something to do with an administrator in VPN...
...LAN setting is set to auto detect...
...I cannot see anything with a sign on list.
What 4 areas? ("stop signing in" is in one place at the bottom of the WLM "connection" tab not the IE connection tab)
PPoE (Unrelated to WLM, except as it affects your Internet access)
VPN (another internet access thing)
LAN (autodetect works for IE, but it's simpler to uncheck all boxes)
I don't see anything with a signon list either (except maybe the dropdown box in WLM that shows the current LiveID you are using or just the phrase "sign in" if you are not).

So if your internet is working, you don't need to worry about anything except "signing in" or "not signing in" to WLM.
My System SpecsSystem Spec
15 Jun 2011   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Thanks Ron

Thanks Ron again got that but now have the problem of getting it back as my hard drive died yesterday and I have had to reinstall everything - well getting there - onto the new install.

Now I've got the WLM set up and still have the contacts listed etc but cannot send get stuff in in fact not much at all it won't even go to the mail when I hit the small button down in the far left corner of the opened window.

Have tried sending a test message to myself but just get this

http://i51.tinypic.com/10sd542.png after an add an account message.

I think out of all the worst things about a reinstall is setting this WLM up I just find it a nightmare.
My System SpecsSystem Spec
16 Jun 2011   #6
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
...I think out of all the worst things about a reinstall is setting this WLM up I just find it a nightmare.
The only advantage to WLM compared to the older free programs like Outlook Express or Windows Mail is that if you always sign in your contact list remains at the website contacts.live.com and magically reappears in a new install when you sign in. Other than that, the accounts, message rules, and message restore procedures are about the same.
My System SpecsSystem Spec
16 Jun 2011   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hiyya Ron

Hey mate have just sorted it on another thread I started as my hard drive failed and I had to do a complete reinstall.

Answer was to just create another account > type in my ISP (Bigpond Australia) password for the second account > delete the first account and bingo the messages flooded in.

Now I know I lost probably over three quarters of my messages but the latest 84 I got and I lost my contacts but easy to put back from the downloaded messages.

I'll have to remember this one if heaven above it should happen again.

What a shamozzle!!


Hey but thanks for all of your time and most of all patience as I find setting up email is the worst app to have to do.
My System SpecsSystem Spec
Reply

 Windows Live Mail how wrong!!




Thread Tools




Similar help and support threads
Thread Forum
Windows Live Mail not receiving calendar info from Outlook mail
Our Windows Live Mail accounts receive blank messages when someone sends a calendar appointment request from an Outlook account. The same message arrives correctly in a gmail account or in my Outlook account at work. Is this a Live Mail Configuration issue?
Browsers & Mail
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Trouble importing Windows Live Mail to Windows Live Mail
Hi, I had to re install my OS. After I did that the fun of installing everything started and one of those things was Windows Live Mail. I've done this before when I bought my new computer and had some issues importing my mail as well which was the same idea, Live mail to Live mail. Now I'm...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App