Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I can no longer send emails

27 Jul 2011   #1
00Tman

Win 7 64bit
 
 
I can no longer send emails

Hi,

Have had Win mail working happily for a year or so thanks to info here.

But as of last week I can no longer send emails. Have been through account setting etc but with no luck. Had service provider on the phone and they tried all sorts of things but no joy.

Only thing that help was making a new account and used, then everything worked for about a day. Then deleted new account and used original one for a day or so then failing to send again..? Anyone have similar issues?
Thanks

Error as shown



My System SpecsSystem Spec
.
28 Jul 2011   #2
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Does the inability to send mail only happen when you are "on the road" and not using your normal ISP's connection to the internet?
My System SpecsSystem Spec
28 Jul 2011   #3
00Tman

Win 7 64bit
 
 

Hi,

No all the time. Computer is a desktop so connection never changes. No settings were changed, just started erroring the other day.

System is Win 7 64bit

Thanks for the reply
My System SpecsSystem Spec
.

28 Jul 2011   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by 00Tman View Post
...connection never changes. No settings were changed, just started erroring the other day...
Google "550 relay not permitted":
550 relay not permitted - what does this mean?

You might try checking the authentication box on the servers tab for the account properties at the bottom of the window under "Outgoing Mail Server".
My System SpecsSystem Spec
28 Jul 2011   #5
kewl1

Win 7 Ultimate SP1 64 bit
 
 

Quote   Quote: Originally Posted by roncerr View Post
Does the inability to send mail only happen when you are "on the road" and not using your normal ISP's connection to the internet?
I often have this problem but only on the road. Unfortunately I am on the road every week. I can't send today from this Hampton Inn in GA but I could on Monday at the Hampton in Portland OR. I have always found this extremely frustrating. In an emergency I have to use Google Mail but I don't like to use it.
My System SpecsSystem Spec
28 Jul 2011   #6
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by 00Tman View Post
Hi,

Have had Win mail working happily for a year or so thanks to info here.

But as of last week I can no longer send emails. Have been through account setting etc but with no luck. Had service provider on the phone and they tried all sorts of things but no joy.

Only thing that help was making a new account and used, then everything worked for about a day. Then deleted new account and used original one for a day or so then failing to send again..? Anyone have similar issues?
Thanks

Error as shown

Suggestion :

Under Advanced tab, change Outgoing Mail (SMTP) to 587 instead of 25.
My speculation is that you are having a " port 25 block ".
My System SpecsSystem Spec
28 Jul 2011   #7
00Tman

Win 7 64bit
 
 

Out going mail changed to 587 results in this error....


My System SpecsSystem Spec
28 Jul 2011   #8
00Tman

Win 7 64bit
 
 

Authentication box is check normally. Un-checking the authentication box makes no difference, and results in the same error.

I appreciate people taking the time to help


Thanks
My System SpecsSystem Spec
28 Jul 2011   #9
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by 00Tman View Post
Out going mail changed to 587 results in this error....


Look at your error message.
You entered 578
I suggested 587.
My System SpecsSystem Spec
28 Jul 2011   #10
00Tman

Win 7 64bit
 
 

Quote   Quote: Originally Posted by t-4-2 View Post
Quote   Quote: Originally Posted by 00Tman View Post
Out going mail changed to 587 results in this error....


Look at your error message.
You entered 578
I suggested 587.
Oh so I did, my bad.
Have tried and error is still the same but now reads 587...
My System SpecsSystem Spec
Reply

 I can no longer send emails




Thread Tools




Similar help and support threads
Thread Forum
IE 10 Send emails.
I am using IE10 with Win7/64. The 'send email' & send link commands in file menu & Page menu are greyed out. How do I activate them? Appreciate any help, Thanks rmhc.
Browsers & Mail
Can receive emails but cannot send
Hi I am having trouble sending emails, they end up sitting in my outbox with the following error message. The connection to the server has failed. Subject 'help' Server: 'mail.bigpond.com' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 25 Secure(SSL): No Socket Error: 10013
Browsers & Mail
looking for a way to send video thu emails
Hello everyone, I am looking for an easy way to send videos thru email. I have a 60BG movie i made quickly with my dash cam and wish to send it thru email, but it seems to large to go. I tried uploading it to YouTube so I could just offer a link, but it seemed to take forever and it never...
Browsers & Mail
Outlook can't send with 3 or more emails on bcc
I'm trying to send emails using BCC, i'am able to send emails with just 1 entry on BCC. The problem starts when i enter 2 or more email address under BCC. It doesn't stay on the outbox, it stays on the sent items. All the recipients doest receive the mail. And i'm having <rx> Mail queued for...
Microsoft Office
Cannot SEnd Emails
Using Firefox with Windows 7 I cannot send emails. I can receive, view sent emails, junk mail etc but,,, when I try to send an email I get " Cannot establish SSL with SMTP",,,,,,,,Conect error 336031996" After many attempts by my ISP over lenghty calls no one can correct the problem. The final...
Browsers & Mail
Can't send emails?
Hey everyone, New around here and received my retail copy of Windows 7 yesterday and love it. I just have a problem with my emails. I'm using Microsoft Outlook 2010 Tech Preview with AVG 9 Free and Windows Firewall is turned off. I can receive emails but can't send :S. I get an error telling...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App