Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A big mess!

23 Aug 2011   #21

Windows 7 Home

Well I tried to download ff portable, but it wouldn't download fully.

In the end, I uninstalled AVG and installed Microsoft Security Essentials. I changed the start up programs, and uninstalled Firefox 3.6 and downloaded FF6. Things are running slow, but I'll leave it for now as I need a break from staring at a computer screen.

Thanks everyone for your help, I'm going to mark this solved. Cheers.

My System SpecsSystem Spec
23 Aug 2011   #22

Ubuntu 12.10

But you still haven't fixed your problem right? Did you try Google Chrome?
My System SpecsSystem Spec
23 Aug 2011   #23
Microsoft MVP


Is it Firefox and IE which are running slow, or the entire System?

Work through these troubleshooting steps over time to master Win7 performance: troubleshooting steps
My System SpecsSystem Spec

23 Aug 2011   #24

Windows 7 X64 Professional

Quote   Quote: Originally Posted by katrinamm View Post
I'm going to mark this solved. Cheers.
But, it's not.
My System SpecsSystem Spec
24 Aug 2011   #25

Windows 7 Home Premium x64, Windows 8 Pro

The problem sounds like a malware or virus that have infected the system. I suggest using Superantispyware, sometimes this program does a nice job.
My System SpecsSystem Spec
24 Aug 2011   #26

Windows 7 Home

Ok, I guess I just meant solved as I finally was happy with my choice of Mozilla Firefox over the slower Google Chrome (which I did manage to download and used a little) and Microsoft Security Essentials instead of AVG free. This was the first hurdle. Now the next issue is that it is all so slow and I keep staring at white blank pages for ages. This also applies to the tabs at the top of the page where I used to have different sites open at once. Now they just don't seem to load, or if they do it's beyond my very patient time limit. Its the whole online experience running slow regardless of the three browsers I tried, Mozilla Firefox, Google Chrome and IE9. Which performed in that order. All this only started when I updated Mozilla Firefox to Firefox 6.
My System SpecsSystem Spec
24 Aug 2011   #27

Windows 7 Ultimate x64 SP1

When you download Fx, be sure you are getting it from here, not file-hippo.

Also, I know many people have dissed AVG Internet Security but I have been using AVG for over 5 years without a problem (except for a blue-screen glitch after an update a number of months ago).

Fx 6.0 should upgrade your Fx 3.x. You really shouldn't need to uninstall Fx 3.x but doing so shouldn't be an issue.

If you have an issue running any add-ons, let me know.
My System SpecsSystem Spec
24 Aug 2011   #28

Windows 7 Home

Thanks, I did end up downloading from that site. When I try to see if my plugins are up to date, I get an error message "Plugin Finding Service Error. We've encountered an error. Please try your request again later". Also my Adblock Plus 1.3.9 doesn't block alot of things it used to. So I've downloaded "NoScript, which is a huge pain in the neck but seems to do the job.
My System SpecsSystem Spec
24 Aug 2011   #29
Comp Cmndo

Windows 7 Home Premium 64bit

Quote   Quote: Originally Posted by katrinamm View Post
... with my dial up connection...
Please confirm: You are using a dial-up connection, not DSL?
My System SpecsSystem Spec
24 Aug 2011   #30

Windows 7 Home

Yes I'm using Dial up, have been for years so I am used to being patient but this is a little ridiculous.
My System SpecsSystem Spec

 A big mess!

Thread Tools

Similar help and support threads
Thread Forum
Looking for old PC to mess with
I am looking for a place where I can buy a old used PC that is cheap so I can try practicing repairing on it. I also just want it for retro computing purposes Retrocomputing - Wikipedia, the free encyclopedia Is a Goodwill store a good place to look?
Chillout Room
HDD mess, please help!
I have a Z68 motherboard and have Windows 8.1 x64 installed on ACHI mode on an SSD. Now, I did the following: Changed in BIOS ACHI to RAID. Installed 2 4TB HDDs and configured them to RAID 1 via the Intel utility. Now, when I try to boot my PC from the SSD I get: "select a proper boot...
Installation & Setup
What did I mess up?
Hello, I recently installed a DLink DIR-615 and configured it manually. Having many more options than I knew what to do with, I may have messed something up. My LAN has 2 wireless and my main hardwired to the router and a Linux box running Ubuntu hardwired also. I've never had any problem...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:12.
Twitter Facebook Google+