Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Sending request" Internet/browser issue.

21 Sep 2011   #1
iRHardcore

Windows 7 Ultimate 32-Bit (Build 7600)
 
 
"Sending request" Internet/browser issue.

I went away for the weekend lately and came back to find my Internet isn't working as it should. It works fine on every other Internet-capable device in the house.

When I load a web page, it says sending request for about 2-3 minutes. Then it loads the webpage in a very basic style (See image.)

I have a feeling it's something to do with JavaScript, but I am unable to download Java, due to the webpage not loading properly.

Does anyone have any ideas?




Attached Images
"Sending request" Internet/browser issue.-359ff935b9dd216d9501d5ea7af25ec2.png 
My System SpecsSystem Spec
.
22 Sep 2011   #2
elfsun

xp sp3
 
 

Try to reset your IE setting.
My System SpecsSystem Spec
Reply

 "Sending request" Internet/browser issue.




Thread Tools




Similar help and support threads
Thread Forum
How To Fix "Request Timeout" in My Internet Status
Hi Win7 Users, I'm new to this forum and I would like to open a discussion how to fix my internet problem. I tried to contact the Costumer Support of my ISP but I think they cannot help me with this problem as I submit a lot of tickets and calls already but they are not able to make any steps...
Network & Sharing
Dropping internet connection - "browser has forced an election..."
For about 1 week now, suddenly my computer randomly keeps dropping my internet connection. One minute I'm online and next minute I'm not. I use Online Armor firewall - I find when I disable the firewall from the tray, and then immediately re-enable it, I 'm right back online again until it happens...
Network & Sharing
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't
ie9 new browser opens "blank" windows 7. Changing it to "home" doesn't last if you shut down. Next session, it still opens "blank"
Browsers & Mail
"Sending request" Internet/browser connection issue.
I went away for the weekend lately and came back to find my Internet isn't working as it should. It works fine on every other Internet-capable device in the house. When I load a web page, it says sending request for about 2-3 minutes. Then it loads the webpage in a very basic style (See image.)...
Network & Sharing
Office 07 issue with "Sending command to program"
I have perused the web and not found a ready answer to this problem, although it has apparently been out there for several years. I am running Win 7 X64 and first had this problem using Firefox. Then I set IE as default browser, and it is now happening with IE. More and more programs are not...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App