Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firefox 3.5.2 problems

10 Aug 2009   #11
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Hi John. Well I'm now back happily on 3.0.13 but the problems I was getting with 3.5.2 were very odd.
This forum wouldn't let me post. If I tried by clicking reply I was taken to the log in screen. I'd login and then be back at the login screen straight away instead of redirected to the post I was replying to.
In Gmail I could read my mails but when I tried to reply I just got continual loading and still working signs until I got fed up with waiting.
It certainly seems strange that some people are getting this and others not.
Got to be add-ons hasn't it? Here's mine:




Attached Thumbnails
Firefox 3.5.2 problems-addons.png  
My System SpecsSystem Spec
.
10 Aug 2009   #12
spliff

7600x64 RTM
 
 

3.5.2 working fine here.
My System SpecsSystem Spec
10 Aug 2009   #13
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

I had one issue with 3.5.2 - the system would freeze briefly at random times - not for long, around ˝ sec or so, just enough to become an annoyance.

In the end after trying everything I could think of I re-installed 3.5 and have no further issue.

I have a thread open at the Mozilla forums and will post back if anything comes to light
My System SpecsSystem Spec
.

10 Aug 2009   #14
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

I had the exact same problems, both with this forum, and with Gmail. Couldn't find an answer, so I downloaded Namaroka 3.6a1 and it seems to be working fine, even with force installing all my themes and extensions.
My System SpecsSystem Spec
10 Aug 2009   #15
Colonel Travis

Black Label 7 x64
 
 

did anyone with 3.5.2 problems create a new profile? (I suggest you get FEBE to backup your profile if you don't have that already.) You can then add stuff back to that new profile to try to see if or when you get the same mishap. So many times with new FF versions, it's indeed the themes, plugins and/or extensions that screw up the browser.
My System SpecsSystem Spec
10 Aug 2009   #16
johngalt

 

Kill the Skype extension for Fx - I have found that to be nothing but trouble on every version of both Fx and IE I have ever used it on.

Also, if you have been upgrading your installs, when changing major versions of Firefox, it is recommended that you start with a clean profile and reinstall all your addons manually, one by one, restarting Fx between each re-install.

I have been doing this for years, and not only do I do that, I periodically do a clean install of addons again after I have had numerous installs and uninstalls. I also keep a plain profile ( similar to safe mode) as well as a test profile handy for testing addons with each other to make sure they do not conflict.

As you saw from my list - I have a lot of extensions - but my Fx runs perfectly fine.

When troubleshooting Fx always try safe mode / a clean profile, and always test your extensions one by one before posting about trouble. Just because 3.0.13 works does not mean it is the best solution to your problem.
My System SpecsSystem Spec
11 Aug 2009   #17
sassofalco

Windows 7 Home Premium x64 - SP1
 
 

Quote   Quote: Originally Posted by johngalt View Post
Something is seriously weird here. I have been using Fx 3.5 since it was 3.1a1 and have never had issues as you ahve been describing on Windows 7 64bit at all.
I currently have 3.5.2 installed, as well as 3.5.3pre (nightly, aka Shiretoko) and 3.6a1 Nightly (aka Minefield, but also going to be called Namoroka) and all three work fine on Google, Gmail, here, and other websites I frequent.
With Minefield, I have like 3 extensions, but with Shiretoko I use my Daily profile, which has the following:
In fact, that is what I am using to type this right now....
Strewth John! A Who's Who of Mozilla FireFox and Add-Ons....what a great reference list tho' for other FF3 Users. Thanks
My System SpecsSystem Spec
12 Aug 2009   #18
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Well I removed the Skype addon and did a clean install of 3.5.2 and my initial impressions are that the problem is solved so thanks to JohnGalt and others who suggested that.
I'll report back if any issues do occur.

Best wishes, John
My System SpecsSystem Spec
12 Aug 2009   #19
96accord

Windows 7 Professional x64
 
 

I was referred to this thread from someone else on here.

I just wanted to say that I am not having any problems with FF 3.5.2 on my work or home PC's.
My System SpecsSystem Spec
13 Aug 2009   #20
sassofalco

Windows 7 Home Premium x64 - SP1
 
 

Quote   Quote: Originally Posted by johnwillyums View Post
Well I removed the Skype addon and did a clean install of 3.5.2 and my initial impressions are that the problem is solved so thanks to JohnGalt and others who suggested that.
I'll report back if any issues do occur.

Best wishes, John
Great to hear John.
Looks like the Skype addon is the culprit, 'cos I had an issue with it yesterday creating an APP CRASH in Internet Explorer 8. I did have it as an addon for IE8, since binned!!
Best of luck, and watching with interest for further developments.

PS. Also thanks to JohnGalt for sound advice etc at post #16 of this thread.
My System SpecsSystem Spec
Reply

 Firefox 3.5.2 problems




Thread Tools




Similar help and support threads
Thread Forum
RECYCLE BIN & Firefox Problems
Hope this is the right place for this query, apologies if not. I have just got a new laptop which has windows 7 installed. I have not used 7 before - previous laptop had Vista which was great. For some reason the Recycle bin automatically empties itself after a few minutes without any...
General Discussion
Firefox 3.6.10, problems ?
hi ! have anyone tried Firefox 3.6.10 ? i upgraded from 3.6.9 a few hours ago, and i have had problems after recovering from "Sleep". Firefox "not responding", when i tried to reboot my PC shutdown all programs normally, i got a black screen and then nothing else happened, so i had to pull the...
Browsers & Mail
Firefox 3.6 & Tab Mix Plus problems
hi ! i´ve already installed FF3.6 a few days ago, but since Tab Mix Plus didn´t work i have continued to use 3.5.7. yesterday i once again had FF check for updated versions for my add-ons, still no new Tab Mix Plus available. but today when i had a look at FF´website and checked for...
Browsers & Mail
Firefox 3.5.6 Problems
Hi, seem to have messed up my Firefox browser since updating to V3.5.6 yesterday.None of my add ons will work.I've been searching for solutions and one that kept coming up was to navigate to %APPDATA%\Mozilla\Firefox\Profiles and delete or modify the following files ; extensions.cache...
Browsers & Mail
Anyone else having these problems with Firefox 3.5.3?
Hey, One of my Windows 7 systems has been having issues with Firefox 3.5.3. I'm going to assume that either the 3.5.4 or 3.6b1 release scheduled for next week will fix the problems, but I was just wondering if anyone else has experienced either of these specific issues on Windows 7: ...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App