Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE8 looses passwords and users ?

31 Aug 2009   #1
Sven

Windows 7 Ultimate x64
 
 
IE8 looses passwords and users ?

From time to time my IE8 is resetting all usernames and passwords, I have selected to be rememberd.
How can I avoid that?
It does not seems to be in a specific time-order, or when I do something special (not that I know of)


My System SpecsSystem Spec
.
31 Aug 2009   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Sven View Post
From time to time my IE8 is resetting all usernames and passwords, I have selected to be rememberd.
How can I avoid that?
It does not seems to be in a specific time-order, or when I do something special (not that I know of)
That was a big problem with the older Win7 builds but was sorted out with the new builds. Suggest finding the RTM if you want the problem to go away.
My System SpecsSystem Spec
31 Aug 2009   #3
Sven

Windows 7 Ultimate x64
 
 

I'm using build 7264. Is that an "older build"? I thought that IE8 was updated by Windowsupdate so that it would be the same nomatter which build of Win7 it is installed to?
My System SpecsSystem Spec
.

31 Aug 2009   #4
AMG

Win 7 RTM Ultimate x86
 
 

I have the same problem and im using the RTM
My System SpecsSystem Spec
31 Aug 2009   #5
SoylentGeek

Windows 7 Ultimate
 
 

Same here.

Been searching everywhere for an answer.

Somethign I do notice is that it seems to always happen after a Windows Defender update.

I wonder if that is resetting cookies?

D.
My System SpecsSystem Spec
01 Sep 2009   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Sven View Post
I'm using build 7264. Is that an "older build"? I thought that IE8 was updated by Windowsupdate so that it would be the same nomatter which build of Win7 it is installed to?
7264 is an older build and yes I had constant loss of cookie problems with IE when using the older builds. There were no updates that fixed it far as I know. It was a big problem for everyone using the older builds. Sign in cookies would vanish into thin air along with a bunch of other stuff. It was a PITA.
My System SpecsSystem Spec
01 Sep 2009   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by AMG View Post
I have the same problem and im using the RTM
Then start another thread and ask for help. I do not have those problems any more with the 7600.
My System SpecsSystem Spec
01 Sep 2009   #8
Sven

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by SoylentGeek View Post
Same here.

Been searching everywhere for an answer.

Somethign I do notice is that it seems to always happen after a Windows Defender update.

I wonder if that is resetting cookies?

D.
OK, I will try to disable Windows Defender and see if the problem goes away
My System SpecsSystem Spec
01 Sep 2009   #9
TGSoldier

 
 

And this kids, if why we don't use I.E
My System SpecsSystem Spec
27 Sep 2009   #10
Sven

Windows 7 Ultimate x64
 
 

Any news on this error? I found out, that it only happens in 32bit IE8. The usernames and passwords in 64bit don't do this, but there are no flash in 64bit, so a lot of things are missing in this.
My System SpecsSystem Spec
Reply

 IE8 looses passwords and users ?




Thread Tools




Similar help and support threads
Thread Forum
Let users in a Domain recover their AD-passwords on their own
Hello dear SevenForums-Board I am looking for a solution to let our Domain-Users recover their passwords on their own. Like on several webpages with the "Forgot your password"-Option. So I imagine the scenario that the users forgets his password and so he requests a new one by answering to...
Network & Sharing
X-Fi Titanium HD looses sound.
Hello everyone! I have a Creative Sound Blaster Titanium HD PCI Express card and finding out every couple days I have to reinstall the drivers in order to have sound. I can't seem to find why this happens. This is really getting annoying. Does anyone have this problem? Is there a fix or is this a...
Sound & Audio
PC randomly looses conectivity
I have a fijitsu PC that has win7 ultimate X64 in the last week or so it has started to loose conectivity with the Internet. it is wired and when it looses conectivitys my other laptops (wireless) still have Internet and run perfectly (also all the lights are on green on the router) I have the...
Network & Sharing
second display looses image
Windows 7 Ultimate + NVIDIA GeForce 9400 (latest drivers): A simple Infocus X16 projector (no drivers) as second monitor looses the image after a view minutes following setup. Till than it works as supposed. When I try to go into the advanced settings of the 2 display it blacks out for...
Hardware & Devices
Sr.Citizen looses memory...on motherboard
Running Win7/64 with onboard video sysinf shows the following Installed Physical Memory (RAM) 4.00 GB Total Physical Memory 3.75 GB Available Physical Memory 2.76 GB Adapter Type ATI display adapter (0x9614), ATI Technologies Inc. compatible Adapter Description ATI Radeon HD 3300...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App