Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another... Firefox problem

02 Sep 2009   #1
nasomi

Windows 7
 
 
Another... Firefox problem

I've checked the other threads for my problem, or similarities to my problem, but haven't found any thus far.

Certain webpages do not load, or load horrifically slow, on my 7 box using firefox. I have the exact same setup on my laptop, and have not been able to duplicate the problem.

Certain web pages do not load, load very slow, or do not load updates. It's quite bizarre. Say I post an update on twitter. I refresh the page, and my update isn't there. If I refresh on another computer, it is there. I hit refresh again on my first computer, and it's there, I refresh again, and it's gone. Same with facebook and comments. gmail I create a message, add recipients, subject, and body, and click send. Then at the top it will say "Still working..." for an infinite amount of time. Clicking on certain links yield no problems.

I haven't been able to determine the cause of the problem. The only add-on I have is flash blocker. All these sites work fine on other computers. I tried disabling IPv6 connectivity.

(Incomplete) List of sites that have problems:
myspace.com
facebook.com
twitter.com
gmail.com

It seems to be anything with CRUD style programming. Simple websites, such as craigslist, youtube, and just about anything regular, have zero problems.

Any help would be greatly appriciated


My System SpecsSystem Spec
.
02 Sep 2009   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

My System SpecsSystem Spec
02 Sep 2009   #3
Dinesh

Windows® 8 Pro (64-bit)
 
 

Also, click Tools>Error Console. click Clear.
My System SpecsSystem Spec
.

02 Sep 2009   #4
nasomi

Windows 7
 
 

These things did not solve the problem. It seems to be a programming incompatibility of some sort, but it didn't happen at first, only in the last few days, though nothing has changed. IE works fine and is fast with all of these pages.
My System SpecsSystem Spec
02 Sep 2009   #5
Wii Master 64

Windows 7 Home Premium
 
 

try uninstalling that add-on.
My System SpecsSystem Spec
02 Sep 2009   #6
Dinesh

Windows® 8 Pro (64-bit)
 
 

Download Revo Uninstaller Freeware - Free and Full Download
Uninstall firefox, restart, download the latest version.
My System SpecsSystem Spec
03 Sep 2009   #7
nasomi

Windows 7
 
 

I've already tried disabling/removing the add-on. the add-on on another machine works fine with no problems, in fact, i have it on every machine. I have the latest version of firefox. i have everything updated. I'm looking for known software incompatibilities. Thanks.
My System SpecsSystem Spec
04 Sep 2009   #8
stevieray

windows 7 x64 Home Premium
 
 

It could be a corrupted profile. Try creating a new one. Follow the steps in this tutorial.

Edit: Before you do all that, try uninstalling the add-on Microsoft .NET Framework Assistant. Some say it conflicts with browser based email clients.
My System SpecsSystem Spec
Reply

 Another... Firefox problem




Thread Tools




Similar help and support threads
Thread Forum
problem, firefox
recently I have been getting this message In firefox 39 " Error code: sec_error_unknown_issuer. How can this be resolved?? alexm
Browsers & Mail
firefox display problem,i will try to describe the problem with images
Hello everyone, The problem has been for more than two weeks now, and it is only in the firefox browser, Here are some examples: 1. When I went to youtube I see the same image on many unrelated videos, example below, http://i57.tinypic.com/2wco6lv.png I found that when I put the mouse...
Browsers & Mail
Firefox Problem; Help Please
Hi, Am hoping someone might have any thoughts on this. Started today; never had this problem before. No new downloads, or anything that I know of has changed. Using Firefox. All the shortcuts I have placed on the upper bar work just fine. Clicking one goes right to that site.
Browsers & Mail
Firefox Problem
Hi, I have a problem with firefox that is it stopped to ask to save passwords on sites, I uninstalled it and reinstalled again but nothing changed, any ideas?
Browsers & Mail
Problem with Firefox 3.5.3....one more
So,everything was still quite good recently,then I started to notice weird actin of Fireffox. In the beginnings,I noticed that Firefox gets stuck when I open ccca 30 tabs,and then if I would decide to close a single one,problem would appear.I wasn't able to shut that one tab,and Firefox would be...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App