Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some secure google pages garbled in Firefox

20 Jun 2012   #1
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
Some secure google pages garbled in Firefox

This morning suddenly I couldn't access the login page for my Gmail in Firefox (13.01) The page came up with a white background and nothing but nonsensical characters filling the entire screen (random letters and symbols mingled in with a lot of little black diamond shapes, for example: H8o>�-�q-��|h{�=~gG ��). I Googled the problem and the search results came up with the same type of nonsensical characters filling the screen. I then tried my Google Calendar and Reader—same thing. After some experimentation, I discovered it was any Google-related pages from secure URLS (https://) that display this way. If I remove the "s" (making it http://) on URLs that allow it, the page displays properly.

This was not happening yesterday. Nor does this happen in IE9 or Opera.

Anybody have a clue...?

Also, I should mention that I cleared the browser cache, the Windows font cache, and followed the troubleshooting steps on the Mozilla site Standard diagnostic - Firefox - MozillaZine Knowledge Base and Standard diagnostic - Firefox - MozillaZine Knowledge Base


My System SpecsSystem Spec
.
22 Jun 2012   #2
pjfarr

Microsoft Windows 7 Home Premium 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

SOLVED!

The solution came from madperson over at the Mozilla support forum:
"...Enter about:config into the location bar, search for the preference named network.http.accept-encoding, right click and reset that to its default value..."
My System SpecsSystem Spec
Reply

 Some secure google pages garbled in Firefox




Thread Tools




Similar help and support threads
Thread Forum
Firefox: Your Connection Is Not Secure
A common problem I am learned. I looked into solving this while I decided to trial Windows 10 for two days and couldn't get to the bottom of it. So after two days of spending all my time fixing bugs I decided to bin the whole idea and go back to Windows 7. However, I seem to have brought back...
Browsers & Mail
Firefox pages "The connection was reset" but loads thru Google search
For about a month now, since going from my "old" FFv27 to FFv37 and now v38.01, certain sites put up a "The connection was reset" page. But, seconds later if I put the site's URL into Google and then click the obvious first search result the page will load fine. So it's not cookies or AdBlock or (I...
Browsers & Mail
Not open web pages in IE & firefox
Hello, I have got a problem with my system. The Internet Explorer was working fine, but suddenly yesterday for any url provided in the browser window, it shows 'Page cannot be displayed'. Am not able to browse any pages. I tried the following ---> Setting the Windows Security settings to...
Browsers & Mail
How to get web pages to open with Firefox?
I've been using Windows 7 since it came out, and up to a month or so ago, whenever a program opened a web page for me, it opened in Firefox, my preferred browser. For the last few weeks -- possibly since I installed SP1 for Win7 --- web pages now open in IE rather than Firefox. I'm not...
Browsers & Mail
Secure Google Search!
Read more: Encrypted Search Comes to Google - PCWorld
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App