Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM: "An unknown error has occurred"

18 Jul 2012   #11
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

pmaxon -- You need to know that you are dealing with someone who doesn't understand anything about anything related to computer stuff. So, are you saying to remove Microsoft Security Essentials? That seems pretty drastic.


My System SpecsSystem Spec
.
18 Jul 2012   #12
pmaxon

Win 7
 
 

I'm just reporting what I did to correct the same problem. I uninstalled MSE and replaced it with the free aVast anti-virus software and no longer had the issue. It was nothing drastic at all...
My System SpecsSystem Spec
18 Jul 2012   #13
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

OK, that makes sent. I didn't know what aVast was! Thanks for the information. I learn something new all the time on this board.
My System SpecsSystem Spec
.

18 Jul 2012   #14
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by pmaxon View Post
My wife was having this same issue and I kind of traced it back to her anti virus which also included an email scan. She was running Microsoft Essentials and I removed that and loaded Avast without email scan and the problem has gone away.
Quote   Quote: Originally Posted by pmaxon View Post
Let's assume it falls under "Real Time Protection".
Bottom line, removing MSE and installing aVast without running email scan fixed the problem.
Quote   Quote: Originally Posted by nottaclue9 View Post
OK, that makes sent. I didn't know what aVast was! Thanks for the information. I learn something new all the time on this board.
That may have fixed their problem and may fix yours but I doubt it will be the same scenario.

MSE doesn't have an email scanner, it will scan attachments or pictures you download.

I think we should try an uninstall/reinstall of your 2009 version of live mail or if you want your ribbon back we can update your version and see if it fixes it.

There is also the sfc/scannow that couldn't repair some files before so that could be where all these problems are related back to.

@pmaxon, I am not discounting what appears to have worked for you, and your contributions are as welcome as everyones and appreciated. No disrespect intended.

We'll see how nottaclue wants to move next.
My System SpecsSystem Spec
19 Jul 2012   #15
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

OK, I'll go for the updated version, but do I need to then update the pps viewer (which is the 2007 edition)? And I won't lose any of my stuff, right? I lost all of my saved emails, even though they managed the trip from Outlook Express to WLM. Somehow, WLM ate them a couple of weeks after I successfully transported them over. It's just been a barrel of laughs.

My System SpecsSystem Spec
19 Jul 2012   #16
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

The pps viewer should still work fine, if not we can fix that easily enough.

So are all your saved emails gone now?

Here are a couple tutorials to browse through if you'd like,

Windows Live Mail - Export and Import Contacts

Windows Live Mail - Export and Import Email Messages

If you want to try the sfc/ scannow again to see if it can fix any corrupt files,

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
19 Jul 2012   #17
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

OK. Doing ths scannow...
My System SpecsSystem Spec
19 Jul 2012   #18
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

..."no integrity violations." Apparently, it does not scan politicians.

What next?
My System SpecsSystem Spec
19 Jul 2012   #19
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by nottaclue9 View Post
..."no integrity violations." Apparently, it does not scan politicians.

What next?
Excellent, that's good news!

No it doesn't scan politicians, it couldn't fix that corruption anyway.

OK, you want to try the update procedure?

Also what about your missing emails? Are they all gone?
My System SpecsSystem Spec
19 Jul 2012   #20
nottaclue9

Windows 7 Home Premium 64-bit, service pack 1
 
 

There was no "export mail" under "Tools." I got adventurous and clicked on "Sync all email accounts," but nothing happened.
My System SpecsSystem Spec
Reply

 WLM: "An unknown error has occurred"




Thread Tools




Similar help and support threads
Thread Forum
CHKDSK for multiple drives reports "An unspecified error occurred..."
CHKDSK, run either by scheduled during restart, or in Safe Mode Command Line, or from a separate USB boot disk, all show the exact same allegedly "fixed" errors over and over again. They never actually get fixed! Also, on 4 out of 7 different disk drives -- including two Samsung SSDs which "SSD...
Performance & Maintenance
SP1 won't install - "Unknown error" / "Service does not exist"
Hello - I've repeatedly tried and failed to install Service Pack 1. I have run the update readiness tool, and have run chkdsk and sfc. I've tried installing through Windows Update, as well as downloading the standalone installer from Microsoft. The former results in an "unknown error"; the...
Windows Updates & Activation
WLM "An unknown error has occurred"
I'm not able to delete or move an inbox message, receiving the subject error message instead. I've encountered this error on my previous Win7 computer, and as I recall the problem stayed forever. I have now executed the Repair function accessible from the Control Panel, which tells me that the...
Browsers & Mail
"A disk read error occurred" and Safe Mode Issues
So yesterday, my computer was in sleep mode, working fine. I was vacuuming my room and I blew a circuit, no biggie, happens all the time, so I turn off the vacuum and lights, went down to the fuse box, and flipped the switch back. I haven't tried to use my computer until I finished vacuuming. Once...
General Discussion
"A Disc Read Error Has occurred" during Startup - Dell laptop
I dont know if this is the right thread, but here goes. I try to start my Dell Inspiron 5010 laptop and I get "A disk read error occurred. Press Ctrl Alt Del to recover" Every page I've Googled about this error tells me my hard drive is shot and needs to be replaced. I'm in total denial...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:31.
Twitter Facebook Google+