Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying HTTPS dialog

11 Sep 2009   #1
CTerrian

 
 
Annoying HTTPS dialog

I'm using Windows 7 and IE8. Lately, I've been getting this annoying dialog box about viewing the page securely:
http://i30.tinypic.com/2h34u2v.jpg

I always choose "No".
In my settings, I have "Don't always use https" selected.

Is there a way to stop this dialog from appearing?


My System SpecsSystem Spec
.
11 Sep 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

You can reset the security zone settings to default, and the advanced settings reset to default

Ken
My System SpecsSystem Spec
11 Sep 2009   #3
ccatlett1984

 

resetting to default doesnt fix it, its a ie8 bug. I agree its annoying as heck.
My System SpecsSystem Spec
.

11 Sep 2009   #4
Antman

 

I believe the problem is on the website, not your PC.

Go to cedarpc.com to see it on every page change. Go to tfcnow.com to see it sometimes. Go somewhere else and see it never.
My System SpecsSystem Spec
11 Sep 2009   #5
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by ccatlett1984 View Post
resetting to default doesnt fix it, its a ie8 bug. I agree its annoying as heck.
No it is not a bug, IE is doing the correct behavior. Connecting to a website using SSL encrypts the connection, however say the author of the page is then connecting to a resource like an image that is not using SSL. The secure connection to the page is compromised because part of the page is not being handled in a secure way (i.e. not encrypted).
My System SpecsSystem Spec
11 Sep 2009   #6
fseal

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by logicearth View Post
Quote   Quote: Originally Posted by ccatlett1984 View Post
resetting to default doesnt fix it, its a ie8 bug. I agree its annoying as heck.
No it is not a bug, IE is doing the correct behavior. Connecting to a website using SSL encrypts the connection, however say the author of the page is then connecting to a resource like an image that is not using SSL. The secure connection to the page is compromised because part of the page is not being handled in a secure way (i.e. not encrypted).
The ads no doubt
My System SpecsSystem Spec
13 Sep 2009   #7
CTerrian

 
 

Quote   Quote: Originally Posted by logicearth View Post
Quote   Quote: Originally Posted by ccatlett1984 View Post
resetting to default doesnt fix it, its a ie8 bug. I agree its annoying as heck.
No it is not a bug, IE is doing the correct behavior. Connecting to a website using SSL encrypts the connection, however say the author of the page is then connecting to a resource like an image that is not using SSL. The secure connection to the page is compromised because part of the page is not being handled in a secure way (i.e. not encrypted).
Well, I hate it, so can you tell me how to stop it from ever appearing?
My System SpecsSystem Spec
14 Sep 2009   #8
z3r010

 

Try enabling mixed content.

Internet options -> security tab -> custom level button -> Display mixed content
My System SpecsSystem Spec
Reply

 Annoying HTTPS dialog




Thread Tools




Similar help and support threads
Thread Forum
The windows save dialog, open dialog, or search bar doesn't work.
Hello. When I click "Save as", or "Open" for any dialog that uses the built in windows "Save" or "Open" dialog, it doesn't open. The windows search bar (bottom-left corner click on windows and then start typing) doesn't work either. It won't display any results, or react to my typing. "Save as"...
Performance & Maintenance
Annoying dialog after a fresh install
I did a fresh install and after installing motherboard drivers I see these two boxes every time I reboot. I can't get rid of them. Any ideas?
General Discussion
https?
How do l get my browser type in only the https sites. My roommate thinks if I don't use the https. Then we are going to be hacked, jacked or who knows. Please can someone shed some light on this for me. Thank you
Network & Sharing
Cannot log into particular https site
Hi, I have been unable to log into a particular https site that I use for work. As I type in my name and password, I get "Internet Explorer cannot display the webpage". I diagnosed the connections and looked for more information and there is nothing obvious that stands out. I assumed it...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App