Web pages do not display properly in any browser


  1. Posts : 3
    Windows 7 home premium 64 bit
       #1

    Web pages do not display properly in any browser


    Hello - I've been having this problem for a while and it's driving me nuts. A lot of web pages don't load properly in any browser. I use Chrome as my default; in an effort to fix this I've also tried both IE8 and Firefox -- same problem. Because it's the same with all browsers, I've concluded that it's a problem with my OS. And yes, I've cleared my cache and history and run Malwarebytes to check for a virus. Nothing. My AV is Norton.

    Thank you for your assistance.
      My Computer


  2. Posts : 2,066
    Windows 8 Pro w/MC 32-bit
       #2

    In no particular order:
    Try IE8 with no add-ons (All Programs/Accessories/System Tools).
    Reset IE (Tools/Internet Options/Advanced/Reset).
    Reboot modem, router, and PC.
    Right click C:/Properties/"Disk Cleanup" then Tools/Error Checking/"auto fix" and Reboot.
    At Command Prompt: "sfc /scannow".
    Make sure you are up to date via Windows Update (but don't install IE9 or drivers).
    Make sure Flash Player is up to date via Control Panel/FlashPlayer/Advanced/Check Now.
    Only if installed update Java.
    Only if installed update Adobe Reader.

    Uninstall Norton:
    The steps to download and run the Norton Removal Tool differ depending on what product you have.



    Choose your product:
    Replace Norton with the free Microsoft Security Essentials.
      My Computer


  3. Posts : 3
    Windows 7 home premium 64 bit
    Thread Starter
       #3

    Thank you for your answer. I will try all of that today and let you know how it works out.
      My Computer


  4. Posts : 3
    Windows 7 home premium 64 bit
    Thread Starter
       #4

    An update


    Hello - I had already done some of these suggestions (the updates), so I went ahead and did the rest EXCEPT for uninstalling Norton, since I run it on three computers (two kids). Everything seems to be working well now, and I'm going to mark this as solved. If this turns out to be a temporary fix, I am going to uninstall Norton as well, since I've had a sneaking suspicion that it might be the main issue. Thanks for a suggestion for an alternate program and for your help.
      My Computer


  5. Posts : 18
    Windows 8 64-bit
       #5

    Update


    I know this is an old thread but I thought I'd post an updatebecause it may help somebody else.

    I had an issue where POGO Games was not rendering certain parts of pages on a single partition across all web browsers. (I had a Windows 8 Partition that displayed fine, but the Win 7 partition was not, both on the same physical computer). I believe the initial issue was caused by CCleaner, as I used the Secure (35-pass) clean and it was cancelled before it completed. I had cancelled it because it was taking a long time to run.

    I do not use Internet Explorer so I did not think it could have any role in causing or fixing the issue. However, I went through this list one-by-one and checked after each step. Resetting all IE Internet Options to their defaults is what fixed it.

    Reset IE (Tools/Internet Options/Advanced/Reset)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:41.
Find Us