Thunderbird in Windows Live Mail 2012 problem


  1. Posts : 394
    Home Premium 64 bit
       #1

    Thunderbird in Windows Live Mail 2012 problem


    I have imported the settings etc. of one of my Plusnet mail accounts from Thunderbird to Live Mail.

    I tested by sending a email to another mail account yet to be imported and replied to the Plusnet account. All seems to work OK except that the Sent box for the Plusnet mail account is not showing the test message.

    It must be me, so what have I done wrong, guys?
      My Computer


  2. Posts : 2,361
    Win7 H.Prem. 32bit+SP1
       #2

    Check as image.

    Thunderbird in Windows Live Mail 2012 problem-capture.jpg
      My Computer


  3. Posts : 394
    Home Premium 64 bit
    Thread Starter
       #3

    Thanks for info! :) Unfortunately despite making settings as per pic, sent items are still not showing, and also not in Thunderbird. Could that WLM is not set as default yet, or that the Plusnet account is IMAP be factors?
      My Computer


  4. Posts : 2,361
    Win7 H.Prem. 32bit+SP1
       #4

    Making WLM default is your choice but I recommend it. WLM, to me, works better using POP.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:43.
Find Us