Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with a cloudflare problem.What is it?

10 Jan 2013   #1
paulstung

7 home premium 64bit
 
 
Help with a cloudflare problem.What is it?

So an hour or so ago,I switched my pc on for the first time since this morning,So I opened Firefox and proceeded to a usual website that I use and it opened as to be expected.But when I went to open a new tab to go to Ebay,there was a slight delay,and then this popped up on the screen.



But it will allow me to open bookmarked pages or a cached page it will open as usual.It is only when I open a new tab and it is not bookmarked or cached.It also only happens when I try to do a search on the main search bar,and not on the main page or the little mini Google search bar to the top right of the page,also only with Firefox.It happens to all sites and not just Ebay.
Nothing was installed before or after shut down this morning,it literally happened as soon as I tried to use my browser for the first time this afternoon.I've gone into settings and there is nothing out of the ordinary listed there,the same goes for control panel/programs.
I'm at a loss with this please help.Thanks for reading.


My System SpecsSystem Spec
.
10 Jan 2013   #2
D3LL

 
 

Hi there,

It looks like that "usual website" you visited is down....
My System SpecsSystem Spec
10 Jan 2013   #3
paulstung

7 home premium 64bit
 
 

It is happening with every website.Sorry may bad forgot to mention that.
My System SpecsSystem Spec
.

10 Jan 2013   #4
D3LL

 
 

Then it looks to be your DNS servers. Have you tried changing them?
My System SpecsSystem Spec
10 Jan 2013   #5
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Try a new profile and see if it works.
Firefox - Create and Run Multiple Profiles

Jerry
My System SpecsSystem Spec
10 Jan 2013   #6
paulstung

7 home premium 64bit
 
 

Quote   Quote: Originally Posted by Bongo View Post
Try a new profile and see if it works.
Firefox - Create and Run Multiple Profiles

Jerry
That done the job.Thanks buddy.
My System SpecsSystem Spec
10 Jan 2013   #7
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

You're Welcome
My System SpecsSystem Spec
10 Jan 2013   #8
IoNGeNeRaL

Windows 10 Pro x64 (UPGRADED - 10/20/2016)
 
 

Quote   Quote: Originally Posted by D3LL View Post
Then it looks to be your DNS servers. Have you tried changing them?
I'd just like to quickly point out, that "unusual website" is eBay, D3LL.
My System SpecsSystem Spec
Reply

 Help with a cloudflare problem.What is it?




Thread Tools




Similar help and support threads
Thread Forum
Cloudflare Data Breach....
Source: https://Cloudflare Bug Leaks Sensitive Data | threatpost.com https://List of Sites possibly affected by Cloudflare's #Cloudbleed HTTPS Traffic Leak | github.com
News
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
"A problem occurred while trying to open this message. A problem occur
HI, I'm new to the forum. When I receive mail in WLM, if I open it right away. fine...no problem. If I leave a message unopened then shut down and reboot I can't open the message. I get the error message... "A problem occurred while trying to open this message. A problem occurred. Please try...
Browsers & Mail
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App