Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My internet browsers not working. stops after 20mins..

12 Mar 2013   #1
draegan

Windows 7 ultimate 32bit
 
 
My internet browsers not working. stops after 20mins..

My internet only works after i reboot and stops after 20mins. Internet connection to the router is fine and programmes such as utorrent works fine but i simply cant browse with the internert browsers: Opera, I.E, Torch, Safari. Please help.


My System SpecsSystem Spec
.
12 Mar 2013   #2
Erick Aguilar

Windows 7 professional X64
 
 

What do you mean by ''stops'' ?
My System SpecsSystem Spec
12 Mar 2013   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

When it stops are you using utorrent.
My System SpecsSystem Spec
.

12 Mar 2013   #4
nommy the first

Microsoft Windows 8.1 64-bit Professional
 
 

I remember that problem! It's actually fairly common on Vista, but I must say, I haven't seen it on Windows 7 yet.
Are you also experiencing this problem in Safe Mode with Networking?

Oh, and do you, by any chance, use ZoneAlarm? If so, re install it will quite possibly solve your issue.

From what I know, there were little to no fixes in Vista besides upgrading to 7..

Good luck and keep us posted!
Nommy
My System SpecsSystem Spec
12 Mar 2013   #5
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I'm thinking the ISP might have a bandwidth restriction.
My System SpecsSystem Spec
12 Mar 2013   #6
indianacarnie

Windows 10x64 Build 1709
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I'm thinking the ISP might have a bandwidth restriction.
Very possible and torrents can use that up quickly.
My System SpecsSystem Spec
12 Mar 2013   #7
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Internet must have stopped working again.
My System SpecsSystem Spec
12 Mar 2013   #8
draegan

Windows 7 ultimate 32bit
 
 

Hey guys, thank you very much for the help.
By Stop i mean my browsers stop loading pages. Its gives me the message: Page not found or something like that. this happens like 20 minutes after i reboot. i tried surfing with my friends laptop today and it was working perfectly fine

But my torrents are still downloading and there's no problem with the internet connection and i have checked with my ISP.

and i haven't tried safe mode with networking.

all your help is appreciated.
My System SpecsSystem Spec
13 Mar 2013   #9
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

What browsers have you tried and do all them do the same?

What anti virus and firewall do you use?

If you don't use the torrent do you have a problem with your browsers?
My System SpecsSystem Spec
13 Mar 2013   #10
chris1neji

Windows 8 64 bit PRO
 
 

I had a similar problem, I had a problem that none of the websites would load, reinstalling Avast (after they updated from 7.0 to 8.0) did it for me.

I also used U-torrent, a lot of MMO's are distributed through torrents. Make sure to disable it, I have left it on once and it was using all my bandwidth which can also cause your websites to not load.

From now on for testing purposes please disable U-Torrent.
My System SpecsSystem Spec
Reply

 My internet browsers not working. stops after 20mins..




Thread Tools




Similar help and support threads
Thread Forum
Connected to Internet, browsers not working
Windows 7, 64bit and using IE 11 and Firefox. Neither browser works. IE = Page can't be displayed. Firefox = Crash Reporter. I currently have it im my network. I can ping websites by name (i.e. google.com) and get responses just fine, I can run Windows updates and it communicates fine. ...
Browsers & Mail
Internet stops working
When I leave my Toshiba Satellite L450 idle for a while then come back to it my internet stops working. I reboot the laptop then all is well for a while. This is happening with all browsers. It says my network is connected. This seems to be only on my Toshiba laptop. Thanks
Network & Sharing
Internet working everywhere but the browsers!?
Hey! I am, as you can tell by the title, experiencing some internet issues with my web browsers. Here's the deal: Every program that uses internet works just fine, though there might be a slight delay connecting at first, but they're working (ex. Skype, Origin, Windows Mail App). However, the...
Network & Sharing
Internet stops working
mistake
Network & Sharing
Internet stops working after a while
I have a ethernet connection to a router with a limit of 4 ip addresses and there are 4 computers in my houses, with no one else hacking my internet. recently, my laptop's internet will stop working after a while and I don't know why.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:13.
Twitter Facebook Google+