Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 10 fails to work on my Windows 7 x64 machine

30 Mar 2013   #1
BugOutMachine

Windows 7 / Windows 8.1
 
 
Internet Explorer 10 fails to work on my Windows 7 x64 machine

I am having tremendous difficulty getting the new Internet Explorer to work. The installation process works flawlessly but once I click the IE icon, a brief white box (I assume this is the outline of the actual browser) pops up and then disappears.

These are the steps I have taken so far to resolve the issue:

  • I initially received IE 10 through Windows Update. I had to uninstall the Update to get IE9 back, which operated fine.
  • I performed a direct download from the IE website. I had the same results as the version from Windows Update.
  • I attempted to install IE 10 with the clean boot method and this failed as well.
These are the Diagnostics results:

  • I ran SFC /scannow which detected no issues.
  • The Reliability History under Action Center is not displaying any error reports related to IE
  • Event Viewer is not reporting any issues either which is strange.


I am completely stumped and at my wits end. Any suggestions are greatly appreciated.


My System SpecsSystem Spec
.
30 Mar 2013   #2
fireberd

Windows 10 64 bit
 
 

Maybe this is a good thing? I installed I.E.10 and after running into compatibility problems with many sites, I went back to I.E.9.
My System SpecsSystem Spec
31 Mar 2013   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

What version did you use on ie9 32 or 64 bit,
What security suite is being used ?
My System SpecsSystem Spec
.

31 Mar 2013   #4
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

Some things you could try:
  • - With IE9 as the current version, Disable all add-ons, Install IE10, and see it works OK (with no add-ons).
Maybe you have an add-on compatibility issue, but if IE10 won't open you can't disable it after the install ?
  • - With IE10 as the current version, Boot in Safe Mode with networking, and see if IE10 works OK.

I have IE10 installed on a test box in W7-32 and W7-64 and haven't run into any issues so far...
If You, Firebred, or anyone have specific sites that cause a problem, can you post the link(s)?
I'll try them and see what happens...

My primary browser is Firefox, so I don't use IE as much as others...
My System SpecsSystem Spec
31 Mar 2013   #5
BugOutMachine

Windows 7 / Windows 8.1
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
Some things you could try:
  • - With IE9 as the current version, Disable all add-ons, Install IE10, and see it works OK (with no add-ons).
Maybe you have an add-on compatibility issue, but if IE10 won't open you can't disable it after the install ?
  • - With IE10 as the current version, Boot in Safe Mode with networking, and see if IE10 works OK.

My primary browser is Firefox, so I don't use IE as much as others...
Strangely I am able to access the settings via the Start Menu by typing in Internet Options. So I am able to see the add-ons. I have disabled all of them and still am stuck.

It will not work in Safe Mode w/ networking enabled.

My primary browser is also Firefox but I am concerned when a component of Windows just won't work correctly.


Quote   Quote: Originally Posted by ThrashZone View Post
What version did you use on ie9 32 or 64 bit,
What security suite is being used ?
32 bit and NIS 2013. I rarely used IE9.
My System SpecsSystem Spec
Reply

 Internet Explorer 10 fails to work on my Windows 7 x64 machine




Thread Tools




Similar help and support threads
Thread Forum
Netflix doesn't work on Windows 7 Internet Explorer
Symptom: Netflix movie thumbnails (including their links) don't show up. There's one "dash" per row in their place that turns into finger on mouseover but doesn't do anything. However you still see the arrow navigation controls with "page indicator". Works on Chrome. Failed attempts to...
Software
Explorer.exe doesn´t work anymore, sfcscan shows some fails
Hey guys, for a few days I wanted to clean my laptop from some programs I doesn´t use anymore. So I deleted Fifa 13 and some other programs which are not important for me. Probably there was an important program I deleted. When I started my laptop next day, there was an error message "Windows...
Performance & Maintenance
Have internet but browsers don't work. Windows Explorer not working
I have windows 7 on a laptop that I am currently experiencing a lot of problems with. I was away for about 10 months and when I get home and use laptop to go online the browsers (chrome, ie, opera) all say that I'm not connected to internet. I pulled up a DOS prompt and am able to ping by both IP...
General Discussion
windows internet explorer 9 for windows 7 x64-based systems FAILS?
this update wont install at all. i have a clean install of windows factory defaults. with some games installed but thats it. its giving me a 9c48 error code. ive searched high and low and couldnt find anything to fix this. im wondering if i should just hide it from my updates now :( help plz
Windows Updates & Activation
Internet doesn't work on win7 machine
Hi My internet has suddenly stopped working on my windows 7 machines but it still works on my xp machines. i am connected to the network but all my windows 7 machines tell me i got no access to the internet wich i don't seem to have either. so im asking here for a soulotion. my router is...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App