Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE8 open in new tab stuck at Connecting

12 Oct 2009   #11
Antman

 

Chuckle.


My System SpecsSystem Spec
.
13 Oct 2009   #12
brummyfan

Windows 7 Home Premium 64bit
 
 

Hi Balut,
Go to services and disable "Google Update service", let us know if it fixes the problem.
My System SpecsSystem Spec
13 Oct 2009   #13
Balut

Win 7 Ultimate RTM
 
 

Quote   Quote: Originally Posted by brummyfan View Post
Hi Balut,
Go to services and disable "Google Update service", let us know if it fixes the problem.
I tried running with no add-ons (via System Tools folder in Accessories) and checked the Google Update Service (it was already stopped). However, there was a Google Update in the startup service (which I disabled and did reboot). Still have the same problem. I may resort to a clean install of all to see if I can pinpoint when (or if) the problem returns. Thanks for all the help. I will update if I resolve the problem.

Fermented Duck Egg - Out
My System SpecsSystem Spec
.

14 Oct 2009   #14
brummyfan

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Balut View Post
Quote   Quote: Originally Posted by brummyfan View Post
Hi Balut,
Go to services and disable "Google Update service", let us know if it fixes the problem.
I tried running with no add-ons (via System Tools folder in Accessories) and checked the Google Update Service (it was already stopped). However, there was a Google Update in the startup service (which I disabled and did reboot). Still have the same problem. I may resort to a clean install of all to see if I can pinpoint when (or if) the problem returns. Thanks for all the help. I will update if I resolve the problem.

Fermented Duck Egg - Out
See whether these Updates(released yesterday) help in any way, I found them very impressive and made a lot of difference. I hope these resolve your issues.


Attached Thumbnails
IE8 open in new tab stuck at Connecting-capture50.jpg  
My System SpecsSystem Spec
18 Oct 2009   #15
och

Win7 64 bit
 
 

Guys, I'm having the same exact problem, tried all the solutions recommended here and other places, nothing seems to help. Just installed Win7 a few hours ago.
My System SpecsSystem Spec
19 Oct 2009   #16
Balut

Win 7 Ultimate RTM
 
 

Quote   Quote: Originally Posted by brummyfan View Post
See whether these Updates(released yesterday) help in any way, I found them very impressive and made a lot of difference. I hope these resolve your issues.
I tried the updates and still had the issue. Ended-up doing a clean re-install and so far tabbed browsing is working again. Haven't re-installed Google Picasa yet. Thanks again for all the ideas.
My System SpecsSystem Spec
22 Oct 2009   #17
bjblackmore

Windows 7 Ultimate
 
 

Hi,

Has anyone found a resolution to this issue yet? I installed a clean version of Windows 7 Ultimate last weekend, and IE8 was running fine until yesterday, when suddenly it stopped opening links in new tabs/windows. I've tried the different solutions suggestions in this thread, but none work!

Only things installed on the system are Office 2007, Symantec Endpoint Protection SBS & Windows Live Mail. Office & Symantec were installed at the weekend just after installing Windows 7, and IE8 was working fine for 3 days. Windows Live Mail was installed on Tuesday, and IE8 seemed to work OK all Tuesday, although I didn't reboot after installing WLM. It was only yesterday evening that tabs stopped working.

It's a real pain the the rear end, I hadn't realised how reliant on tabs I'd become!!

Thanks

Ben
My System SpecsSystem Spec
22 Oct 2009   #18
pcgeek

Windows 7 Ultimate 32-bit
 
 

I was having a similar problem and mine seemed to be my antivirus/internet security. I was using Avira pro and switched to MS security essentials and now IE8 works like a champ. Not sure if this will help anybody but was just my experience.
My System SpecsSystem Spec
25 Mar 2010   #19
Lasiek

Windows 7 / Ubuntu 9.10
 
 

Make a .reg file and paste this text inside, then run it:

Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}]
@=”IHlinkFrame”
[HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}\NumMethods]
@=”8″
[HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}\ProxyStubClsid32]
@=”{A4A1A128-768F-41E0-BF75-E4FDDD701CBA}”

After all you need to reboot your machine.

This solution was found on:
http://community.spiceworks.com/how_to/show/1086
My System SpecsSystem Spec
04 Sep 2010   #20
DocBlase

Win 7
 
 

After a month of trying everything else, this finally worked for me. Not a bad idea to first create a restore point on your C:\ drive.
My System SpecsSystem Spec
Reply

 IE8 open in new tab stuck at Connecting




Thread Tools




Similar help and support threads
Thread Forum
CPU stuck @ 100% unless task manager is open
I'm not sure why, but my CPU has been stuck at 100% load all the time for the past couple of weeks. I have a core temp gadget running to monitor it, and have been trying to figure out what happened. I have uninstalled all games and apps that were installed since the problem occurred, eliminated all...
Performance & Maintenance
Dial up stuck on Modems Connecting
I have an Datacard which I am trying to connect to internet but it gets stuck on the "Modems connecting" Step while Dialing Well this doesnt happen when I logon to another account on my laptop....... So I guess there is something wrong with my account can anyone help me here I am...
Network & Sharing
Connecting to Wireless Router keeps connecting and disconnecting
Hello Guys, I am having trouble with my wireless connection. It was working fine till a couple of days back and then started acting up. Let me explain the problem in detail. System connects to the router. It shows full signal. After 10-15 seconds the wireless gets disconnected. After that the...
Network & Sharing
Network is not connecting to internet, stuck on "identifying" & public
Hi guys! I'm new to this forums so please be patient with me. I recently got rid of a virus... but i think it did some damage to the computer. I know that it deleted some registry files for firewall (but I fixed that, following some other advice from other threads on here).... but the next issue...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App