Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot see routers homepage.

19 Oct 2009   #31
oneextraid

Windows 7 SP1 x64
 
 

Also, be sure to enable popups on your browser when you try to access the router.


My System SpecsSystem Spec
.
19 Oct 2009   #32
Woody

Dual boot - Windows 7 X64 & XP
 
 

Thanks for those suggestions,

Popups allowed - no difference.
Cache and cookies deleted - no difference.
IP of Win7 machine is 100
IP of XP laptop is 101

Woody.
My System SpecsSystem Spec
19 Oct 2009   #33
Kari

 

Woody, I have no fix to your issue, I just want to tell you I had an old Siemens router years back. It had some weird security setting, letting only one MAC-address to enter setup. This was always the first computer to enter setup i.e. if I wanted to change the computer to use to administrate the router, I had to restore factory settings, then login with the computer I wanted to use to give the ISP credentials again and setup the router.

After that, only this computer used to login to setup first time after factory recovery could log in. I do not know Linksys devices. I just have this feeling it must not be an error, it can be a weird setting.

Kari
My System SpecsSystem Spec
.

19 Oct 2009   #34
oneextraid

Windows 7 SP1 x64
 
 

Can you see the XP machine on your Networks under W7? Can you ping the router?
My System SpecsSystem Spec
19 Oct 2009   #35
oneextraid

Windows 7 SP1 x64
 
 

When you access your router are you entering 192.168.1.1? No HTTP prefix or anything after it?
My System SpecsSystem Spec
19 Oct 2009   #36
Woody

Dual boot - Windows 7 X64 & XP
 
 

Correct, I just enter 192.168.1.1 this pops up the username and password box, I enter the details and it loads the page - it just doesn't show it.

I can ping the router without any issues.

Even my phones browser can access the homepage!

Woody.
My System SpecsSystem Spec
19 Oct 2009   #37
oneextraid

Windows 7 SP1 x64
 
 

So the page is completely blank after you enter your ID and password?

When you get the blank page. Go to your browser menu and select view, page source to confirm that some form of HTML is there.
My System SpecsSystem Spec
19 Oct 2009   #38
torrentg

7600.20510 x86
 
 

Try in Opera with style set to user mode.

View | style | user mode

Any luck?
My System SpecsSystem Spec
20 Oct 2009   #39
Woody

Dual boot - Windows 7 X64 & XP
 
 

@ oneextraid;

Quote   Quote: Originally Posted by Woody View Post
Out of interest, if I RMC and View Page Source I can see the underlying code;
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">

<meta name="description" content="LINKSYS WAG160N Wireless-N ADSL2+ Gateway">
<META http-equiv="Pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Cache-Control" CONTENT="no-cache">


<script language="javascript" type="text/javascript" src="LANG_EN.js"></script>
<script language="javascript" type="text/javascript" src="others_en.js"></script>
<script language="javascript" type="text/javascript" src="func.js"></script>

<script language="javascript" type="text/javascript" src="linux.js"></script>

<script language="javascript" type="text/javascript">

strHtml='<title>'+vbasic+'</title>';
dw(strHtml);
strHtml='<LINK REL="stylesheet" TYPE="text/css" HREF="'+vcss_type+'">';
dw(strHtml);
<!--
// var connMethods = ["bridgedonly","1483bridged","routed","ipoa","pppoe","pppoa"];
// only used if options have no values

Obviously it goes on!

Woody.
My System SpecsSystem Spec
20 Oct 2009   #40
Woody

Dual boot - Windows 7 X64 & XP
 
 

torrentg

Installed Opera, which incidentaly my phone uses and can access the routers homepage.

I changed that setting to User Mode but unfortunately I still cannot see it.

Worth a go though!

Woody.
My System SpecsSystem Spec
Reply

 Cannot see routers homepage.




Thread Tools




Similar help and support threads
Thread Forum
Set Homepage
My wife has a PC with Windows 7 pro 32 bit. Somehow she has set her home page as Search.Yahoo.com We want to set it as just Yahoo.com. Every time we set it that way it keeps reverting to the Search.Yahoo.com. How do I fix this?? Thank you.
Browsers & Mail
What Homepage should I use?
My days as an iGoogle user are numbered. What should I do? Are there third parties that make Homepages? What features should I look for? :sarc:
Browsers & Mail
homepage
Hi, when I open up internet explorer, my homepage takes ages to load. Any info will be much appreciate.d
Browsers & Mail
MSN homepage disappears
When I start my laptop my MSN homepage is fine. When i go to other web sites and then hit the home icon the homepage disappears and it changes to a list of MSN options. Any ideas appreciated
Browsers & Mail
Homepage for IE9
I somehow changed my homepage to "about:blank" and would like to have it reflect something other than a white screen. How can I change this?
Browsers & Mail
MSN homepage
I use MSN for my hopepage and all functioned well till last week. I had the homepage color set to black instead of the standard blue for better contrast in reading. Now everytime I log the page starts in blue and when I click on the black to change the color it just restarts the page in black...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App