Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: IE 10 doesn't download files correctly

27 Jun 2013   #1

Windows 7 Ultimate 64-Bit
IE 10 doesn't download files correctly

I keep getting this message when I am trying to download from Fedex's website. Obviously, IE is not attempting to download the correct file.

I also get a similar error from another website as well..

Chrome works completely fine and I am running on IE 10.

What's the deal...?

Please advise..

P.S. I tried compatibility mode.

My System SpecsSystem Spec
27 Jun 2013   #2

Win-7-Pro64bit 7-H-Prem-64bit

Reset ie9 or ie10 manually,
Click the Start button on theTaskbar,
Click on Control panel,
Click on Internet options,
Go to the Advanced section,
Click on Reset button on the bottom,
Check the box to Delete personalsettings,
Use the recommended setup andinstall options.
Shut down your machine.
After Resetting ie9 or 10,
Open ie when prompted that there areAdd-ons ready to be Enabled click on No,
Test with the sites your havingissues with first before enabling any add-ons.
My System SpecsSystem Spec

 IE 10 doesn't download files correctly

Thread Tools

Similar help and support threads
Thread Forum
CPU-Z doesn't read my CPU frequency correctly!
Hi!I want to know why CPU-Z(1.68) doesn't read my cpu freq. correctly.I checked in my BIOS and it says as usual 3200 Mhz but CPU-Z says 1319 Mhz. Thanks for reading or reply.
Hardware & Devices
560Ti doesn't perform correctly.
Hi there, I cannot fathom what the issue is, the gpu runs at full load on games which is fine but performs poorly and doesn't get hot. It suggests to me that the gpu isn't getting the required voltage but its odd to say my gpu isn't getting hot enough at full load. Skyrim runs at full...
Hardware & Devices
My Win 7 x64 doesn't work correctly with DDR3
Motherboard: Gigabyte GA-EX58-UD3R Rev: 1.0 CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Memory: Kingston DDR3 4096MB PC10666 1333MHz BIOS EX58-UD3R F11 OS Microsoft Windows 7 Ultimate (64-bit) 6.1.7601.17727 (Win7 RTM) I bought 1 module Kingston DDR3 4096MB PC10666 1333MHz to run at...
Hardware & Devices
Doesn't download files on full speed!
Hey guys. I got 10MB internet speed. So Im suppose to download on a average speed of 1.2MBPS. But all I get is about 100-300KBPS!! WHY?! I am connected with a cable to my router (ADSL). What's wrong?
Network & Sharing
Prototype doesn't install correctly?
Hi! I'm running Windows 7 Build 7100- Prototype says that it installed correctly, but whenever I press the Play button, it just closes and nothing happens. I ran all the files in the CD in Compatability mode for Vista (Service Pack 3), installed and then removed it twice, and restarted after...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:30.
Twitter Facebook Google+