Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This is weird, is there a fix?

20 Jul 2013   #41
GARoss

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by GARoss View Post
Quote   Quote: Originally Posted by Anak View Post
I think you reset IE10, did you do a complete reset? Step #5 here: Internet Explorer - Reset
Reset seems to of fixed the issue! Funny, I thought I had reset to defaults before but must not have. I have upped some of the security setting from "Medium" to "Medium High" with no errors. So far so good. Have uninstalled FF.

Thanks to all!
That is funny my first two posts suggested full reset
Glad reset finally worked,
Cheers.
Sorry if you feel slighted. As I said, "Funny, I thought I had reset to defaults before but must not have." And, you may have noticed, I did give you a rep as you were trying hard to help me & I sincerely appreciated your efforts.

Thinking back, there were several things going on at once. It seemed every time I turned on my PC there was a new issue. For example, I do a fair amount of video editing & with my software, GPU acceleration is key to render speeds. Windows Update offered a driver for my GTX560Ti card, v320.49. I hadn't updated in years because of negative issues with their drivers & had used only v296.10. Shouldn't of updated as it caused numerous crashes but also confused me if it was IE10 or the new driver causing problems. Turns out it was the new driver. Back to v296.10 & no problems now. So, a lot going on.


My System SpecsSystem Spec
.
21 Jul 2013   #42
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by GARoss View Post
Quote   Quote: Originally Posted by ThrashZone View Post
Quote   Quote: Originally Posted by GARoss View Post

Reset seems to of fixed the issue! Funny, I thought I had reset to defaults before but must not have. I have upped some of the security setting from "Medium" to "Medium High" with no errors. So far so good. Have uninstalled FF.

Thanks to all!
That is funny my first two posts suggested full reset
Glad reset finally worked,
Cheers.
Sorry if you feel slighted.
Not at all,
Software rendering should have also helped with the driver issue.
Cheers.
My System SpecsSystem Spec
Reply

 This is weird, is there a fix?




Thread Tools




Similar help and support threads
Thread Forum
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
WMP Being weird
I rendered a recording file into H.264 MP4, but for some reason WMP won't play it. I tried installing Shark007's Windows 7 codec (x32 & x64) and setting both applications to 'Shark007 SUGGESTED settings' but it didn't help. I recommend you open this:
Music, Pictures & Video
weird help please ?
hi there i actually got a folder in my root folder of C: named (82e89b644632ed1368f57c) which is locked and there are alot of folders n files inside can you tell me what is it n how do i delete it here a picture of it for you to help better http://img5.imageshack.us/img5/5530/unledtm.png
General Discussion
Weird system error after weird BSOD
Hello, Currently I have a big problem with my Computer, i can't run Windows in normal mode, and currently using Safe Mode I will describe the problem and Windows_NT6_BSOD_jcgriff2.zip DESCRIPTION My computer have some BSOD a few days before, but it's rare and after it restarts, Windows...
BSOD Help and Support
Very weird...
Whenever I open something, say IE, its not the active window. It will open, and sit on the front of the screen, however i cant type in it unless I click it to activate the window... Also, folders keep popping up behind everything, and new windows open behind the active window. I want the new window...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App