Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple IE 10 Browsers Reopen After Closing (MSN Only)

19 Aug 2013   #41
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

It's possible you have an older version of simplepass. In searching for issues with IE10, I found a thread where it was not working since a IE10 update. See the 2nd to last post on the bottom. he also talks about how to export webcards(?) on the top of the next page. It may be that they have updated to work with IE10. Not sure if you can confirm if you have an older version?

hp simplepass not working after internet explorer 10 update - HP Support Forum - 2500497

A Guy


My System SpecsSystem Spec
.
19 Aug 2013   #42
SaraBrown93

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
It's possible you have an older version of simplepass. In searching for issues with IE10, I found a thread where it was not working since a IE10 update. See the 2nd to last post on the bottom. he also talks about how to export webcards(?) on the top of the next page. It may be that they have updated to work with IE10. Not sure if you can confirm if you have an older version?

hp simplepass not working after internet explorer 10 update - HP Support Forum - 2500497

A Guy
The version of HP SimplePass I have is 6.0.100.272. I'll be sure to try this method that you have listed above. Thanks!
My System SpecsSystem Spec
19 Aug 2013   #43
SaraBrown93

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by SaraBrown93 View Post
Quote   Quote: Originally Posted by A Guy View Post
It's possible you have an older version of simplepass. In searching for issues with IE10, I found a thread where it was not working since a IE10 update. See the 2nd to last post on the bottom. he also talks about how to export webcards(?) on the top of the next page. It may be that they have updated to work with IE10. Not sure if you can confirm if you have an older version?

hp simplepass not working after internet explorer 10 update - HP Support Forum - 2500497

A Guy
The version of HP SimplePass I have is 6.0.100.272. I'll be sure to try this method that you have listed above. Thanks!
I tried the instructions you gave me in the link and they do not work.
My System SpecsSystem Spec
.

19 Aug 2013   #44
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Bummer, if you read through the rest, others had issues, but all got it eventually looks like. A Guy
My System SpecsSystem Spec
19 Aug 2013   #45
SaraBrown93

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
Bummer, if you read through the rest, others had issues, but all got it eventually looks like. A Guy
I have tried the other solutions listed and nothing works.
My System SpecsSystem Spec
19 Aug 2013   #46
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

When the service is Unchecked can you still use it as the computers main login ?
My System SpecsSystem Spec
19 Aug 2013   #47
SaraBrown93

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
When the service is Unchecked can you still use it as the computers main login ?
Yes. When the service is unchecked I can still use HP SimplePass to log in.
My System SpecsSystem Spec
19 Aug 2013   #48
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Well, at least you early figured out how to use it. Everything after has been trying to get it all working. A Guy
My System SpecsSystem Spec
19 Aug 2013   #49
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
19 Aug 2013   #50
SaraBrown93

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Enhanced protection mode is not checked in IE 10.
My System SpecsSystem Spec
Reply

 Multiple IE 10 Browsers Reopen After Closing (MSN Only)




Thread Tools




Similar help and support threads
Thread Forum
Multiple Browsers with multiple issues
Hey guys, I've currently got 4 different browsers installed on my computer (IE, Firefox, Chrome, Opera). I've had different issues with each and every one of them. Right now I'm using Opera and for the most part it's been pretty good. Although lately it's been starting to act up. I stopped...
Browsers & Mail
Multiple Sources of explorer.exe continue to run after closing program
I have been having explorer.exe continue to run at around 13% cpu usage after closing the program and persist to run until I manually end task on the task manager. I have pin pointed the problem to be caused by youtube's playlist. If I happen to close IE while viewing multiple youtube videos ONLY...
Browsers & Mail
Multiple blue screens when playing / after closing games. No minidumps
Hello. Recently I've had many computer crashes with various error messages. I've made sure that crash dumps are enabled but haven't received any for any of the crashes. The crashes have happened while playing games sometimes and other times after closing games. I've run memtest for many passes...
BSOD Help and Support
Cannot delete or rename file until closing and reopening of browsers
Hi Guys, Whenever I tried to rename a file or delete a file, I often encounter an issue (refer to attach pic) whereby an error message will appear and state that the action is unable to complete. At this point of time, I did not open any other window on my pc. To rectify this, I always...
General Discussion
Constantly closing multiple iexplore.exe in task manage
Im constantly having to manually close iexplore.exe tasks in task manager, sometimes it will get up to 8 or 9 of these with NO windows open. It is not due to a virus or malware, as it has done this right out of the box on a clean install. Im using Win 7 Pro 64 bit. It happens with both the 32...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App