Internet Explorer 10 Browser issue

Page 1 of 2 12 LastLast

  1. Posts : 37
    windows 7 home x64
       #1

    Internet Explorer 10 Browser issue


    every time I go online and go to www.google.com the address changes to a weird value I seem to think my browser has been hijacked but my antivirus wont pick up a virus or spyware.
    I have used malwarebytes spybot all sorts of programs to fix the issue but it wont would like some help on how to remove this virus or fix what the problem maybe. the picture below shows the address which only does it on my computer. this is also my first post on this forum thankyou hope someone can help
    Attached Thumbnails Attached Thumbnails Internet Explorer 10 Browser issue-weird-browser-address.png  
      My Computer


  2. Posts : 2,167
    Windows 7 Home Premium 64-bit
       #2

    Try both of these tools.

    Adwcleaner

    Junkware Removal Tool
    Last edited by AmericanPharaoh; 30 Sep 2013 at 18:16.
      My Computer


  3. Posts : 37
    windows 7 home x64
    Thread Starter
       #3

    I will try this and thankyou for that if it don't work ill try something else I will post my log file on here 2.
      My Computer


  4. Posts : 37
    windows 7 home x64
    Thread Starter
       #4

    here is my log file from adware cleaner I haven't used this before and haven't used the other one you suggested.
    Internet Explorer 10 Browser issue Attached Files
      My Computer


  5. Posts : 37
    windows 7 home x64
    Thread Starter
       #5

    log from jrt and I restarted my computer after using both tools and problem is still there don't know what to do now
    Internet Explorer 10 Browser issue Attached Files
      My Computer


  6. Posts : 37
    windows 7 home x64
    Thread Starter
       #6

    I logged in under mums login name were the problem first began
      My Computer


  7. Posts : 37
    windows 7 home x64
    Thread Starter
       #7

    really don't know what to do now to fix the problem.
      My Computer


  8. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #8

    Export Favorites to html file before resetting Internet explorer/ just to be safe.
    https://www.sevenforums.com/tutorials/86795-internet-explorer-import-export-favorites.html

    Tutorial of Resetting Internet explorer,
    https://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html
    Accessing Internet Options from the Start menu search,
    Reset process first opening Internet explorer
    Manage add-ons,
    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
      My Computer


  9. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #9

    Try this too, it will be similar in IE10.
    Internet Explorer - Delete browsing history on exit
    Close the browser and test.
      My Computer


  10. Posts : 10,485
    W7 Pro SP1 64bit
       #10

    You are chasing a rabbit that does not exist.

    gws = Google web server
    rd = redirected
    cr = country referred

    The ei=(code) is somewhat explained in this blog:
    Google search parameters in 2012 | Rankpanel Blog
    Internet Explorer 10 Browser issue-ei.png

    Clearing browser cookies might solve "the problem" (if you see such tracking as a problem) or you might want to stop using Google if you don't like to be tracked.

    Remember: if it is free, you might be the product and not the consumer
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:05.
Find Us