Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: websites not loading - error on page "500 internal server error nginx"

03 Dec 2013   #1

windows 7 home premium 32bit
websites not loading - error on page "500 internal server error nginx"

For the last 2 days, I am not able to access all google sites and from my windows 7 PC. When I tried to access these websites, I am getting a blank page with the error message "500 internal server error -nginx". Can you please suggest me what could be the cause for this issue and how to resolve it. Thank you.

My System SpecsSystem Spec
03 Dec 2013   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1

My System SpecsSystem Spec
04 Dec 2013   #3

windows 7 home premium 32bit

I don't think this is a server side issue. When I accessed and in xubutu it works. so i installed http debugger pro to capture the http information. once after installation of this s/w, at times i could able to access and so it clearly indicates that the problem is at my end. but i am not able to proceed further to troubleshoot this issue and solve it once for all. can you please help. thank you
My System SpecsSystem Spec

08 Dec 2013   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Welcome to Seven Forums sgs. The 500 internal server error is a server side error. Try clearing your browsers cache and cookies. You may be seeing a cached version when the server had a problem. A Guy
My System SpecsSystem Spec
12 Dec 2013   #5

windows 7 home premium 32bit

No. I captured the http request for Google, but the http request header has some other website name instead of Google. So it looks like the http request is being altered within my machine. But not sure what is causing this to change. Would be of great help if someone give some leads to solve this problem..

Attached Files
File Type: docx http request.docx (10.9 KB, 3 views)
My System SpecsSystem Spec

 websites not loading - error on page "500 internal server error nginx"

Thread Tools

Similar help and support threads
Thread Forum
WMP Server Execution Error,Save "Class not recognised" error, others.
Hey! My father's computer, after running ADWCleaner yesterday, started behaving finicky. At first, Explorer.exe didn't work right. It kept saying "failed to initialize". Following some online guides, I issued regsvr32.exe over every file in the C: drive. This fixed that problem. But other...
General Discussion
DirectX "Internal System Error"
I'm trying to re-install DirectX because i read was a solution to fix audio problems with a game (Child of Light), but when is close to complete the installation an error pops up. Check attachment for screen capture and log. Is there a way to fix DirectX, uninstall and re-install?
Installing Directx "An Internal Error has occurred"
Hi, i was having with playing games where it keep auto closing it and saying the exe has stopped working. so i tried installing directx 9 and this message popped up saying" an internal error has occurred. Please refer to the Dxerror.log and directx.log file to determine the problem" Please help...
Error when installing Directx, "an internal system error has occured".
Hey, I've been trying to update Directx lately since I was getting an error while trying to play Fallout New Vegas that says "d3dx9_43.dll is missing" and I found sources online saying that updating Directx would help. First, I tried using the DirectX End-User Runtime Web Installer, but that was...
Receive "Server Not Found" error when trying to load websites.
I receive this error regardless of the browser I'm using but I am connected to the internet; I can connect to steam and update games for example. The issue is tied solely to the inability to load websites. Mine is the only computer on the network that is displaying the issue. Any help resolving...
Network & Sharing
2nd internal hard drive wont appear "error: core library not found"
I have a problem with windows saying my 1TB WD HDD isnt there. When I boot my computer up i can see it on the boot menu, but when i log into my computer an error message pops up and says "error: core library not found", and my D: is gone. I boot off of a 64gb SSD. It also seems the problem is...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App