Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Youtube site won't load on laptop when connected to my home network

18 Jan 2014   #1
targnik

Windows 7 - Home Premium - 64bit (x2)
 
 
Youtube site won't load on laptop when connected to my home network

Greetings & a happy new year

My issue ...[as per thread heading].

The strange thing is when I'm on other networks i.e. at the in-laws house etc. youtube loads and plays just fine, so I'm assuming it's not my laptop/software/browser etc.

To my untrained eye/brain (not a tech geek) it seems as there is a problem between my home network and my lappy (laptop connected via wifi or ethernet cable).

As stated if I'm at the in-laws it (youtube) works just fine.

Also my desktop (on my home network) can access youtube w/o any problems.

I'm really flumixed as to why this is happening.

Other sites that play :cough: :cough: movies work just fine, it's just youtube for some reason & only on my lappy when connected to my home network.

According to my AV (Kapersky) the lappy is free from virus.

Please advise.

PS - It hasn't always been this way, but I've put up with it for so long - I can't actually remember when it first started happening.


My System SpecsSystem Spec
.
18 Jan 2014   #2
2xg

Win7 & Win8 64bit
 
 

Hi there,

You may try changing the DNS settings from your LAN or/and WLAN settings and use the Google DNS'es.
https://developers.google.com/speed/...dns/docs/using
My System SpecsSystem Spec
19 Jan 2014   #3
targnik

Windows 7 - Home Premium - 64bit (x2)
 
 

10x 2xg

worked a treat

any idea as to what may have changed those settings in the first place?? Just out of curiosity

again - muchas gracias
My System SpecsSystem Spec
.

05 Nov 2015   #4
Comesweetdeath

Windows 7 Ultimate x64 version 6.1.7601 SP1 Build 7601
 
 

Thank you so so much!!!!
I've had this problem for MONTHS!!!! I was so confused!.....
WOW, this worked!
My System SpecsSystem Spec
Reply

 Youtube site won't load on laptop when connected to my home network




Thread Tools




Similar help and support threads
Thread Forum
Home network not showing all connected computers
Annoying little problem. I have my desktop, laptop, printer and 3 Raspberry Pi's on a home network. The laptop and the Pi's can all "see" each other on the network and in the network map but the desktop only sees the laptop, Otherwise, all machines happily talk to each other, there are no...
Network & Sharing
Connected to home network but no internet on only 1 device
I have a laptop that whilst it happy to connect via either WIFI or Ethernet, won't connect onto the internet. There is a desktop connected and phone that are quite happy so I've ruled out the modem/router etc. If I turn on another laptop that is also happy so my guess is with the device itself....
Network & Sharing
Network connected but pages will not load
Hi all, I am running Windows 7 x64. I cannot access web pages through my browsers (Chrome, Firefox, IE). My network connections appears fine in the toolbar, I can ping sites effectively through CMD, and I am able to run fully functional in Ubuntu. I thought the issue would be with the drivers,...
Network & Sharing
Work Lenovo Laptop will not stay connected on my Home Network
I hope someone can help me with this. I work from home (office is 70 miles away), and my Lenovo T420 Win7 will not stay connected via WiFi to my Verizon MI424WR ver I router. I had this problem with my old router (MI242WR rev E), and I was able to fix it by turning off the Power Management option...
Network & Sharing
Laptop connected to home network, no internet access
I have 1 wired home computer, 1 laptop that connects wirelessly through the home network, and several ipods (kids) thay also connect wirelessly. Today my laptop says its connected to the home network but no internet access. I tried reseting the modem and router but no success. I try to troubleshoot...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App