Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook without images - the dreaded red cross

30 Jan 2009   #1
anykey

Dual boot XP Pro and Seven/7127
 
 
Outlook without images - the dreaded red cross

I am using Win7 and Outlook.
It was working well - displaying images in emails.
Now, for some unknown reason, I get the dreaded red cross and no image.
What has happened - did I mess up something, or has a setting been changed.
I dunno

Any ideas how I can get me graphics back, please.
(Other than going back to a Restore Point, ha ha)
thanks,


My System SpecsSystem Spec
.
30 Jan 2009   #2
Dzomlija

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by anykey View Post
I am using Win7 and Outlook.
It was working well - displaying images in emails.
Now, for some unknown reason, I get the dreaded red cross and no image.
What has happened - did I mess up something, or has a setting been changed.
I dunno

Any ideas how I can get me graphics back, please.
(Other than going back to a Restore Point, ha ha)
thanks,
When you open an email, do you see a message in a yelloe bar across the top that says something along the lines of "Images have been blocked"? If you do, click the yellow bar for options.

I have Outlook 2007 on Windows 7 BETA x64, and have not had the problem you describe, other than the "images blocked for security" warning...
My System SpecsSystem Spec
30 Jan 2009   #3
anykey

Dual boot XP Pro and Seven/7127
 
 

Sorry yeah I should have said I am using Outlook 2007.
The bar I get allows me to select download pictures - but it doesn't display the graphics.

It used to a week ago.
Dunno what has been changed to prevent the display of images.
btw Chrome images are playing up, too.
My System SpecsSystem Spec
.

08 Aug 2009   #4
snapper1

Windows 7
 
 

I reloaded Windows 7 again this week with Outlook 2007 and I still cannot see images in my emails, I have the red x or greyed out where the pictures should be. Can anyone offer any help. I do not get the yellow download band.

Mike
My System SpecsSystem Spec
12 Aug 2009   #5
Mitaek

Win 7 Home (twice, dual boot) 64 bit
 
 

This may work:

1. Go to "Tools" on your menu bar, then the "Trust Center."
2. Select "Automatic Download"
3. Make sure the option that reads "Don't download pictures...." is not selected
4. Review the suboptions and select those you want
6. Click OK and restart Outlook
My System SpecsSystem Spec
29 Oct 2009   #6
ksheffler

windows 7
 
 

I am having the same problem, I already tried unchecking don't download pictures....I am still having the problem.
My System SpecsSystem Spec
29 Oct 2009   #7
billyv88

Windows 7
 
 

I had the same problem with Outlook 2007 and Windows Vista. I had this problem for about a year and a half, then it disappeared and I started getting pictures. I don't know why it started working correctly. I may have gotten an update or patch.

When I had the same problem the original poster had, I posted it on various forums and had all kinds of advice on how to fix the problem including changing some registry key entries (which I never found).
My System SpecsSystem Spec
06 Nov 2009   #8
ragg

windows 7
 
 

I have the same problem with Outlook 2007 on a clean windows 7 install over a previous Vista.

It might be of help to find the solution that I also have problems with Excel web queries, where I get an error message like this: "internet site reports that a connection was established, but the data is not available"

Appearantly there is some security setting or old files somewhere that are preventing Outlook and Excel to follow links to download the information.
My System SpecsSystem Spec
07 Nov 2009   #9
ragg

windows 7
 
 

Follow up to my previous post:
I deleted windows.old folder and all temporary internet files-folders, and restartet. The dreaded red cross was no longer there and my web-queres were ok again.
My System SpecsSystem Spec
06 Jan 2011   #10
jefferyds

64 pro
 
 
Images in Outlook Mail

Upper left hand corner of a new message AND a received message. Click Office incon, go to Editor Options lower right corner of the new screen, Advanced on the left, page down to Display e-mail content, UNCHECK 'Show picture placeholders on screen' that will do it
My System SpecsSystem Spec
Reply

 Outlook without images - the dreaded red cross




Thread Tools




Similar help and support threads
Thread Forum
lost images in Outlook emails
I upgraded my system disk to a larger disk and cloned to that. On startup of Outlook it reported that it had an invalid .ost file, to delete it and it would be automatically recreated. Indeed it did, and all seemed OK, but now Outlook does not download any images in emails. It says...
Microsoft Office
Linked images "lost" in Outlook 2010 after SSD installation
Hi Guys Having installed an SSD and cloned Windows 7 + Apps to it, I've come up against a couple of problems using Outlook 2010 and I'd be grateful for any help please. The pst file is on another HDD that was not involved in the upgrade. 1) Search function no longer works. either says not...
Hardware & Devices
Pictures showing red cross in Outlook 2010
Hi One of user's when receiving a new email in Outlook 2010, only get's a red cross. But when he forward the email the pictures show any ideas what could be causing this and how to get pictures to show when he recieves the email orignally. Connect to Exchange server and cache mode is...
Microsoft Office
The dreaded wmp54g!
Alright folks, I was able to get Windows 7 installed. I'm now dual booting XP and 7. However, Windows 7 isn't recognizing my wireless adapter, the Linksys wmp54g V4.1. I can't find it anywhere on the device manager. I KNOW LINKSYS HASN'T PROVIDED DRIVERS YET, but I was going to try the Ralink...
Network & Sharing
How can I set large images as defult setting when browsing for images?
Using an image posting website and I've recently updated to windows 7. I used to be able to have my images come up as thumbnails without having to Right Click > View > Large Icons everytime. Also I used to have filmstrip option. here's where prob is ...
General Discussion
Another dreaded BSOD - please help
My PC has been crashing for over several months, but I have not been able to find out what is wrong. :confused: The crash happen often when I play World of Warcraft. This can happen a few times a day during my game play. If I don't play WOW and just do regular PC stuffs, it will crash from...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App