Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need AOL help: upgraded from IE7 to IE9, but useragentstring shows IE7

01 Feb 2014   #41
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Postscript. Epilog.

Got the phone call tonight that "it" had happened, on the Win7 / AOL 9.5 / IE11 system, where the site being accessed complained about "incompatible back-level browser".

So, turns out it wasn't a game site as I'd thought. It was a condo-sharing home site (for people who buy and sell vacation time by the week, trading time in their own homes for time somewhere else in the world in someone else's home).

Anyway, the message wasn't the same but it was clear the problem was the same. AOL 9.5 was sending "MSIE 7.0" as the browser being used, even though it was IE11 (which it is now known doesn't send ANYTHING in its "useragentstring" value).

So, prepared to roll back to IE10 if necessary, I went ahead and just upgraded from 9.5 to 9.7. And then re-checked the target web site.

And... sure enough... PERFECT! No more error message. Performed exactly as it should. So there was (at least yet) no reason to roll back to IE10.

I then checked to see exactly what AOL9.7/IE11 was sending as "useragentstring", and it was the following:






Another case closed.

And it would appear for now that AOL 9.7 can certainly be used with IE11 seemingly without a problem, at least until any anomalies are reported.


My System SpecsSystem Spec
.
01 Feb 2014   #42
UsernameIssues

W7 Pro SP1 64bit
 
 

Glad you got both of them taken care of today... for now
My System SpecsSystem Spec
Reply

 Need AOL help: upgraded from IE7 to IE9, but useragentstring shows IE7




Thread Tools




Similar help and support threads
Thread Forum
Win7(64bit) shows 3gb RAM usable but Vista (32bit) shows full 4gb Ram
I own an old Packard Bell Easynote MX37 laptop which was running Windows Vista Basic (32bit !!). I only use it now and then and decided to get a few more years life out of it and do some upgrades. It has an Intel T2390 Pentium 1.86ghz CPU (itís a dual core). It used to have 3gb RAM (1x 1gb and...
Hardware & Devices
Win7 connection icon shows 802.11n, but ASUS utility shows 802.11ac!
Win7pro 64bit, USB-AC56 adapter plugged into USB3.0 The windows connection icon in the task tray shows an 802.11n connection. But the ASUS "WLAN Control Center" utility shows 802.11ac. Are they both trying to control the connection? ASUS is a nightmare for driver installation.
Network & Sharing
12gb ram shows in bios, only 4,6,or 8 usable shows in windows
Hi guys. I just upgraded my processor to an AMD 8350. It replaced my Phenom. This is the 3rd day the new processor has been in the computer. First two days everything went fine. Ran Prime 95 and IBT to make sure i was up and stable. This morning (3rd day) got up, turned on the computer, and now i...
Hardware & Devices
Upgraded my CPU now it shows up as AMD model unknown help
I just upgraded my CPU to AMD Athlon 11 245 2.9GHz dual core and what a difference in speeds the only problem is a very small one when in system it shows up as AMD Processor model unknown 2.9GHz. When I run CPU-Z it shows everything about this processor even the model number but it shows nothing...
Hardware & Devices
HDD shows up, shows data, no folders or files visible
I just reinstalled Windows 7 64bit after a crash. I reconnected my second HDD to the machine where prior to the crash I stored all my photos and music. The problem is that there appears to be no folders or files visible in the drive, despite it showing over 300GB of used space. See the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App