Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Explorer 11 does not work after cleaning with antivirus

30 Apr 2014   #11

Windows 7 Home Premium 64bit SP1

@Slartybart Now I still have 11 explorer but I'll try to uninstall until 9 and do as you said. I noticed one thing probably also caused by deletion of files by Panda: right-click the folder of SF diagnostic and control "Add to archieve Winrar" was not longer there! I have uninstalled and reinstalled WinRar and all ok..
Now your request:
- Screen of restores points, today go until 28 april, yesterday until 27

My System SpecsSystem Spec
30 Apr 2014   #12

Windows 7 Home Premium 64bit SP1

My System SpecsSystem Spec
30 Apr 2014   #13

Windows 7 Home Premium 64bit SP1

I add the results of SF diagnostic and scan with ADWCleaner (so after Panda i have already cleaned with ADW and also CureIT for this i think the log is clean). Many thanks!:)

Attached Files
File Type: rar SF_30-04-2014.rar (864.6 KB, 2 views)
File Type: txt AdwCleaner[R3].txt (1.2 KB, 5 views)
My System SpecsSystem Spec

30 Apr 2014   #14

Windows 10 Pro

When you reinstall internet explorer 11,

See my post #10

Explorer 11 does not work after cleaning with antivirus
My System SpecsSystem Spec
30 Apr 2014   #15

Windows 7 Home Premium 64bit SP1

@andrew129260 I tried in safe mode and something works! Still does not download, but the chronology is present and properly saved, logins are stored and tabs are also saved!
So what does this mean? is a virus?
I runned sfc/scannow and sfc/verifyonly and all ok.
I add the results of scan with HerdProtect has found some malware.

Attached Files
File Type: txt Scan_2014-5-1-0-7.txt (6.5 KB, 5 views)
My System SpecsSystem Spec
30 Apr 2014   #16

Win-7-Pro64bit 7-H-Prem-64bit

Until either of them return see if safe mode with networking helps,
What are you attempting to download one of the scanners ?
Don't download anything but scanners for now please and only the ones these guys recommend
My System SpecsSystem Spec
01 May 2014   #17

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

I believe that AutoKMS is an Activation Exploit - however, it's not one that I'd have associated with a Home Premium install.

Please follow this tutorial and post an MGADiag report - then we can see what the problem is.

Ignore errors produced when clicking on the Copy button - they simply mean that the tool could not create the backup files for some reason. The data is still copied to the clipboard for pasting to your response.

Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine (or inside the battery compartment), but do NOT quote the Key on the sticker!
My System SpecsSystem Spec
01 May 2014   #18

Windows 7 Home Premium 64bit SP1

@TrashZone Ok i await the response of andrew129260 regarding the safe mode, and if I have to remove something from the report of herdProtect

@NoelDP My windows 7 is original and genuine. The KMS activator i used two years ago to activate Office 2010 not original. I add the report MGAD:

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-RC36R-7G4HB-M8VG2
Windows Product Key Hash: 7ARrP4gB1NU79i3Pjs+6izseHFE=
Windows Product ID: 00359-OEM-8703424-89321
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {BB325F30-0231-48A5-94D5-9AC798DFB4BC}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered,
Signed By: Microsoft
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{BB325F30-0231-48A5-94D5-9AC798DFB4BC}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-M8VG2</PKey><PID>00359-OEM-8703424-89321</PID><PIDType>3</PIDType><SID>S-1-5-21-3703924579-2982921444-2800388492</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1305</Version><SMBIOSVersion major="2" minor="6"/><Date>20110211000000.000000+000</Date></BIOS><HWID>89893507018400FE</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Versione servizio di gestione licenze software: 6.1.7601.17514

Nome: Windows(R) 7, HomePremium edition
Descrizione: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
ID di attivazione586bc076-c93d-429a-afe5-a69fbc644e88
ID applicazione: 55c92734-d682-4d71-983e-d6ec3f16059f
PID esteso: 00359-00174-034-289321-02-1040-7600.0000-1052011
ID di installazione: 000700488711523720077894629534501481838793823905359220
URL certificato processore:
URL certificato computer:
URL licenza d'uso:
URL certificato codice "Product Key":
Codice "Product Key" parziale: M8VG2
Stato licenza: concesso in licenza
Numero di ripristini Windows rimanenti: 4
Ora attendibile: 01/05/2014 18:53:35

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:4:2014 21:01
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        A M I
  SSDT            AMICPU        PROC
My System SpecsSystem Spec
01 May 2014   #19

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The report looks fine to me - although the Office install shows up, my skills don't extend to divining much about it, since Office 2010 isn't supported by MGADiag
My System SpecsSystem Spec
01 May 2014   #20

Windows 10 Pro

The only entry seen in the log that is concerning (and not by much) is a small piece of adware that is flagged.

File path:         c:\program files (x86)\utilitychest_49ei\installr\1.bin\np49eisb.dll
Publisher:         Utility Chest
Signer:         Mindspark Interactive Network
MD5:             99b04a82a63642d25b63fb8975e319e2
SHA-1:             e4de943602500da7802a214b4cf75a354db409d1
Created:         14/04/2013 15:26:00
Detections:         16
Determination:         Adware
            - avast! as Win32:Mindspark-A [PUP] (Adware)
            - Kaspersky as not-a-virus:WebToolbar.Win32.MyWebSearch (Adware)
            - VIPRE Antivirus as MyWebSearch.J (Adware)
            - Antiy Labs AVL as WebToolbar/Win32.MyWebSearch.gen (Adware)
            - AhnLab V3 Security as Adware/Win32.MyWebSearch (Adware)
            - ESET NOD32 as Win32/Toolbar.MyWebSearch (Adware)
            - Fortinet FortiGate as Riskware/MyWebSearch (Adware)
            - AVG as Skodna.Generic (Undefined malware)
            - Reason Heuristics as PUP.MozillaPlugin.MindsparkInteractiveNetwork.I (Adware)
            - Trend Micro House Call as TROJ_GEN.F47V0913 (Undefined malware)
            - Dr.Web as Adware.MyWebSearch.44 (Adware)
            - Kingsoft AntiVirus as Win32.Troj.MyWebSearch.(kcloud) (Adware)
            - NANO AntiVirus as Trojan.Win32.WebToolbar.cruvcz (Undefined malware)
            - Rising Antivirus as PE:Malware.MyWebSearch!6.3F3 (Adware)
            - Baidu Antivirus as Adware.Win32.MyWebSearch (Adware)
            - herdProtect (fuzzy) as a variant of 947a12b42b2a8765a0814b6e6e5157b2167680d7 (Ignore)
I would delete this entry unless you determine that software to be safe. I do not think it is, its a common bothersome toolbar. I would recommend removal. Otherwise, you look good on the malware side of things.

Since per noel states that your windows installation is genuine, lets proceed.

I want to confirm you have done steps 3 and 4 as stated in post 10:

3.) Run sfc /scan now using option 2 in this tutorial: SFC /SCANNOW Command - System File Checker

4.) Most people that run the offline installer seems to fix their internet explorer issues with version 11.

See here:

Download Internet Explorer 11 - Microsoft Windows

Download using firefox or internet explorer 9. Install and then restart.
My System SpecsSystem Spec

 Explorer 11 does not work after cleaning with antivirus

Thread Tools

Similar help and support threads
Thread Forum
Smadav antivirus wont work on my windows 7 professional 64bit
For about a week i was experiencing slow performance of my windows 7. I have asked to use ccleaner and antivirus software to provide security, I find free smadav free antivirus software i have installed and wont find good results. Has anyone used this
System Security
Restore - won't work despite no AntiVirus
Restore tells me it hasn't worked due to an Anti Virus. I turn off MSE and Restore still doesn't work. Computer has Malarebytes & Lavasoft (AdAware) for regular scans but only MSE for anti virus. Could firewall be getting in the way? Anyone encountered and resolved this problem?
Backup and Restore
My Audio Does Not Work Ever Since my Antivirus Deleted a file from S32
My Anti Virus Detected a threat in System 32 in a Audio file, It deleted the file then asked to restart, once it came back up. My audio does not work at all. Can someone help me please? I got this laptop last Month. and i have no Idea what to do. :(
Sound & Audio
Cleaning Up The Windows Explorer Navigation Pane
I've successfully removed the Libraries and Favorites categories from the Windows Explorer navigation pane. Does anybody know if it is possible to remove the User and Network groups as well?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.
Twitter Facebook Google+