Word Hyperlink kills connection to certian website

Page 1 of 2 12 LastLast

  1. Posts : 92
    Windows 7 Pro 64bit
       #1

    Word Hyperlink kills connection to certian website


    I originally posted in the Office Forum but hoping someone here has a fresh idea. Here the original forum post

    Word Hyperlink Kills Website in Browser
    Last edited by dlc41; 03 Jun 2014 at 09:04.
      My Computer


  2. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #2

    Hi yes I saw the office thread,
    Very interesting,
    Any chance this machine added the site to it's safe sites zone ?
    Internet options/ Security/ Safe sites icon/ Sites button/ Remove it if it's listed.
    Add the site if it's not listed because you've tested on other machines,

    Unfortunately I have office 2007 and can't test the issue
    Never ran into any issues with links opening via doc... files,
    If I did it was because I uninstalled Chrome and the file type protocols got corrupted In the Uninstall,
    Might try this to reset all file type associations ?
    Default File Type Associations - Restore

    I did notice that the site is showing the comp-view icon on the top right of the url bar,
    You might try to clearing the comp-view list Microsoft downloads automatically and uncheck that option,
    When ie is open use Alt+TB uncheck use Microsoft comp-view lists,
    Which might be a common link between different machines and how ie operates ?
    Delete the browser history to remove all comp-view lists downloaded automatically,

    I did see this on validating the html,
    [Invalid] Markup Validation of http://www.sandrawalston.com/ - W3C Markup Validator
    I don't know if that is effecting or causing the issue but I just tripped over it

    Also I didn't notice which version of ie is being used,
    I'm still on ie10,
    Cheers.
      My Computer


  3. Posts : 92
    Windows 7 Pro 64bit
    Thread Starter
       #3

    The problem is with IE 9, 10 and 11, Firefox and Chrome. You can go to the site all day long if you type it into the address bar of the browser, however if you try using the hyperlink within Word it brings up "the page can't be displayed: in IE and "The connection to the Web Page was reset during download" in Firefox. Don't remember the Chrome error as I don't us it. Once you get the error typing the address into any browser gets the same error for approx. 15 to 30 min and then you can type it into the browser again and it works.

    The new machine I built was running Win 7 64bit and using Office 2010, same as the customers. Had the same issue with it here at the shop. Delivered it to customer yesterday and tried the same test. Worked like it was suppose to. Hyperlink in word open the site with no problems.

    Have replicated the issue at several site in the area on same computers. Worked in some locations and not in others.
      My Computer


  4. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #4

    very odd,
    Something weird in Office 2010 or a third party utility common on these machines,

    Off the top of my head,
    Right click the office program with the issue and click on properties,
    Replace what ever existing shortcuts used to open the office programs,
    Compatibility section,
    Check the box to run this program as an administrator if you haven't already that is ?
    Cheers.
      My Computer


  5. Posts : 92
    Windows 7 Pro 64bit
    Thread Starter
       #5

    Thrash,

    No effect. What's really strange to me is any other hyperlink within Word and Excel works just fine. It's just this one site. And only at certain locations. It has been suggested it could be one of the relay routers within the trace.

    I'm at a lose.
      My Computer


  6. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #6

    Hi,
    You might consider asking here as well ?
    Office - Microsoft Community
    I have no clue why this one site would be effected outside of the html errors page I posted ?
    Possibly even here,
    Technet forums - Internet Explorer 8, 9, 10, 11
    Cheers.
      My Computer


  7. Posts : 92
    Windows 7 Pro 64bit
    Thread Starter
       #7

    Thanks Thrash,

    I posted to the TechNet site last week when I first posted here. Nothing yet.

    Thanks for your help.
    Last edited by dlc41; 03 Jun 2014 at 10:12. Reason: Typing errors
      My Computer


  8. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #8

    I'm certainly not a web designer,
    But these entries are a little weird but most likely normal for who designed the site,


    Possibly UserNameIssue's will stop lurking and post something interesting
    Code:
    <!DOCTYPE html>
    <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
    <head>
    <meta charset="UTF-8" />
    <title>Courageous leadership in business and women in leadership by Sandra Ford Walston</title>
    <!-- Created by Artisteer v4.1.0.59861 -->
    <meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width">
    <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn...&#91;endif]-->
      My Computer


  9. Posts : 10,485
    W7 Pro SP1 64bit
       #9

    I subscribed to this thread shortly after you made it. I did not reply right away because it would take me a while to look into things. That turned into many hours of testing with Process Monitor and Wireshark. Unfortunately, that resulted in more questions and no answers.


    To recap certain points:
    Put 2 hyperlinks into one* OFFICE 2010 WORD document.
    One hyperlink works as expected.
    One hyperlink** fails (but only on some networks).
    Users can always "surf" to the URL via a browser.

    * it is two links in one doc - right?
    ** http://www.sandrawalston.com/

    If the info above is correct, then (as stated elsewhere)...
    ...the difference seems to be in the network
    ......not the computer
    ......not the OFFICE installation
    ......not in the default browser.

    I'm not an expert in the use of Wireshark. I cannot say if Wireshark might be able to show the problem by comparing data gathered from a working network and a failing network.


    The link cited above works for me from inside an OFFICE 2010 WORD document. This was tested on three computers using two different ISPs.

    I could be wrong...
    ...but years of observing various tools leads me to believe the following process should happen:
    Clicking on a link within a WORD doc should pass the URL to the OS.
    The OS should pass the URL to the default browser.
    That browser should ask the DNS cache service to resolve the address.
    The DNS cache service should return the IP info to the browser.
    The browser should visit the website.

    Disabling the DNS cache service forces apps to communicate directly with the DNS server on the network or internet.

    That said, I was surprised to see a network connection between WORD and the domain being tested. DNS queries worked as described above, but WORD always made a connection to the domain in question.


    You might want to use Process Monitor on a computer/network combo that fails.

    DNS cache service DISABLED:
    Notice WORD's connection to OpenDNS.
    Word Hyperlink kills connection to certian website-dns-off.png

    DNS cache service ENABLED:
    Word Hyperlink kills connection to certian website-dns-on1.png
    Word Hyperlink kills connection to certian website-dns-on2.png


    This post shows some info on using Process Monitor. You only need the network filter/button depressed/selected. See the first screenshot in that post. The buttons are highlighted on the right side of that image.
      My Computer


  10. Posts : 92
    Windows 7 Pro 64bit
    Thread Starter
       #10

    Yes your info is correct. One link works one doesn't. I'll give the processmonitor a shot and she what happens. I'll keep you informed
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:22.
Find Us