Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2007 hangs on sending html emails in Windows 7

03 Nov 2009   #11
Disk4mat

Windows 7 Ultimate (x86)
 
 

This is an odd problem to nail down. The only other thing I can think of to try is to run Outlook with no addons.

Start, Run..
Code:
 
"C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" /noextensions
Aside from that, I can only imagine its the remote server(s) where the HTML content is coming from. I havent found much on that event log entry. Everything I've read is in relation to crashing or Outlook not functionaing at all. But I'll keep looking.


My System SpecsSystem Spec
.
03 Nov 2009   #12
icelatte

Windows 7 Ultimate x64
 
 

disabling addons didn't work as well.
i'll do a few more runs and update in awhile.

EDIT: btw, im on 64bit so it is Program Files (x86) and also outlook.exe /safe didn't solve it too
My System SpecsSystem Spec
03 Nov 2009   #13
Disk4mat

Windows 7 Ultimate (x86)
 
 

I was re-reading the posts hoping to spot something I overlooked. Then I realized in your first post you said even typing in the 'to' box is sluggish.

Thats independant of downloading any HTML content for the message. Just to ensure its not an AVG issue, could you disable it completely? Just to test a couple things in Outlook. Then restore it.
My System SpecsSystem Spec
.

03 Nov 2009   #14
icelatte

Windows 7 Ultimate x64
 
 

Just to recap.
the sluggish typing in the "To:" box is only when the email is html format.

I'll do the AVG disabling on the Win7 system and update back again.
thank you.
My System SpecsSystem Spec
04 Nov 2009   #15
icelatte

Windows 7 Ultimate x64
 
 

Updates: Tried uninstalled AVG and it didn't help.
My System SpecsSystem Spec
04 Nov 2009   #16
Disk4mat

Windows 7 Ultimate (x86)
 
 

Well now having ruled out AVG it seems what we are left with is long downlaod time to get the content from the server.

Have you tried pinging the domain that the messages/images are coming from just to see what the response time is?
My System SpecsSystem Spec
05 Nov 2009   #17
icelatte

Windows 7 Ultimate x64
 
 

actually this website sends promo ads on regular basis, other emails from it actually loads fast. only some other html emails are pretty slow.

but it doesn't affect forwarding right?
still at it but signs are i'm giving up soon, reload vista and get on.

does system locale matters? how about spybot s&d?
My System SpecsSystem Spec
05 Nov 2009   #18
Disk4mat

Windows 7 Ultimate (x86)
 
 

I dont know about Spybot. I've never used it. It could be a locale issue. If you have the patience you could try using Open DNS OpenDNS > Use OpenDNS

Go with the free plan if you do. I just started using it and noticed a slight increase of page rendering.

Im not sure I understand the 'but it doesn't affect forwarding right?' so correct me is needed. Even though its slow when forwarding a message, it will still work just fine. The recipient may not have any problems loading the content.

Forwarding as an attachment is the other alternative. At least there arent any speed issues with that.
My System SpecsSystem Spec
12 Nov 2009   #19
specialk44

Windows 7
 
 
Similar Outlook Hanging issue caused by html content

Looking at the original post on this topic you describe a very similar issue we have had in our company for some time although this has been on Vista but still exists on Win7. We have found that a number of users who subscribe to complinet complete bulletins receive emails in html format and upon a fresh launch of Outlook, they open one of these emails and the html content cannot be loaded (the images have a red cross). This in turn effects any other email containing html content in Outlook when forwarding, copying, pasting content whereby the client will hang and stop responding. If Outlook is restarted functionality is resumed providing the Complinet emails are not opened. We had to get users to change their complinet profile to send them emails in plaintext as the html emails just kept breaking everything. So you might want to check that it's not a third party email that is having a knock on effect on everything. We have contacted Complinet but they are unable to say what the root cause is and this remains an issue for us. I'm still trying to get to the bottom of it so will post back if we find a solution.
My System SpecsSystem Spec
12 Nov 2009   #20
jekeesl

Windows 7 Home Premium, 64-bit
 
 

I had similar issues for a while with Outlook 2003 and Hughes as my ISP. Forwarding anything with imbedded content would go to the inbox, but never get sent. I discovered that if I sent the message from a different account (i.e. Hotmail, instead of Hughes), it would transmit normally. This problem was intermittent, and only popped up when Hughes provided marginal connectivity (about 2/3 of the time - sigh). Repairing Outlook, changing editors, etc. did not affect the problem.

Your issue is probably different from the one I described. However, it would be interesting to see if your forwarded messages can be sent with a WLH, Yahoo, or Gmail account.
My System SpecsSystem Spec
Reply

 Outlook 2007 hangs on sending html emails in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Outlook 2010 Not sending emails
I have 3 POP/SMTP accounts and 1 MAPI (hotmail) account configured. The last couple of days they are presenting problems because they will not allow me to send an email. I have tried sending one email from any one of the three to the other, or any other recipient and the error is this: "Your...
Microsoft Office
How do I import/export emails from Outlook 2007 to Windows Live Mail?
Hello I am having trouble trying to find the best way to do this. On one laptop I am using Outlook 2007 on Windows XP Professional and need to get the emails and contacts from here to my new laptop which is Windows 7 Home Premium 64 bit, which uses Windows Live Mail. What would be the best...
Browsers & Mail
Outlook 2010 not sending emails
I currently run Outlook 2010, I have already set up an email account. My problem is as follows; If I open Outlook, and wait till its fully loaded,i.e. its done a full sweep and downloaded any new emails, if I then try and send ( or even reply back to a new email, the following happens....
Microsoft Office
Outlook not sending emails.
I deleted my contact in my address book, but now when i try send an email, i get the following error message. Check Names- Microsoft Outlook doesn't recognize"....". (between " " is the email address i am trying to send it too) I have tried reinstalling Outlook, repairing the pst file but it...
Microsoft Office
outlook 2007 -Problem replying/forwarding HTML emails
Hi guys I have a really annoying issue with Outlook 2007. I am having trouble with HTML e-mails. If I send fresh HTML e-mails i have no issues. If i try to reply to or forward HTML emails, Outlook will not send. I get a message saying "The connection to the server was interupted". If i change...
Microsoft Office
Outlook 2007 HANGS Windows 7 completely
I have been using Windows 7 for a long time :D and only recently, after some updates from Microsoft, has my machine been hanging :cry:. It seems that the only time it hangs is when Outlook 2007 is running. I have the send/rcv set to 3 minutes and i use about a dozen accounts that are either pop3...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App