Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Eudora problems: Startup permission requests & Drag/Drop not working

04 Jan 2015   #1
wjs

Windows 7 Pro 64
 
 
Eudora problems: Startup permission requests & Drag/Drop not working

I installed Eudora 7.1.0.9 using the advice I found here on Sevenforums, and it's almost working perfectly. But two problems still dog me:

First:
- I have administrator privileges and am the only user on the system.
- All the files are located in the appropriate place - C:\Users\wjs\AppData\Roaming\Qualcomm\Eudora.
- The executable Eudora.exe is marked "Run this program in compatibility mode for Windows XP (SP 3)",
and "Run this program as an administrator".
- Eudora is designated as a "Default application".
- I have re-booted afer making all changes.

But when I start Eudora I always get the message box asking if Eudora should be allowed to make changes to the computer. How do I eliminate this without setting the security level to "Never notify"?

Secondly, when I send a new email, the panel will not allow a file to be dragged into the attachment field,
nor pasted, nor typed manually. I can only click on Attachments and browse to a file and open it, which then adds the file name to the attchment list.

Now, the strange thing is that I had this all working correctly a year ago when I first installed Win 7, but
after a head crash (on Christmas Day!) I had to reinstall the OS and rebuild my original system. I just can't remember the trick I found on some forum (a year ago) for making Eudora work.

Any ideas?


My System SpecsSystem Spec
.
04 Jan 2015   #2
BrightBlessings

Win7 Pro-64 Bit
 
 

This will show you how to bypass the UAC for that program, http://www.thewindowsclub.com/create...ams-bypass-uac As for the attatchment issue I have no idea, maybe something in the programs options?
My System SpecsSystem Spec
01 May 2015   #3
sbk

xp
 
 

SOLVED. drag/drop was working fine until I had to install a newer version of IE, just so I could install Acrobat XI. After I uninstalled IE8, drag/drop worked fine. WTF is MS doing? F'ing with the OS as usual. FU MS.
My System SpecsSystem Spec
.

Reply

 Eudora problems: Startup permission requests & Drag/Drop not working




Thread Tools




Similar help and support threads
Thread Forum
My Drag And Drop Function Is Not Working!
Hello so i tryed to drag some files to another map and whent like, Why cant i drag my files?? So i then relaised that something has become very wrong i cant drag and drop things, Is there a way to fix this? Please help!
General Discussion
Drag and Drop not working
Hello, Drag and drop not working, when I may able to drag a shortcut to desktop but cant drop any file to any software and browsers like chrome. when I do so the mouse pointer turn into to NO symbol
General Discussion
Drag and Drop and Copy Paste of Files stopped working
It is no longer possible to drg and drop files or to copy and paste them.. The trick with using the ESC Key does not work. How can this problem be fixed?
General Discussion
Cannot send email with Eudora 7, Eudora 8 or Thunderbird
I am trying to send email from TWO DIFFERENT accounts on a Windows 7 64 bit. I am running as an Administrator and always have been. I have already quintuple checked all the SMTP server settings on both accounts in regards to SSL, User Name, etc (neither are on Port 25). I can send through the...
Browsers & Mail
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: http://i.imgur.com/ydToW.jpg Releasing a favorite on the top bar of Chrome: http://i.imgur.com/QA5WP.png Dragging...
General Discussion
Right click drag and drop stopped working?!
Hello guys, A couple of days ago my right click drag-and-drop stopped working... restarted alright (thought it'd be that simple) but it's not back... Any ideas? Thanks :) T Just to clarify: my right click works ok, so it's not the mouse that's at fault, I would guess...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App