Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: None of my browsers will open

05 Jan 2015   #1
RandomHelpee

Windows 7 Enterprise
 
 
None of my browsers will open

For the past few days I have been having this problem. I can't recall making any changes or installing any programs to cause this change.

When I click on a shortcut to launch any of my browsers, nothing happens. The system hangs for a moment, and the mouse pointer turns into that loading symbol for a couple of seconds. And then, nothing. The browser won't open. I've tried this with multiple shortcuts and from the start menu with Internet Explorer, Chrome, and FireFox. When I go into the task manager, there will be multiple instances of chrome.exe. So if I tried to open chrome 4 times, there are 4 chrome.exes in the task manager.

When I go into safe mode with networking, the browsers all work as normal. I found this old post with Google and the user was experiencing similar problems.

My browsers won't open.

I followed all the directions suggested in that thread, and ran all the programs. The problem persists.

In addition, I tried to go to system restore, but there were no restore points even though it's set to automatic. I couldn't create a restore point either. I followed some directions online and changed a setting so system restore seems to work now. But I can't restore to a point when my browsers were working.

Help?


My System SpecsSystem Spec
.
05 Jan 2015   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Try going to the Start Orb and typing in Internet Explorer. Tick on it and see if it opens as it should.

How long has Enterprise been installed and where did you get it from?

Have you informed your I.T. department of your problem?
My System SpecsSystem Spec
05 Jan 2015   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Use Clean boot,
https://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,

You can also download these free scanners using clean boot if that works or safe mode with networking,
Run them in normal startup,
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
https://www.sevenforums.com/system-security/316404-instant-savings-app.html
Screen shot of the download button to use for Adwcleaner
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
See this tutorial on how to download and run Malwarebytes,
https://www.sevenforums.com/tutorials/338716-malwarebytes-anti-malware-free.html
Also use the Custom scan option not the Threat scan,

Please Do Not clean/ Delete or Remove Any detections before posting the scan results first before review especially Malwarebytes,
http://www.malwarebytes.org/products/malwarebytes_free
SAS is safe to remove anything it finds
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
.

Reply

 None of my browsers will open




Thread Tools




Similar help and support threads
Thread Forum
Can only open browsers as admin
Hi guys .... So I've got some problems. I originally started a thread in the network and sharing section because none of my browsers were connecting to the Internet, however it showed my Ethernet connection was connected, and other computers in the house were connecting just fine. I did a whole...
System Security
Failure to Open Web Browsers
In order to tidy up I have made some alterations to my computer recently by running virus checkers Avast, Malwarebytes Anti-malware, and Ccleaner. I have also discarded Firefox because I thought it had imported some rubbish ("start.myresearch dial). My problem is that now I cannot open...
Browsers & Mail
My browsers won't open.
OK! Here's what's wrong with my pc for 2 weeks now. My little bro downloaded a virus/malware which won't let me open any of my browser programms (Internet Explorer and Google chrome). Every time I try to open them, they won't even react, they will crush or they will give an error message. Chrome...
Browsers & Mail
Have internet access but cannot open browsers
I am having an issue that I hope someone will be able to help me resolve. At my workplace I have internet access but I am unable to open any web browser. Every other employee at my store is able to get online with no issues. We all have Windows 7. The thing that I find really odd is that I can open...
Browsers & Mail
Cant open browsers
Hi, If anyone can help me: Safari, opera, flock and lunascape browsers only open once in a while. Most of the time i cant open them. Also when i do a search for facebook or craigslist, on firefox or IE, it wont open it. Sometimes when safari does work it changes the theme colors. Gotta get this...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App