Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Weird Icon On Address Bar

27 Jan 2015   #1

Microsoft Windows 10 Professional 64-bit
Weird Icon On Address Bar

Does anyone by chance know what this means on Internet Explorer 11 address bar? The icon I'm referring to is the box with the upwards arrow coming out of it? Never seen it before?

My System SpecsSystem Spec
27 Jan 2015   #2

Microsoft Windows 10 Professional 64-bit

Bump? Any ideas? Anyone seen this before?
My System SpecsSystem Spec
27 Jan 2015   #3

win 7 64 bit

Hi well have you clicked on it or hover over it to see what it does? not on a win 7 machine at the moment to check if i have that on my system.
My System SpecsSystem Spec

27 Jan 2015   #4

Windows 7 Pro 32bit

That's an upload icon
My System SpecsSystem Spec

 Weird Icon On Address Bar

Thread Tools

Similar help and support threads
Thread Forum
What is this icon on my address bar?
The icon currently has a #1 attached to the target. I click on it, nothing happens? Thanks for looking.
General Discussion
How can i change / remove address bar icon in 7?
here's the screenshot, pretty disturbing for me. using blank icons really can remove these icons but is quite difficult for me while looking for some folders or files. tried to find an answer at google, but didnt find any relevant. thx...
NO URL address bar and some crappy funmoods icon
Not sure what has happened but if I open firefox I no longer get my URL address box and it goes to something being determined by funmoods! Cannot delete it as windows says nothing to find re funmoods, its damned annoying how do I get rid of it? Thanks
Browsers & Mail
Open ports with weird local address :urgent
Hi, I'm new here, and I need help about open ports that I see on my AV. When I am not connected, all listed open ports have zeros as local address. When I get connected, some processes have local address that match my ip address range. I am concerned about few processes (in system & host process...
System Security
Icon different from Web Address
I set my homepage to but the address bar shows a limewire icon followed by the google web address. What is happening? Everything else works perfectly. Anyone with the same experience?
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App